
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="3857316" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=1ec429024c6388a10f808c743796970c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=1ec429024c6388a10f808c743796970c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=1ec429024c6388a10f808c743796970c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=1ec429024c6388a10f808c743796970c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Whole Site" href="http://www.connectsavannah.com/savannah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Food &amp; Drink Section" href="http://www.connectsavannah.com/savannah/Rss.xml?oid=2130486" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Cuisine Feature" href="http://www.connectsavannah.com/savannah/Rss.xml?oid=2136875" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Comments on Cuisine Feature" href="http://www.connectsavannah.com/savannah/Rss.xml?id=comments&amp;oid=2136875" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=f4df5e8dff"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.connectsavannah.com\/savannah\/Profile", "http:\/\/posting.connectsavannah.com\/savannah\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>


<!-- Google Publisher Tag Header -->
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
<!-- End Google Publisher Tag Header -->





<meta name="google-site-verification" content="krma5BtZyoN-CggKO0A_yRuVb9edPfhgecdqXbuMjNU" />
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Alley Cat Lounge | Cuisine Feature | Savannah News, Events, Restaurants, Music | Connect Savannah" />
  <meta name="description" content="IF YOU&#39;RE new to Savannah, or are simply a tourist, you get a pass for not knowing what our night life consists of. If you&amp;rsquo;ve..." />
  <meta name="keywords" content="Savannah restaurants, Savannah bars, news, listings, locations, reviews, menus, Savannah Georgia, Savannah news, restaurants, music, bands, clubs, bars, concerts, movies, theater, Best of Savannah, Saint Patrick&#39;s Day, Savannah Music Festival, Savannah Film Festival, SCAD, Savannah State University, Armstrong Atlantic University" />
  <title>Alley Cat Lounge | Cuisine Feature | Savannah News, Events, Restaurants, Music | Connect Savannah</title>

  
  
  
    <meta name="author" content="Jared A. Jackson">
  

  
  
  <meta name="news_keywords" content="savannah restaurants, savannah bars, news, listings, locations, reviews, menus, savannah georgia, savannah news, restaurants" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/connectsavannah/imager/u/slideshow/3857314/alleycat1-2.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/connectsavannah/imager/u/slideshow/3857314/alleycat1-2.jpg" />
  

  
    
      <link rel="canonical" href="http://www.connectsavannah.com/savannah/alleycat-lounge/Content?oid=3857316" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.connectsavannah.com/savannah/alleycat-lounge/Content?oid=3857316" />
    
  

  
    <meta property="fb:app_id" content="132533453593784" />
  

  
  <meta property="og:site_name" content="Connect Savannah" />
  <meta property="og:title" content="Alley Cat Lounge" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/connectsavannah/imager/u/slideshow/3857314/alleycat1-2.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="840" />
    
  

  
  
    <meta property="og:description" content="IF YOU&#39;RE new to Savannah, or are simply a tourist, you get a pass for not knowing what our night life consists of. If you&amp;rsquo;ve..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3857316</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122171353</Attribute>
        <Attribute name="creationdate">20161122093732</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161123010000</Attribute>
            <Attribute name="releasedate">20161123</Attribute>
            <Attribute name="releaseepoch">1479880800</Attribute>
            <Attribute name="title">Alley Cat Lounge</Attribute>
            <Attribute name="author">3302499</Attribute>
            <Attribute name="authorname">Jared A. Jackson</Attribute>
            <Attribute name="authorsortname">Jackson, Jared</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.connectsavannah.com\/savannah\/alleycat-lounge\/Content?oid=3857316"
          },
          "headline": "Alley Cat Lounge",
          
            "description": "IF YOU'RE new to Savannah, or are simply a tourist, you get a pass for not knowing what our night life consists of. If you&rsquo;ve been here for a minute, and still don&rsquo;t understand that this town has been driven by history and alcohol, you probably wouldn&rsquo;t notice if the ground shifted underneath your feet.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/connectsavannah\/imager\/u\/original\/3857314\/alleycat1-2.jpg",
              "width": 3000,
              "height": 4000,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-23T01:00:00Z",
          "dateModified": "2016-11-22T17:13:53Z",
          
            "author": {
              "name": "Jared A. Jackson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Connect Savannah",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.connectsavannah.com\/imager\/b\/google-amp-logo\/808579\/d74b\/Connect-logo_tagline-250x250.jpg",
                "width": 250,
                "height": 250,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/connectsavannah/imager/u/slideshow/3857314/alleycat1-2.jpg">

    
    

    

    <meta name="twitter:site" content="@ConnectSavannah">
    <meta name="twitter:title" content="Alley Cat Lounge">
    <meta name="twitter:description" content="IF YOU&#39;RE new to Savannah, or are simply a tourist, you get a pass for not knowing what our night life consists of. If you&amp;rsquo;ve...">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.connectsavannah.com/savannah/alleycat-lounge/Content?oid=3857316" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogin" class="GlobalHeader ContentComments ">

  <div class="topLinks">

  
  
  
  
    <div id="loggingModule">
      
      <ul data-view="loggedin" style="display:none">
        <li><strong data-label="username">Username</strong> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/MyProfile">View Profile</a> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/Profile/MySettings">Edit Profile</a> | </li>
        <li><a href="http://www.connectsavannah.com/savannah/Logout">Log Out</a></li>
      </ul>

      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Log in</a> | </li>
        <li><a href="#CreateAccount">Create Account</a></li>
      </ul>
    </div><!-- #loggingModule -->
  

  <ul id="socialLinking">
    <li><a href="http://www.connectsavannah.com/savannah/Newsletter" id="newsletters" title="Newsletters">Newsletters</a> | </li>
    <li>Follow Us:</li>
    <li><a href="https://www.facebook.com/connectsav" id="facebook" target="_blank" title="Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/ConnectSavannah" id="twitter" target="_blank" title="Twitter">Twitter</a></li>
    <li><a href="https://plus.google.com/108091565665393451405" rel="publisher" id="googleplus" target="_blank" title="Google Plus">Google+</a></li>
    <li><a href="http://instagram.com/connectsavannah#" id="instagram" target="_blank" title="Instagram">Instagram</a></li>
    <li><a href="http://www.pinterest.com/connectsavannah/pins/" id="pinterest" target="_blank" title="Pinterest">Pinterest</a></li>
    <li><a href="http://www.youtube.com/user/connectsavannah/videos" id="youtube" target="_blank" title="YouTube">YouTube</a></li>
    <li><a href="http://www.connectsavannah.com/savannah/Syndication" id="rss" title="RSS">RSS</a> | </li>
    <li><a href="http://m.connectsavannah.com/savannah/Home" id="mobile" title="Mobile">Mobile</a></li>
    <li id="headerSearch">
        
        
        <form class="prepTextForm" id="searchbox_017793458706336421686:fnzbo7q7j30" action="http://www.connectsavannah.com/savannah/Search">
            <input type="hidden" name="cx" value="017793458706336421686:fnzbo7q7j30" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" value="Search Connect Savannah..."  onFocus="this.value=''"/>
            <input type="submit" name="sa" value="go" />
        </form>
      
    </li>
  </ul>
  
  </div><!-- .topLinks -->
  
  <div id="leaderBoard" class="Ad Leaderboard">
    <!-- /21599337/leaderboard_1_728x90 -->
          <div id="div-gpt-ad-leaderboard_1_728x90" style="" data-slot="/21599337/leaderboard_1_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_1_728x90');
                });
            </script>
          </div>
  </div>

  
     <div id="logo"><a href="http://www.connectsavannah.com/">Connect Savannah</a></div>
  

</div><!-- #HeaderLogin -->



  <script>
    new Foundation.LoginRequiredComponent("HeaderLogin");
  </script>
















<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
  <!--xxx-remove Today: 2016-11-22 04:00:00 -->
  

  
  <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
      }
      var focusPanelTillClickAway = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

  
  
      <ul id="mainNav">
    
    

    

    

    

    <li class="first" id="NavItem_NewsOpinion">
      <a href="http://www.connectsavannah.com/savannah/news-and-opinion/Section?oid=2130481" target="_self" class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_ArtsEntertainment">
      <a href="http://www.connectsavannah.com/savannah/arts-and-entertainment/Section?oid=2130484" target="_self" class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_MusicClubs">
      <a href="http://www.connectsavannah.com/savannah/music-and-clubs/Section?oid=2130482" target="_self" class="subnav_link" id="SNAVL_MusicClubs">Music &amp; Clubs</a>
    </li>

    
  
    

    

    

    

    <li class="navCurrent" id="NavItem_FoodDrink">
      <a href="http://www.connectsavannah.com/savannah/food-and-drink/Section?oid=2130486" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_Film">
      <a href="http://www.connectsavannah.com/savannah/film/Section?oid=2130483" target="_self" class="subnav_link" id="SNAVL_Film">Film</a>
    </li>

    
  
    

    

    

    

    <li class="last" id="NavItem_Calendar">
      <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
    </li>

    
  
      </ul>
    

  
    
    
      
        <h3 class="hidden">Browse News &amp; Opinion</h3>
        <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/this-is-the-morning-we-rise-up-singing/Content?oid=3857322">This is the morning we rise up singing (Or, things aren’t going to be OK, and that’s OK)</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/wanted-more-political-will-on-cycling-issues/Content?oid=3857326">Wanted: More political will on cycling issues</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/a-city-reeling-from-loss/Content?oid=3857330">Editor's Note: A city reeling from loss</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/climate-change-damage-growing-in-georgia/Content?oid=3857331">Climate-change damage growing in Georgia</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/will-the-media-own-up-or-double-down/Content?oid=3845540">Editor's Note: Will the media own up, or double down?</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130481" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/editors-note/Category?oid=2130530" target="_self" title="">Editors Note</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/letters/Category?oid=2130495" target="_self" title="">Letters</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/blotter/Category?oid=2130505" target="_self" title="">Blotter</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/the-civil-society-column/Category?oid=2130535" target="_self" title="">The (Civil) Society Column</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/environment/Category?oid=2130494" target="_self" title="">Environment</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/politics/Category?oid=2130497" target="_self" title="">Politics</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/community/Category?oid=2130499" target="_self" title="">Community</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/city-notebook/Category?oid=2130502" target="_self" title="">City Notebook</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/news-cycle/Category?oid=2130534" target="_self" title="">News Cycle</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/alleycat-lounge/Content?oid=3857316">Alley Cat Lounge</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/your-pie-your-craft-beer/Content?oid=3845471">Your Pie = Your Craft Beer</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/cuoco-pazzo-naples-in-savannah/Content?oid=3845723">Cuoco Pazzo: Naples in Savannah</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-atlantic-intentional-cuisine/Content?oid=3833241">Atlantic: Intentional cuisine</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/savannah-rum-runners-bakery-and-cafe-is-20-years-strong/Content?oid=3833302">Savannah Rum Runners Bakery & Café is 20 years strong</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130486" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/food-news/Category?oid=2136875" target="_self" title="">Food News</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2124351" target="_self" title="">Restaurants</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2170847" target="_self" title="">Bars &amp; Clubs</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Bar or Restaurant</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Music &amp; Clubs</h3>
        <div class="subnav_content" id="SNAV_MusicClubs" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/lowcountry-idol/Content?oid=3857344">Elise Testone: Lowcountry Idol</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/lorraine-jordan-and-carolina-road-randyandrsquos-pickinandrsquo-parlor/Content?oid=3857320">Lorraine Jordan &amp; Carolina Road @Randy&rsquo;s Pickin&rsquo; Parlor</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/dylan-swinson-el-rocko-lounge/Content?oid=3857329">Dylan Swinson @El-Rocko Lounge</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/lip-sync-battle-molly-mcphersonandrsquos-pooler/Content?oid=3857332">Lip Sync Battle @Molly McPherson&rsquo;s Pooler</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/raise-the-roof-for-tybee-post-theater/Content?oid=3857336">Raise the roof for Tybee Post Theater</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130482" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/interview/Category?oid=2130513" target="_self" title="">Interviews</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/music-features/Category?oid=2130532" target="_self" title="">Features</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard Listings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationCategory=2124596" target="_self" title="">Music Venues</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Music Venue</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <div class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/when-we-feel-alone-art-connects-us/Content?oid=3857318">‘When we feel alone, art connects us’</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/kchung-is-coming/Content?oid=3857340">KCHUNG is coming!</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/a-mile-in-lisa-rosenmeiers-shoes/Content?oid=3845467">A mile in Lisa Rosenmeier’s shoes</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/full-metal-henry/Content?oid=3833261">Full Metal Henry</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/childrens-book-festival-promotes-magic-of-reading/Content?oid=3833243">Children’s Book Festival promotes magic of reading</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130484" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/theatre/Category?oid=2130508" target="_self" title="">Theatre</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/visual-arts/Category?oid=2130509" target="_self" title="">Visual Arts</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/dance/Category?oid=2130510" target="_self" title="">Dance</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/books/Category?oid=2130511" target="_self" title="">Books</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/culture/Category?oid=2130496" target="_self" title="">Culture</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Film</h3>
        <div class="subnav_content" id="SNAV_Film" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-arrival/Content?oid=3847856">Review: Arrival</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-fantastic-beasts-and-where-to-find-them/Content?oid=3851067">Review: Fantastic Beasts and Where to Find Them</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-doctor-strange/Content?oid=3826723">Review: Doctor Strange</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-hardwon-happy-ness-of-porkchop-zimmerman/Content?oid=3807004">Savannah Film Festival: The hardwon Happy-ness of Porkchop Zimmerman</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/savannah-film-festival-po-chronicles-autism-grief-and-love/Content?oid=3807018">Savannah Film Festival:  Po chronicles autism, grief, and love</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130483" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/local-film/Category?oid=2130520" target="_self" title="">Local Film</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/screenshots/Category?oid=2130519" target="_self" title="">Screenshots</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/MovieTimes" target="_self" title="">Movie Times</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <div class="subnav_content" id="SNAV_Calendar" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              
              
               <li><a href="http://www.connectsavannah.com/savannah/tongue-open-mouth-and-music-show-hosted-by-melanie-goldey/Event?oid=2502283">Tongue: Open Mouth and Music Show hosted by Melanie Goldey</a></li>               
              
            
              
               <li><a href="http://www.connectsavannah.com/savannah/hitman-blues-band/Event?oid=2473415">Hitman Blues Band</a></li>               
              
            
              
               <li><a href="http://www.connectsavannah.com/savannah/comedy-open-mic/Event?oid=2473416">Comedy Open Mic</a></li>               
              
               
                   
               <li>
                  <a href="http://www.connectsavannah.com/savannah/EventSearch" class="more">(more)</a>
                </li>
                </ul>
              
  
          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=today" target="_self" title="">Connect Today</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Tomorrow" target="_self" title="">Tomorrow</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" title="">Search Events</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">This Weekend</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%207%20Days" target="_self" title="">Next 7 Days</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%2030%20Days" target="_self" title="">Next 30 Days</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2129641" target="_self" title="">Happenings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?feature=Week%20at%20a%20Glance" target="_self" title="">Week at a Glance</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self" title="">Submit Event</a>
          </li>

          
          </ul>
        </div>
      
    

    
    
      <script>
      (function(){
        jQuery('#NavigationHorizontal .subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          if(navigationID){
            var navigationSelector = '#NavigationHorizontal #'+navigationID;
            var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
            revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
          }
        });
      })();
      </script>
    
  
  
</div><!-- End #NavigationHorizontal -->








<div id="SecondaryNavigation" class="GlobalHeader ContentComments ">

  
  

  
    
        <ul id="mainNavSN">
      
      

      

      

      

      <li class="first secondary" id="NavItem_BestOfSavannah">
        <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_BestOfSavannah">Best Of Savannah</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_SpecialIssues">
        <a href="http://www.connectsavannah.com/savannah/special-issues/Section?oid=2136902" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_SpecialIssues">Special Issues</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Extras">
        <a href="http://www.connectsavannah.com/savannah/extras/Section?oid=2130487" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Extras">Extras</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_AboutUs">
        <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_AboutUs">About Us</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Archives">
        <a href="http://www.connectsavannah.com/savannah/IssueArchives" target="_self" class="mainNavAnchor">Archives</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Media">
        <a href="http://www.connectsavannah.com/savannah/VideoArchives" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Media">Media</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Classifieds">
        <a href="http://www.verican.us/cod6/connectsavannah" target="_blank" class="mainNavAnchor">Classifieds</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_FreeStuff">
        <a href="http://www.connectsavannah.com/savannah/freestuff" target="_self" class="mainNavAnchor">Free Stuff</a>
      </li>

      
    
      

      

      

      

      <li class="last secondary" id="NavItem_App">
        <a href="http://connectsavannah.saambaa.com/apps/savannah.html" target="_self" class="mainNavAnchor">App</a>
      </li>

      
    
        </ul>
      

    
      
      
        
          <h3 class="hidden">Browse Best Of Savannah</h3>
          <div class="subnav_content subNavSN" id="SECNAV_BestOfSavannah" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130524" target="_self" title="">Music &amp; Culture</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130522" target="_self" title="">City Life &amp; Public Affairs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130533" target="_self" title="">Media</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130525" target="_self" title="">Food &amp; Restaurants</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130526" target="_self" title="">Nightlife &amp; Drink</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130527" target="_self" title="">Recreation, Health &amp; Beauty</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130528" target="_self" title="">Shopping &amp; Services</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Special Issues</h3>
          <div class="subnav_content subNavSN" id="SECNAV_SpecialIssues" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" title="">The Best of Savannah Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/st-patricks-day/Category?oid=2136903" target="_self" title="">Saint Patrick&rsquo;s Day Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/savannah-music-festival/Category?oid=2130517" target="_self" title="">Savannah Music Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-film-festival/Category?oid=2172814" target="_self" title="">Savannah Film Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/fall-arts-issue/Category?oid=3716959" target="_self" title="">Fall Arts Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-craft-brew-fest/Category?oid=3698397" target="_self" title="">Savannah Craft Brew Fest Issue</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Extras</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Extras" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/the-ghost-dog-diaries/Category?oid=2520837" target="_self" title="">The Ghost Dog Diaries</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/crosswords/Content?category=2130529" target="_self" title="">Crossword</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/the-straight-dope/Category?oid=2130504" target="_self" title="">Straight Dope</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/friends2follow/Page" target="_self" title="">friends2follow</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse About Us</h3>
          <div class="subnav_content subNavSN" id="SECNAV_AboutUs" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self" title="">Advertising</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/AdSizes/Page" target="_self" title="">Ad Specs &amp; Sizes</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self" title="">Contact Us</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.digitalmarketingsavannahga.com" target="_self" title="">Advanced Media Solutions</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self" title="">Find A Paper</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self" title="">Jobs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self" title="">Submission Guidelines</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Media</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Media" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="savannah/VideoArchives" target="_self" title="">Videos</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/Slideshows/Page" target="_self" title="">Photo Galleries</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2138545" target="_self" title="">Media Archives</a>
            </li>

            
            </ul>
          </div>
        

      
    

    
      <script>
      (function(){
        jQuery('#SecondaryNavigation .sec_subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#SecondaryNavigation #'+navigationID;
          var navMenuSelector = '#SecondaryNavigation #SECNAV_'+navigationID.split('_')[1];
          revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
        });
      })();
      </script>
    

  
</div><!-- end navigation -->
<div id="Pencil1" class="GlobalHeader ContentComments Ad Pencil">
  <!-- /21599337/pencil_1_975x35 -->
          <div id="div-gpt-ad-pencil_1_975x35" style="" data-slot="/21599337/pencil_1_975x35" data-output="asynchronous" data-width="975" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_1_975x35');
                });
            </script>
          </div>
</div><!-- #Pencil1 -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.connectsavannah.com/savannah/IssueArchives?issue=3847819">November 23, 2016</a>
          
        </span>

  			
          <a href="http://www.connectsavannah.com/savannah/food-and-drink/Section?oid=2130486">Food & Drink</a>
        
        
          &raquo; <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2136875">Cuisine Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-3857316">Alley Cat Lounge&nbsp;</h1>        
        
          <h2 class="subheadline">Sneak peek into Savannah’s nightlife future</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=3302499" rel="author">Jared A. Jackson</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        IF YOU'RE new to Savannah, or are simply a tourist, you get a pass for not knowing what our night life consists of. If you&rsquo;ve been here for a minute, and still don&rsquo;t understand that this town has been driven by history&hellip;
      </div>

      <p>
        <a href="http://www.connectsavannah.com/savannah/alleycat-lounge/Content?oid=3857316">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3857316" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/savannah/Rss.xml?id=comments&amp;oid=3857316" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3857316" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        





  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by Jared A. Jackson</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/the-atlantic-intentional-cuisine/Content?oid=3833241">
          <img src="http://media1.fdncms.com/connectsavannah/imager/u/square/3833238/atlantic1-1.jpg" width="50" height="50" alt="Atlantic: Intentional cuisine" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/the-atlantic-intentional-cuisine/Content?oid=3833241">Atlantic: Intentional cuisine</a>
    </h4>
    
      <h5 class="subhead">
        A new foodie cornerstone is laid at Victory and Drayton
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jared A. Jackson</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov  9, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/latin-cuisine-has-arrived/Content?oid=3820499">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3820498/chazitos1-3.jpg" width="50" height="50" alt="With the help of family, Chazito&rsquo;s is bringing new flavor to Savannah" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/latin-cuisine-has-arrived/Content?oid=3820499">With the help of family, Chazito’s is bringing new flavor to Savannah</a>
    </h4>
    
      <h5 class="subhead">
        'The difference between me and them, is that this hasn't been about a dollar for me, but more about doing what I love to do.'
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jared A. Jackson</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov  2, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/call-in-the-a-squad/Content?oid=3793752">
          <img src="http://media1.fdncms.com/connectsavannah/imager/u/square/3793749/asquad1-1.jpg" width="50" height="50" alt="Call in the A-Squad" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/call-in-the-a-squad/Content?oid=3793752">Call in the A-Squad</a>
    </h4>
    
      <h5 class="subhead">
        Artisanal bakery makes the most high-demand sweet treats in town
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jared A. Jackson</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct 19, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=3302499" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="HalfPage1" class="MainSidebar ContentComments Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_1_300x600 -->
          <div id="div-gpt-ad-halfpage_1_300x600" style="" data-slot="/21599337/halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_1_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage1 -->





  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestcuisine_feature"><span class="headingText">Latest in Cuisine Feature</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/cuoco-pazzo-naples-in-savannah/Content?oid=3845723">
          <img src="http://media1.fdncms.com/connectsavannah/imager/u/square/3845713/food1-1.jpg" width="50" height="50" alt="Cuoco Pazzo: Naples in Savannah" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/cuoco-pazzo-naples-in-savannah/Content?oid=3845723">Cuoco Pazzo: Naples in Savannah</a>
    </h4>
    
      <h5 class="subhead">
        La Famiglia Restaurant Group opens spot in former Leoci’s space
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Maria Whiteway</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 16, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/food-and-wine-fest-storms-the-floor-in-savannahs-delicate-culinary-dance/Content?oid=3833574">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3833575/foodwine1-1.jpg" width="50" height="50" alt="Food &amp; Wine Fest storms the floor in Savannah&rsquo;s delicate culinary dance" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/food-and-wine-fest-storms-the-floor-in-savannahs-delicate-culinary-dance/Content?oid=3833574">Food & Wine Fest storms the floor in Savannah’s delicate culinary dance</a>
    </h4>
    
      <h5 class="subhead">
        Event seeks to infuse foodie mystique by way of Charleston and New Orleans
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jason Kendall</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov  9, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/savannah-rum-runners-bakery-and-cafe-is-20-years-strong/Content?oid=3833302">
          <img src="http://media1.fdncms.com/connectsavannah/imager/u/square/3833299/rumrunners1-1.jpg" width="50" height="50" alt="Savannah Rum Runners Bakery &amp; Caf&eacute; is 20 years strong" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/savannah-rum-runners-bakery-and-cafe-is-20-years-strong/Content?oid=3833302">Savannah Rum Runners Bakery & Café is 20 years strong</a>
    </h4>
    
      <h5 class="subhead">
        Owner is committed to the future while honoring the past
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Maria Whiteway</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov  9, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2136875" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    









<div id="MostReadSharedCommented" class="MainSidebar ContentComments ">

  <h2 class="tabs">The Most: <a href="#" class="current">Read</a> | <a href="#">Shared</a> | <a href="#">Comments</a></h2>
  <div class="clear"><!-- clear --></div>

  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/alleycat-lounge/Content?oid=3857316">Alley Cat Lounge</a></h3>
    
      <p>
      Scott is a pro. Great drinks, great space, looking forward to the food.

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">FNR</div>
    
  </li>  
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-atlantic-intentional-cuisine/Content?oid=3833241">Atlantic: Intentional cuisine</a></h3>
    
      <p>
      Okay.  Nice review.  Seems like a winner..however, what makes this place st

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">bigmyc</div>
    
  </li>  
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/cuoco-pazzo-naples-in-savannah/Content?oid=3845723">Cuoco Pazzo: Naples in Savannah</a></h3>
    
  </li>  
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/your-pie-your-craft-beer/Content?oid=3845471">Your Pie = Your Craft Beer</a></h3>
    
  </li>  
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/food-and-wine-fest-storms-the-floor-in-savannahs-delicate-culinary-dance/Content?oid=3833574">Food & Wine Fest storms the floor in Savannah’s delicate culinary dance</a></h3>
    
  </li>  
        
    </ul>  
  </div>


  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/food-is-the-way-we-nurture/Content?oid=3807008">'Food is the way we nurture'</a></h3>
    
  </li>
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/cuoco-pazzo-naples-in-savannah/Content?oid=3845723">Cuoco Pazzo: Naples in Savannah</a></h3>
    
  </li>
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-howlin-hound-features-americas-top-sandwiches-under-one-ruff/Content?oid=3820507">The Howlin Hound features America’s top sandwiches under one ‘Ruff’</a></h3>
    
      <p>
      So you publish an article glorifying Kirk Blaine, an individual who has an

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">brentmcgee</div>
    
  </li>
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-atlantic-intentional-cuisine/Content?oid=3833241">Atlantic: Intentional cuisine</a></h3>
    
      <p>
      Okay.  Nice review.  Seems like a winner..however, what makes this place st

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">bigmyc</div>
    
  </li>
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/kitchen-320-defies-expectations/Content?oid=3766624">Kitchen 320  defies expectations</a></h3>
    
  </li>
        
    </ul>
  </div>  

  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-atlantic-intentional-cuisine/Content?oid=3833241">Atlantic: Intentional cuisine</a></h3>
    
      <p>
      Okay.  Nice review.  Seems like a winner..however, what makes this place st

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">bigmyc</div>
    
  </li>  
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-howlin-hound-features-americas-top-sandwiches-under-one-ruff/Content?oid=3820507">The Howlin Hound features America’s top sandwiches under one ‘Ruff’</a></h3>
    
      <p>
      So you publish an article glorifying Kirk Blaine, an individual who has an

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">brentmcgee</div>
    
  </li>  
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/barstool-traveler-belgium/Content?oid=3806978">Barstool Traveler: Belgium</a></h3>
    
      <p>
      Namby-pamby silliness. Whoever heard of apricot or strawberry-tasting beer?

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">George Orwell</div>
    
  </li>  
        
        <li>
    <h4>Food & Drink</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/alleycat-lounge/Content?oid=3857316">Alley Cat Lounge</a></h3>
    
      <p>
      Scott is a pro. Great drinks, great space, looking forward to the food.

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">FNR</div>
    
  </li>  
        
    </ul>
  </div>  

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#MostReadSharedCommented h2.tabs>a"),
        $$("#MostReadSharedCommented div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#MostReadSharedCommented h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>


<div id="HalfPage2" class="MainSidebar ContentComments Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_2_300x600 -->
          <div id="div-gpt-ad-halfpage_2_300x600" style="" data-slot="/21599337/halfpage_2_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_2_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage2 --><div id="HalfPage3" class="MainSidebar ContentComments Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_3_300x600 -->
          <div id="div-gpt-ad-halfpage_3_300x600" style="" data-slot="/21599337/halfpage_3_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_3_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage3 -->







<div id="RightNowonFacebookTwitter" class="MainSidebar ContentComments ">

  <h2 class="tabs">Right Now On:  <a href="#" class="current">Twitter</a> | <a href="#">Facebook</a> </h2>
  <div class="clear"><!-- clear --></div>

  

  <div class="commentedBody RightNowonFacebookTwitterTwitter" style="display:none">
    <a class="twitter-timeline" href="https://twitter.com/ConnectSavannah" data-widget-id="345218153682440192" data-chrome="noheader nofooter noborders" width="298" height="300">Tweets by @ConnectSavannah</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  </div>

  

  <div class="commentedBody RightNowonFacebookTwitterFacebook" style="display:none">
    <div class="fb-like-box" data-href="http://www.facebook.com/connectsav" data-width="280" data-height="300" data-show-faces="false" data-stream="true" data-border-color="white" data-header="false" data-force-wall="true"></div>
  </div>

</div>



<script type="text/javascript" src="/foundation/scripts/twitterwidget.js"></script>
<script type="text/javascript">
  function refreshTwitter() {
    getTwitters("RightNowonFacebookTwitter_twitter_div", { 
      id: '', 
      count: 5, 
      enableLinks: true, 
      ignoreReplies: true, 
      clearContents: true,
      template: '%text% <a class="twitterTime" href="http://twitter.com/%user_screen_name%/statuses/%id%/">%time%</a>'
    });
  }
  refreshTwitter();
</script>

<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#RightNowonFacebookTwitter h2.tabs>a"),
        $$("#RightNowonFacebookTwitter div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#RightNowonFacebookTwitter h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>

<div id="HalfPage4" class="MainSidebar ContentComments Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_4_300x600 -->
          <div id="div-gpt-ad-halfpage_4_300x600" style="" data-slot="/21599337/halfpage_4_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_4_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage4 -->
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self">
      
        Find A Paper
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Help/Page" target="_self">
      
        Help
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/newsletter" target="_self">
      
        Newsletters
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   Copyright &copy; 2016,
   Connect Savannah.
   All Rights Reserved.
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><div id="Leaderboard2" class="GlobalFooter ContentComments Ad Leaderboard">
  <!-- /21599337/leaderboard_2_728x90 -->
          <div id="div-gpt-ad-leaderboard_2_728x90" style="" data-slot="/21599337/leaderboard_2_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_2_728x90');
                });
            </script>
          </div>
</div><!-- #Leaderboard2 --><!-- stats tracking code goes here -->

<!-- Google Analytics -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		try {
			var pageTracker = _gat._getTracker("UA-2466088-1");
			pageTracker._trackPageview();
		} catch(err) {}
	</script>
<!--End Google Analytics tag -->	


<!-- Start Quantcast tag -->	

<script type="text/javascript">
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-ky3LnQ0LsmzQz"
});
</script>
 
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ky3LnQ0LsmzQz.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFullBackground" class="Closer ContentComments ">
  <!-- /21599337/Site_Skin_1920x900 -->
          <div id="div-gpt-ad-site_skin_1920x900" style="" data-slot="/21599337/Site_Skin_1920x900" data-output="asynchronous" data-width="1920" data-height="900">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-site_skin_1920x900');
                });
            </script>
          </div>
</div><!-- End AdFullBackground -->
















</div><!-- end gridCloser -->


    </body>
</html>
  

