
















































  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Location Comments" />
  
    <meta name="oid" content="2137601" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=976767eff22d6fe8419f1c526ddf938a" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=976767eff22d6fe8419f1c526ddf938a" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=976767eff22d6fe8419f1c526ddf938a" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=976767eff22d6fe8419f1c526ddf938a" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Whole Site" href="http://www.connectsavannah.com/savannah/Rss.xml" />
    
    
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Comments on Connect Savannah" href="http://www.connectsavannah.com/savannah/Rss.xml?id=comments&amp;oid=2137601" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=d2d93d1a6b"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.connectsavannah.com\/savannah\/Profile", "http:\/\/posting.connectsavannah.com\/savannah\/MyProfile");
  </script>
  
  
  <script type="text/javascript"
      src="https://maps.googleapis.com/maps/api/js?key=AIzaSyA9zrZfftr6ZtxJKf1gs1TqIy_65VfuKZw">
    </script>
  
  
  

    
  

  
  <link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>


<!-- Google Publisher Tag Header -->
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
<!-- End Google Publisher Tag Header -->





<meta name="google-site-verification" content="krma5BtZyoN-CggKO0A_yRuVb9edPfhgecdqXbuMjNU" />
<meta property="fb:pages" content="97759334756" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Applebee&#39;s (Whitemarsh Island) | Wilmington Island | American, Bar, Burgers, Sandwiches | Restaurants" />
  <meta name="description" content="An American standard, Applebee&#39;s is a consistently reliable establishment with something for everyone&#39;s tastes. There are usually decent happy hour prices, rotating specials and late nite menu items." />
  <meta name="keywords" content="Applebee&#39;s (Whitemarsh Island), Wilmington Island, American, Bar, Burgers, Sandwiches, Restaurants, Bars &amp; Clubs, Restaurants, Restaurants, Savannah Georgia, Savannah news, restaurants, music, bands, clubs, bars, concerts, movies, theater, Best of Savannah, Saint Patrick&#39;s Day, Savannah Music Festival, Savannah Film Festival, SCAD, Savannah State University, Armstrong Atlantic University" />
  <title>Applebee's (Whitemarsh Island) | Wilmington Island | American, Bar, Burgers, Sandwiches | Restaurants</title>

  
  
  

  
  
  <meta name="news_keywords" content="applebees whitemarsh island, wilmington island, american, bar, burgers, sandwiches, restaurants, bars  clubs, restaurants, restaurants" />

  
  
    
  
  
    <link rel="image_src" href="http://www.connectsavannah.com/binary/d74b/Connect-logo_tagline-250x250.jpg" />
    <meta name="thumbnail" content="http://www.connectsavannah.com/binary/d74b/Connect-logo_tagline-250x250.jpg" />
  

  
    
      <link rel="canonical" href="http://www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location?oid=2137601" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location?oid=2137601&amp;show=comments" />
    
  

  
    <meta property="fb:app_id" content="132533453593784" />
  

  
  <meta property="og:site_name" content="Connect Savannah" />
  <meta property="og:title" content="Applebee&#39;s (Whitemarsh Island)" />
 
  
    <meta property="og:image" content="http://www.connectsavannah.com/binary/d74b/Connect-logo_tagline-250x250.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="250" />
      <meta property="og:image:height" content="250" />
    
  

  
  
    <meta property="og:description" content="An American standard, Applebee&#39;s is a consistently reliable establishment with something for everyone&#39;s tastes. There are usually decent happy hour prices, rotating specials and late nite menu items." />
  

  
  
    <meta property="og:latitude" content="32.03145" />
    <meta property="og:longitude" content="-80.96413" />
    <meta property="og:street-address" content="4705 Highway 80 East" />
    <meta property="og:locality" content="Savannah" />
    <meta property="og:region" content="GA" />
    <meta property="og:postal-code" content="31410" />
  

  
  
    <meta property="og:type" content="website" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2137601</Attribute>
        <Attribute name="class">Location</Attribute>
        <Attribute name="lastmodified">20170207153424</Attribute>
        <Attribute name="creationdate">20121107120249</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime"></Attribute>
            <Attribute name="releasedate"></Attribute>
            <Attribute name="releaseepoch"></Attribute>
            <Attribute name="title">Applebee&#39;s (Whitemarsh Island)</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.connectsavannah.com/binary/d74b/Connect-logo_tagline-250x250.jpg">

    
    

    

    <meta name="twitter:site" content="@ConnectSavannah">
    <meta name="twitter:title" content="Applebee&#39;s (Whitemarsh Island)">
    <meta name="twitter:description" content="An American standard, Applebee&#39;s is a consistently reliable establishment with something for everyone&#39;s tastes. There are usually decent happy hour prices, rotating specials and late nite menu items.">
  
</head>





  <body id="Location" class="Karnak6Zone LocationComments">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader LocationComments " style="display:none">
        
        
          Switch to the <a href="http://m.connectsavannah.com/savannah/applebees-whitemarsh-island/Location?oid=2137601" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogin" class="GlobalHeader LocationComments ">

  <div class="topLinks">

  
  
  
  
    <div id="loggingModule">
      
      <ul data-view="loggedin" style="display:none">
        <li><strong data-label="username">Username</strong> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/MyProfile">View Profile</a> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/Profile/MySettings">Edit Profile</a> | </li>
        <li><a href="http://www.connectsavannah.com/savannah/Logout">Log Out</a></li>
      </ul>

      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Log in</a> | </li>
        <li><a href="#CreateAccount">Create Account</a></li>
      </ul>
    </div><!-- #loggingModule -->
  

  <ul id="socialLinking">
    <li><a href="http://www.connectsavannah.com/savannah/Newsletter" id="newsletters" title="Newsletters">Newsletters</a> | </li>
    <li>Follow Us:</li>
    <li><a href="https://www.facebook.com/connectsav" id="facebook" target="_blank" title="Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/ConnectSavannah" id="twitter" target="_blank" title="Twitter">Twitter</a></li>
    <li><a href="https://plus.google.com/108091565665393451405" rel="publisher" id="googleplus" target="_blank" title="Google Plus">Google+</a></li>
    <li><a href="http://instagram.com/connectsavannah#" id="instagram" target="_blank" title="Instagram">Instagram</a></li>
    <li><a href="http://www.pinterest.com/connectsavannah/pins/" id="pinterest" target="_blank" title="Pinterest">Pinterest</a></li>
    <li><a href="http://www.youtube.com/user/connectsavannah/videos" id="youtube" target="_blank" title="YouTube">YouTube</a></li>
    <li><a href="http://www.connectsavannah.com/savannah/Syndication" id="rss" title="RSS">RSS</a> | </li>
    <li><a href="http://m.connectsavannah.com/savannah/Home" id="mobile" title="Mobile">Mobile</a></li>
    <li id="headerSearch">
        
        
        <form class="prepTextForm" id="searchbox_017793458706336421686:fnzbo7q7j30" action="http://www.connectsavannah.com/savannah/Search">
            <input type="hidden" name="cx" value="017793458706336421686:fnzbo7q7j30" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" value="Search Connect Savannah..."  onFocus="this.value=''"/>
            <input type="submit" name="sa" value="go" />
        </form>
      
    </li>
  </ul>
  
  </div><!-- .topLinks -->
  
  <div id="leaderBoard" class="Ad Leaderboard">
    <!-- /21599337/leaderboard_1_728x90 -->
          <div id="div-gpt-ad-leaderboard_1_728x90" style="" data-slot="/21599337/leaderboard_1_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_1_728x90');
                });
            </script>
          </div>
  </div>

  
     <div id="logo"><a href="http://www.connectsavannah.com/">Connect Savannah</a></div>
  

</div><!-- #HeaderLogin -->



  <script>
    new Foundation.LoginRequiredComponent("HeaderLogin");
  </script>
















<div id="NavigationHorizontal" class="GlobalHeader LocationComments ">
  <!--xxx-remove Today: 2017-02-07 04:00:00 -->
  

  
  <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
      }
      var focusPanelTillClickAway = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

  
  
      <ul id="mainNav">
    
    

    

    

    

    <li class="first" id="NavItem_NewsOpinion">
      <a href="http://www.connectsavannah.com/savannah/news-and-opinion/Section?oid=2130481" target="_self" class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_ArtsEntertainment">
      <a href="http://www.connectsavannah.com/savannah/arts-and-entertainment/Section?oid=2130484" target="_self" class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_MusicClubs">
      <a href="http://www.connectsavannah.com/savannah/music-and-clubs/Section?oid=2130482" target="_self" class="subnav_link" id="SNAVL_MusicClubs">Music &amp; Clubs</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_FoodDrink">
      <a href="http://www.connectsavannah.com/savannah/food-and-drink/Section?oid=2130486" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_Film">
      <a href="http://www.connectsavannah.com/savannah/film/Section?oid=2130483" target="_self" class="subnav_link" id="SNAVL_Film">Film</a>
    </li>

    
  
    

    

    

    

    <li class="last" id="NavItem_Calendar">
      <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
    </li>

    
  
      </ul>
    

  
    
    
      
        <h3 class="hidden">Browse News &amp; Opinion</h3>
        <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/old-sears-building-is-a-potential-answer-to-several-problems/Content?oid=3995632">Old Sears Building is a potential answer to several problems</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/laughter-is-the-best-medicine/Content?oid=3995634">Meditation workshop proves that laughter is the best medicine</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/local-tradition-sounds-fishy-shad/Content?oid=3995636">Local tradition, sounds fishy. Shad!</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/does-city-council-really-need-to-deal-with-liquor-licenses-at-all/Content?oid=3995647">Editor's Note: Does City Council really need to deal with liquor licenses at all?</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/kesha-gibson-carter-fighting-misogyny-and-rape-culture/Content?oid=3995666">Kesha Gibson-Carter: Fighting misogyny and rape culture</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130481" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/editors-note/Category?oid=2130530" target="_self" title="">Editors Note</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/letters/Category?oid=2130495" target="_self" title="">Letters</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/blotter/Category?oid=2130505" target="_self" title="">Blotter</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/the-civil-society-column/Category?oid=2130535" target="_self" title="">The (Civil) Society Column</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/environment/Category?oid=2130494" target="_self" title="">Environment</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/politics/Category?oid=2130497" target="_self" title="">Politics</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/community/Category?oid=2130499" target="_self" title="">Community</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/city-notebook/Category?oid=2130502" target="_self" title="">City Notebook</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/news-cycle/Category?oid=2130534" target="_self" title="">News Cycle</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/with-food-as-with-nations-diversity-is-a-strength/Content?oid=3995681">With food as with nations, diversity is a strength</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-naked-dog-how-would-you-like-that-dressed/Content?oid=3995644">The Naked Dog: How would you like that dressed?</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/beer-kickball-go-bananas/Content?oid=3983162">Beer + Kickball = Go Bananas!</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/foxy-pop-ups/Content?oid=3983183">Foxy Pop-ups</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/rollin-and-tumblin-matches-southbound-with-savannah-music-festival/Content?oid=3970128">Rollin’ & Tumblin’ matches Southbound with Savannah Music Festival</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130486" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/food-news/Category?oid=2136875" target="_self" title="">Food News</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2124351" target="_self" title="">Restaurants</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2170847" target="_self" title="">Bars &amp; Clubs</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Bar or Restaurant</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Music &amp; Clubs</h3>
        <div class="subnav_content" id="SNAV_MusicClubs" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/atlas-road-crew-custard-pie-barrelhouse-south/Content?oid=3995627">Atlas Road Crew, Custard Pie @Barrelhouse South</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/charlotte-berg-britt-scott-foxy-loxy-cafe/Content?oid=3995629">Charlotte Berg, Britt Scott @Foxy Loxy Cafe</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/angel-brian-and-bryan-cant-quit-cussin/Content?oid=3995640">Angel, Brian, and Bryan can’t quit Cussin’</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/valen-tunes-with-kim-michael-polote-and-david-duckworth-unitarian-universalist-church-of-savannah/Content?oid=3995670">Valen-tunes with Kim Michael Polote and David Duckworth @Unitarian Universalist Church of Savannah</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/scad-students-sing-savannah-songs/Content?oid=3995677">SCAD students sing ‘Savannah Songs’</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130482" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/interview/Category?oid=2130513" target="_self" title="">Interviews</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/music-features/Category?oid=2130532" target="_self" title="">Features</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard Listings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationCategory=2124596" target="_self" title="">Music Venues</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Music Venue</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <div class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/exhibit-celebrates-savannahs-other-book/Content?oid=3995674">Exhibit celebrates Savannah’s other ‘Book’</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/farewell-to-muse/Content?oid=3995665">Farewell to Muse</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/african-american-history-is-american-history/Content?oid=3983167">‘African American history is American history’</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/get-lit-with-kim-addonizio/Content?oid=3983187">Get lit with Kim Addonizio</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/dear-folks-everything-is-possible/Content?oid=3983193">Dear folks, everything is possible</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130484" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/theatre/Category?oid=2130508" target="_self" title="">Theatre</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/visual-arts/Category?oid=2130509" target="_self" title="">Visual Arts</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/dance/Category?oid=2130510" target="_self" title="">Dance</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/books/Category?oid=2130511" target="_self" title="">Books</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/culture/Category?oid=2130496" target="_self" title="">Culture</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Film</h3>
        <div class="subnav_content" id="SNAV_Film" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/natures-greatest-experiment/Content?oid=3983179">Gray's Reef Film Fest: Galapagos 3D is part of expanded 3D lineup</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/cities-beneath-the-sea/Content?oid=3983196">Gray's Reef Film Fest: The Last Reef focuses on beauty of coral, and threats to it</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-the-comedian/Content?oid=3989321">Review: The Comedian</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/from-sholom-aleichem-to-spock/Content?oid=3970169">From Sholom Aleichem to Spock</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-holy-mountain/Content?oid=3970178">The Holy Mountain</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130483" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/local-film/Category?oid=2130520" target="_self" title="">Local Film</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/screenshots/Category?oid=2130519" target="_self" title="">Screenshots</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/MovieTimes" target="_self" title="">Movie Times</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <div class="subnav_content" id="SNAV_Calendar" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              
              
               <li><a href="http://www.connectsavannah.com/savannah/hitman-blues-band/Event?oid=2473415">Hitman Blues Band</a></li>               
              
            
              
               <li><a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">Jam Night with Eric Culberson</a></li>               
              
               
               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/leadership-now-lecture-series-feat-dr-leroy-zke-zimmerman/Event?oid=3994093">Leadership NOW Lecture Series Feat. Dr. LeRoy Zke Zimmerman</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/community-radio-volunteer-orientation/Event?oid=3972465">Community Radio Volunteer Orientation</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/write-your-rights-writing-race-and-politics/Event?oid=3983156">Write Your Rights: Writing, Race, & Politics</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/annie-allman/Event?oid=3972175">Annie Allman</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/payne-bridges/Event?oid=3974546">Payne Bridges</a></li>               
                  
                   
               <li>
                  <a href="http://www.connectsavannah.com/savannah/EventSearch" class="more">(more)</a>
                </li>
                </ul>
              
  
          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=today" target="_self" title="">Connect Today</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Tomorrow" target="_self" title="">Tomorrow</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" title="">Search Events</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">This Weekend</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%207%20Days" target="_self" title="">Next 7 Days</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%2030%20Days" target="_self" title="">Next 30 Days</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2129641" target="_self" title="">Happenings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?feature=Week%20at%20a%20Glance" target="_self" title="">Week at a Glance</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self" title="">Submit Event</a>
          </li>

          
          </ul>
        </div>
      
    

    
    
      <script>
      (function(){
        jQuery('#NavigationHorizontal .subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          if(navigationID){
            var navigationSelector = '#NavigationHorizontal #'+navigationID;
            var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
            revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
          }
        });
      })();
      </script>
    
  
  
</div><!-- End #NavigationHorizontal -->








<div id="SecondaryNavigation" class="GlobalHeader LocationComments ">

  
  

  
    
        <ul id="mainNavSN">
      
      

      

      

      

      <li class="first secondary" id="NavItem_BestOfSavannah">
        <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_BestOfSavannah">Best Of Savannah</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_SpecialIssues">
        <a href="http://www.connectsavannah.com/savannah/special-issues/Section?oid=2136902" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_SpecialIssues">Special Issues</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Extras">
        <a href="http://www.connectsavannah.com/savannah/extras/Section?oid=2130487" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Extras">Extras</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_AboutUs">
        <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_AboutUs">About Us</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Archives">
        <a href="http://www.connectsavannah.com/savannah/IssueArchives" target="_self" class="mainNavAnchor">Archives</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Media">
        <a href="http://www.connectsavannah.com/savannah/VideoArchives" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Media">Media</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Classifieds">
        <a href="http://www.verican.us/cod6/connectsavannah" target="_blank" class="mainNavAnchor">Classifieds</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_FreeStuff">
        <a href="http://www.connectsavannah.com/savannah/freestuff" target="_self" class="mainNavAnchor">Free Stuff</a>
      </li>

      
    
      

      

      

      

      <li class="last secondary" id="NavItem_App">
        <a href="http://connectsavannah.saambaa.com/apps/savannah.html" target="_self" class="mainNavAnchor">App</a>
      </li>

      
    
        </ul>
      

    
      
      
        
          <h3 class="hidden">Browse Best Of Savannah</h3>
          <div class="subnav_content subNavSN" id="SECNAV_BestOfSavannah" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130524" target="_self" title="">Music &amp; Culture</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130522" target="_self" title="">City Life &amp; Public Affairs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130533" target="_self" title="">Media</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130525" target="_self" title="">Food &amp; Restaurants</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130526" target="_self" title="">Nightlife &amp; Drink</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130527" target="_self" title="">Recreation, Health &amp; Beauty</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130528" target="_self" title="">Shopping &amp; Services</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Special Issues</h3>
          <div class="subnav_content subNavSN" id="SECNAV_SpecialIssues" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" title="">The Best of Savannah Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/st-patricks-day/Category?oid=2136903" target="_self" title="">Saint Patrick&rsquo;s Day Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/savannah-music-festival/Category?oid=2130517" target="_self" title="">Savannah Music Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-film-festival/Category?oid=2172814" target="_self" title="">Savannah Film Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/fall-arts-issue/Category?oid=3716959" target="_self" title="">Fall Arts Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-craft-brew-fest/Category?oid=3698397" target="_self" title="">Savannah Craft Brew Fest Issue</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Extras</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Extras" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/the-ghost-dog-diaries/Category?oid=2520837" target="_self" title="">The Ghost Dog Diaries</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/crosswords/Content?category=2130529" target="_self" title="">Crossword</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/the-straight-dope/Category?oid=2130504" target="_self" title="">Straight Dope</a>
            </li>

            

      
           

            

            <li class="">
              <a href="savannah/gift-guide/Category?oid=2501596" target="_self" title="">Gift Guide</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/friends2follow/Page" target="_self" title="">friends2follow</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse About Us</h3>
          <div class="subnav_content subNavSN" id="SECNAV_AboutUs" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self" title="">Advertising</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/AdSizes/Page" target="_self" title="">Ad Specs &amp; Sizes</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self" title="">Contact Us</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.digitalmarketingsavannahga.com" target="_self" title="">Advanced Media Solutions</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self" title="">Find A Paper</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self" title="">Jobs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self" title="">Submission Guidelines</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Media</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Media" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="savannah/VideoArchives" target="_self" title="">Videos</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/Slideshows/Page" target="_self" title="">Photo Galleries</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2138545" target="_self" title="">Media Archives</a>
            </li>

            
            </ul>
          </div>
        

      
    

    
      <script>
      (function(){
        jQuery('#SecondaryNavigation .sec_subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#SecondaryNavigation #'+navigationID;
          var navMenuSelector = '#SecondaryNavigation #SECNAV_'+navigationID.split('_')[1];
          revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
        });
      })();
      </script>
    

  
</div><!-- end navigation -->
<div id="Pencil1" class="GlobalHeader LocationComments Ad Pencil">
  <!-- /21599337/pencil_1_975x35 -->
          <div id="div-gpt-ad-pencil_1_975x35" style="" data-slot="/21599337/pencil_1_975x35" data-output="asynchronous" data-width="975" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_1_975x35');
                });
            </script>
          </div>
</div><!-- #Pencil1 -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  




  
  
    <div id="EmbeddedSidebar" class="MainColumn LocationComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.connectsavannah.com
    var.publicDesktopServer = http://www.connectsavannah.com
    var.shareUrl = http://www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location?oid=2137601
    s/http\:\/\/www\.connectsavannah\.com/http\:\/\/www\.connectsavannah\.com/
    var.shareUrl = http://www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location?oid=2137601
  -->




  
  <div id="LocationTools" class="Sidebar LocationComments ">
    <div id="LocationToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.connectsavannah.com/savannah/Tools/EmailFriend?oid=2137601" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location?mode=print&amp;oid=2137601&amp;show=comments" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator shareAction" href="javascript://ShowSharePanel">Share</a>
  <div class="togglePanel" style="display:none">
    <ul>
      <li class="l1">
        <a href="http://twitter.com/share?url=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&amp;text=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolIconLink"><img src="/binary/f1fc/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&amp;text=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l1"><a href="http://del.icio.us/post?url=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&title=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolIconLink"><img src="/binary/7148/delicious_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://del.icio.us/post?url=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&title=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolTextLink">del.icio.us</a></li> <li class="l1"><a href="http://digg.com/submit?url=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&title=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolIconLink"><img src="/binary/1db9/Digg_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://digg.com/submit?url=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&title=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolTextLink">Digg</a></li> <li class="l1"><a href="http://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&title=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolIconLink"><img src="/binary/af47/icon_googlebookmarks.png" width="16" height="16" alt="" /></a>
    <a href="http://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&title=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolTextLink">Google Bookmarks</a></li> <li class="l1"><a href="http://www.newsvine.com/_wine/save?popoff=1&u=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&e=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolIconLink"><img src="/binary/38d6/Newsvine_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.newsvine.com/_wine/save?popoff=1&u=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&e=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolTextLink">Newsvine</a></li> <li class="l1"><a href="http://reddit.com/submit?url=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&title=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolIconLink"><img src="/binary/606a/Reddit_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://reddit.com/submit?url=http%3A//www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location%3Foid%3D2137601&title=Applebee%27s%20%28Whitemarsh%20Island%29" target="_blank" class="toolTextLink">Reddit</a>
      </li>
    </ul>
  </div>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.connectsavannah.com/savannah/Profile/MyFavorites?add=2137601">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2137601" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





  

  
    <div id="LocationMetaData" class="LocationMetaData MainColumn LocationComments  vcard">
      <h1 class="listingTitle">
        <div class="FeaturesIcons">
<a href="/savannah/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div>
        <span class="fn org">Applebee's (Whitemarsh Island)</span>&nbsp;
      </h1>
   
      <span class="adr">
        <span class="street-address">
          
            4705 Highway 80 East
          
        </span><br />
        <span class="locality">Savannah</span>,
        <span class="region">GA</span>
        <span class="postal-code">31410</span>
      </span>
      <span class="geo">
        <span class="latitude">
          <span class="value-title" title="32.03145"></span>
        </span>
        <span class="longitude">
          <span class="value-title" title="-80.96413"></span>
        </span>
      </span>
      
      <br />

      <span class="locationRegion"><a href="http://www.connectsavannah.com/savannah/LocationSearch?neighborhood=2124668">Wilmington Island</a></span><br />

      
        <strong class="tel">912-898-9935</strong><br />
      
      

          
      
        <span class="url"><a href="http://www.applebees.com" target="_blank" class="url">www.applebees.com</a><br /></span>
      

      
        <br /><strong>Hours:</strong> Mon.-Sun. 11 a.m.-11 p.m.<br />
      

      
    </div> <!-- end LocationMetaData -->
  




<div id="LocationDescriptionJr" class="MainColumn LocationComments ">

  

    
    
    
      
        
        An American standard, Applebee's is a consistently reliable establishment with something for everyone's tastes. There are usually decent happy hour prices, rotating specials and late nite menu items&hellip;
      
      
      <p class="fullInfo"><a href="http://www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location?oid=2137601">Complete details for Applebee's (Whitemarsh Island) &raquo;</a></p>
    

  

</div> <!-- end LocationDescriptionJr -->




  <div id="LocationTags" class="MainColumn LocationComments ">
    <p class="tags"> <a href="/savannah/LocationSearch?locationCategory=2125383" rel="tag">American</a>, <a href="/savannah/LocationSearch?locationCategory=2124586" rel="tag">Bar</a>, <a href="/savannah/LocationSearch?locationCategory=2129758" rel="tag">Burgers</a>, <a href="/savannah/LocationSearch?locationCategory=2129692" rel="tag">Sandwiches</a>, <a href="/savannah/LocationSearch?feature=Menu" rel="tag">Menu</a></p>       
  </div> <!-- end LocationTags -->












  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn LocationComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
            <div class="item"><span class="fn"><span class="value-title" title="Applebee&#39;s (Whitemarsh Island)"></span></span></div>
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Reviews/comments 
            </div>
            
              
              <div class="ratingContainer">
                
                  <div class="starsContainer ">
      <div class="goldStarContainer" style="left:-115px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:23px;"></div>
          <div class="singleStar" style="left:46px;"></div>
          <div class="singleStar" style="left:69px;"></div>
          <div class="singleStar" style="left:92px;"></div>
        </div>
      </div>
    </div>
                  <div class="ratingDetails">0.0 out of 5</div>
                
              </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a review</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2137601" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/savannah/Rss.xml?id=comments&amp;oid=2137601" class="feedLink" title="Subscribe to this story's reviews/comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="review" />
            <input type="hidden" name="oid" value="2137601" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a review</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dt class="commentFormText">
                <label for="comment">Rating</label><br />
                <span class="instructions">Roll over stars and click to rate.</span>
              </dt>
              <dd style="float:left; width: auto;">
                <div class="commentFormRating">
                  <input type="hidden" name="reviewRating" value="" autocomplete="off">
  
  <div class="starsContainer">
    <div class="goldStarContainer" style="left:-115px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:23px;"></div>
        <div class="singleStar" style="left:46px;"></div>
        <div class="singleStar" style="left:69px;"></div>
        <div class="singleStar" style="left:92px;"></div>
        <div class="starClickable" data-rating="1" style="left: 0px; "></div>
        <div class="starClickable" data-rating="2" style="left: 23px;"></div>
        <div class="starClickable" data-rating="3" style="left: 46px;"></div>
        <div class="starClickable" data-rating="4" style="left: 69px;"></div>
        <div class="starClickable" data-rating="5" style="left: 92px;"></div>
      </div>
    </div>
  </div>
  <script>
    var zeroPos = -115;
    var myInput = jQuery(".commentFormRating input[name='reviewRating']");
    var currentPos = -115;
    var newRating;
    jQuery(".starClickable").mouseover(function(){
      jQuery(".commentFormRating .goldStarContainer").css("left", jQuery(this).position().left-92+"px");
    });
    jQuery(".starClickable").click(function(){                      
      var myChoice = jQuery(this).attr("data-rating");      
      if (myChoice != myInput.val()){
        currentPos = jQuery(this).position().left-92;
        myInput.val(myChoice);
      } else {
        currentPos = zeroPos;
        myInput.val("");
      }
    });
    jQuery(".commentFormRating .starsContainer").mouseleave(function(){
      jQuery(".commentFormRating .goldStarContainer").animate({left: currentPos+"px"}, 'linear');
    })
  </script>
                </div>
              </dd>
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


  
  
  

  

  

  

  
    <div id="MapSmall" class="MainSidebar LocationComments ">
      <h3 class="componentHeader"><span class="componentTitle">Map</span></h3>

      <div id="MapSmallMap" class="mapSmall" style="display:hidden; width:100%; height:150px; overflow:hidden"></div>

      <ul class="moduleList">
        <li><a href="http://www.connectsavannah.com/savannah/Map?oid=2137601">Larger map</a></li>
        <li><a href="javascript://" id="MapSmallDirectionsLink" class="directionsLink">Get directions</a></li>
      </ul>

      <div id="MapSmallDirectionsForm" class="directionsForm" style="display:none">
        <form id="MapSmallDirectionsFormSubmit" class="directionsFormSubmit" action="http://www.connectsavannah.com/savannah/Map" method="get">
          <p>
            <label for="start">Enter your address</label><br />
            <input type="text" size="18" name="start" value="" class="text" />
          </p>
          <input type="hidden" name="oid" value="2137601">
          <p class="formSubmit">
            <input value="&nbsp;&nbsp;Go&nbsp;&nbsp;" type="submit" />
          </p>
        </form>
      </div>
      <script type="text/javascript">
      //(function(){
        'use strict';
        var locationLatLng = new google.maps.LatLng(32.03145, -80.96413);

    var mapOptions = {
      center: locationLatLng,
      zoom: 16,
      mapTypeId: google.maps.MapTypeId.ROADMAP,
      panControl: true,
      panControlOptions: { style: google.maps.ZoomControlStyle.SMALL },
      zoomControl: false,
      mapTypeControl: true,
      mapTypeControlOptions: { style: google.maps.MapTypeControlStyle.DROPDOWN_MENU }
    };

    var googmap = new google.maps.Map(document.getElementById('MapSmallMap'), mapOptions);

    
      google.maps.event.addListener(googmap, 'mouseover', function() {
        
          googmap.setOptions({panControl: true});
          
        
        
          googmap.setOptions({mapTypeControl: true});
        
      });

      google.maps.event.addListener(googmap, 'mouseout', function() {
        
          googmap.setOptions({panControl: false});
          
        
        
          googmap.setOptions({mapTypeControl:false});
        
      });
    

    
      var googMapLocationMarker = new google.maps.Marker({
        position: {
          lat: 32.03145,
          lng: -80.96413
        },
        map: googmap,
        title: "Applebee's (Whitemarsh Island)",
        icon: "",
        status: "active"
      });
        jQuery("#MapSmallDirectionsLink").click(function (e) {
          e.preventDefault();
          jQuery("#MapSmallDirectionsForm").toggle();
        });
      //})();
      </script>
    </div><!-- MapSmall -->
  

<div id="HalfPage1" class="MainSidebar LocationComments Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_1_300x600 -->
          <div id="div-gpt-ad-halfpage_1_300x600" style="" data-slot="/21599337/halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_1_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage1 -->























  
      <div id="NearbyLocations" class="MainSidebar LocationComments ">
        <h3 class="componentHeader"><span class="componentTitle">Nearby</span></h3>
  
          <form action="/savannah/applebees-whitemarsh-island/Location" method="get" id="nearbyForm">
            <input type="hidden" name="doAjax" value="1" />
            <input type="hidden" name="myLocation" value="2137601" />
            <select name="myCategory" id="nearbyCat">
            <option value="">Select a category</option>
    
    
  
    
      <option value="2124578">ARTS & ENTERTAINMENT</option>
    
    
      <option value="2124607">&nbsp;Arena/Sports Venue</option>
       

    
  
    
  
    
    
      <option value="3204301">&nbsp;Dance Studio</option>
       

    
  
    
  
    
    
      <option value="2124589">&nbsp;Gallery</option>
       

    
  
    
  
    
    
      <option value="2124594">&nbsp;Library</option>
       

    
  
    
  
    
    
      <option value="2124596">&nbsp;Music Venue</option>
       

    
  
    
  
    
      <option value="2170847">BARS & CLUBS</option>
    
    
      <option value="2130130">&nbsp;Adult Club</option>
       

    
  
    
  
    
    
      <option value="2124586">&nbsp;Bar</option>
       

    
  
    
  
    
    
      <option value="3205684">&nbsp;British Bar/Pub</option>
       

    
  
    
  
    
    
      <option value="3205683">&nbsp;Irish Bar/Pub</option>
       

    
  
    
  
    
    
      <option value="3205686">&nbsp;Karaoke</option>
       

    
  
    
  
    
    
      <option value="2173816">&nbsp;Live Music</option>
       

    
  
    
  
    
    
      <option value="2125417">&nbsp;Pub</option>
       

    
  
    
  
    
    
      <option value="3205688">&nbsp;Trivia and Games</option>
       

    
  
    
  
    
    
      <option value="2125409">&nbsp;Wine Bar</option>
       

    
  
    
  
    
      <option value="2124579">COMMUNITY</option>
    
    
      <option value="2124587">&nbsp;Community Center</option>
       

    
  
    
  
    
    
      <option value="2124602">&nbsp;Community Education</option>
       

    
  
    
  
    
    
      <option value="2162272">&nbsp;No physical address given</option>
       

    
  
    
  
    
    
      <option value="2124604">&nbsp;Non-Profit Organization</option>
       

    
  
    
  
    
    
      <option value="2124609">&nbsp;Outdoors/Park</option>
       

    
  
    
  
    
    
      <option value="2124597">&nbsp;Place of Worship</option>
       

    
  
    
  
    
    
      <option value="2124610">&nbsp;School/College/University</option>
       

    
  
    
  
    
      <option value="2124351">RESTAURANTS</option>
    
    
      <option value="2125383">&nbsp;American</option>
       

    
  
    
  
    
    
      <option value="2129971">&nbsp;Asian Fusion</option>
       

    
  
    
  
    
    
      <option value="2125398">&nbsp;BBQ</option>
       

    
  
    
  
    
    
      <option value="2125387">&nbsp;Breakfast</option>
       

    
  
    
  
    
    
      <option value="2129896">&nbsp;Brunch</option>
       

    
  
    
  
    
    
      <option value="2129758">&nbsp;Burgers</option>
       

    
  
    
  
    
    
      <option value="2125414">&nbsp;Cafe</option>
       

    
  
    
  
    
    
      <option value="2130154">&nbsp;Catering</option>
       

    
  
    
  
    
    
      <option value="3247417">&nbsp;Coffee Roaster</option>
       

    
  
    
  
    
    
      <option value="2125400">&nbsp;Deli</option>
       

    
  
    
  
    
    
      <option value="2125415">&nbsp;Dessert Bar</option>
       

    
  
    
  
    
    
      <option value="2125421">&nbsp;Eclectic</option>
       

    
  
    
  
    
    
      <option value="2173817">&nbsp;Farm to Table</option>
       

    
  
    
  
    
    
      <option value="2130146">&nbsp;Farmers' Market/ Food Co-op</option>
       

    
  
    
  
    
    
      <option value="2125420">&nbsp;Ice Cream/Yogurt</option>
       

    
  
    
  
    
    
      <option value="2125386">&nbsp;Italian</option>
       

    
  
    
  
    
    
      <option value="2125395">&nbsp;Japanese</option>
       

    
  
    
  
    
    
      <option value="2125385">&nbsp;Mexican</option>
       

    
  
    
  
    
    
      <option value="2125405">&nbsp;Pizza</option>
       

    
  
    
  
    
    
      <option value="2129692">&nbsp;Sandwiches</option>
       

    
  
    
  
    
    
      <option value="2125406">&nbsp;Seafood</option>
       

    
  
    
  
    
    
      <option value="2125397">&nbsp;Southern</option>
       

    
  
    
  
    
    
      <option value="2125411">&nbsp;Steakhouse</option>
       

    
  
    
  
    
    
      <option value="2125394">&nbsp;Sushi</option>
       

    
  
    
  
    
    
      <option value="3214597">&nbsp;Wings</option>
       

    
  
    
  
    
      <option value="2124581">SHOPPING & SERVICES</option>
    
    
      <option value="2130036">&nbsp;Auto Repair</option>
       

    
  
    
  
    
    
      <option value="2124611">&nbsp;Beauty/Hair Salon/Barbershop</option>
       

    
  
    
  
    
    
      <option value="2130088">&nbsp;Computers/Electronics</option>
       

    
  
    
  
    
    
      <option value="2136739">&nbsp;Department Store</option>
       

    
  
    
  
    
    
      <option value="2130701">&nbsp;Eye Doctor</option>
       

    
  
    
  
    
    
      <option value="2130068">&nbsp;Frame Shop</option>
       

    
  
    
  
    
    
      <option value="2136663">&nbsp;Golfing</option>
       

    
  
    
  
    
    
      <option value="2130062">&nbsp;Grocery</option>
       

    
  
    
  
    
    
      <option value="2124590">&nbsp;Gym</option>
       

    
  
    
  
    
    
      <option value="2136712">&nbsp;Hardware Store/Construction Related</option>
       

    
  
    
  
    
    
      <option value="2130057">&nbsp;Health Store</option>
       

    
  
    
  
    
    
      <option value="2534775">&nbsp;Heating & Air Service</option>
       

    
  
    
  
    
    
      <option value="2124591">&nbsp;Hospitals & Health Centers</option>
       

    
  
    
  
    
    
      <option value="2137587">&nbsp;Limo Sevice</option>
       

    
  
    
  
    
    
      <option value="2130091">&nbsp;Marina</option>
       

    
  
    
  
    
    
      <option value="2136633">&nbsp;Nail Salon</option>
       

    
  
    
  
    
    
      <option value="2130097">&nbsp;Package Shop</option>
       

    
  
    
  
    
    
      <option value="2130175">&nbsp;Pharmacy</option>
       

    
  
    
  
    
    
      <option value="2142164">&nbsp;Photo Development/Printing</option>
       

    
  
          </select>
        </form>
      
           
        <ul class="moduleList" id="nearbyContent">
          <li><a href="http://www.connectsavannah.com/savannah/walmart-whitemarsh-island/Location?oid=2142165">Walmart (Whitemarsh Island)</a> (0.00 miles)</li>
    
       <li><a href="http://www.connectsavannah.com/savannah/whitemarsh-beverage-center/Location?oid=2176711">Whitemarsh Beverage Center</a> (0.00 miles)</li>
    
       <li><a href="http://www.connectsavannah.com/savannah/wileys-championship-bbq/Location?oid=2129973">Wiley's Championship BBQ</a> (0.03 miles)</li>
    
       <li><a href="http://www.connectsavannah.com/savannah/savannah-car-care-center-wilmington-island/Location?oid=2136750">Savannah Car Care Center (Wilmington Island)</a> (0.03 miles)</li>
    
       <li><a href="http://www.connectsavannah.com/savannah/sake-steak-house/Location?oid=2180039">Sake Steak House</a> (0.03 miles)</li>
        </ul>

        <script type="text/javascript"><!--
        function updateNearby (e) {
            var spinner = new Foundation.Spinner("nearbyContent", {
                delay: 0,
                img_src: "/foundation/images/loaders/spinner-black-on-white.gif",
                img_width: 20,
                img_height: 20,
                color: "#FFFFFF",
                width: 40,
                height: 40,
                borderRadius: 10
            });
            $("nearbyContent").setOpacity(0);
    
            var url = "/gyrobase/Components/Location/Nearby";
            new Ajax.Updater("nearbyContent", url, {
                parameters: $("nearbyForm").serialize(),
                onComplete: function () {
                    $("nearbyContent").setOpacity(1);
                    spinner.hide();
                }
            });
        };
    
        document.observe("dom:loaded", function () {
            $("nearbyCat").observe("change", updateNearby);
        });
        //--></script>
      </div><!-- NearbyLocations -->
    



<div id="HalfPage2" class="MainSidebar LocationComments Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_2_300x600 -->
          <div id="div-gpt-ad-halfpage_2_300x600" style="" data-slot="/21599337/halfpage_2_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_2_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage2 -->




  


<div id="HalfPage3" class="MainSidebar LocationComments Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_3_300x600 -->
          <div id="div-gpt-ad-halfpage_3_300x600" style="" data-slot="/21599337/halfpage_3_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_3_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage3 -->




  <div id="FriendsLocation" class="MainSidebar LocationComments ">
    <h3 class="componentHeader"><span class="componentTitle">Friends</span></h3>
    
    <a href="http://posting.connectsavannah.com/savannah/Profile/MyFavorites?add=2137601" class="actionButton" id="becomeAFriendButton">Become a Friend</a>
  </div><!-- FriendsLocation -->
  
  <script>
    jQuery("#becomeAFriendButton").click(function (e) {
        if (!Foundation.SessionManager.sharedSessionManager().isAuthenticated()) {
            e.preventDefault();
            new Foundation.Login.Dialog({
                "callback": function () { window.location = jQuery("#becomeAFriendButton").attr("href"); }
            });
        }
    });
  </script>




<div id="HalfPage4" class="MainSidebar LocationComments Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_4_300x600 -->
          <div id="div-gpt-ad-halfpage_4_300x600" style="" data-slot="/21599337/halfpage_4_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_4_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage4 -->


  <div id="LocationHistory" class="MainSidebar LocationComments ">
    <h3 class="componentHeader"><span class="componentTitle">History</span></h3>
    <ul class="moduleList">
      
      <li><a href="http://www.connectsavannah.com/savannah/applebees-whitemarsh-island/Location?oid=2137601&show=comments">Comments (1)</a></li>
    </ul>
  </div><!-- LocationHistory -->


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter LocationComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self">
      
        Find A Paper
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Help/Page" target="_self">
      
        Help
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/newsletter" target="_self">
      
        Newsletters
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   Copyright &copy; 2017,
   Connect Savannah.
   All Rights Reserved.
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><div id="Leaderboard2" class="GlobalFooter LocationComments Ad Leaderboard">
  <!-- /21599337/leaderboard_2_728x90 -->
          <div id="div-gpt-ad-leaderboard_2_728x90" style="" data-slot="/21599337/leaderboard_2_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_2_728x90');
                });
            </script>
          </div>
</div><!-- #Leaderboard2 --><!-- stats tracking code goes here -->

<!-- Google Analytics -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		try {
			var pageTracker = _gat._getTracker("UA-2466088-1");
			pageTracker._trackPageview();
		} catch(err) {}
	</script>
<!--End Google Analytics tag -->	


<!-- Start Quantcast tag -->	

<script type="text/javascript">
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-ky3LnQ0LsmzQz"
});
</script>
 
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ky3LnQ0LsmzQz.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFullBackground" class="Closer LocationComments ">
  <!-- /21599337/Site_Skin_1920x900 -->
          <div id="div-gpt-ad-site_skin_1920x900" style="" data-slot="/21599337/Site_Skin_1920x900" data-output="asynchronous" data-width="1920" data-height="900">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-site_skin_1920x900');
                });
            </script>
          </div>
</div><!-- End AdFullBackground -->
















</div><!-- end gridCloser -->


    </body>
</html>
  

