























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3983185" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e7937e70ef9d9be84938e8282dec5886" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e7937e70ef9d9be84938e8282dec5886" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e7937e70ef9d9be84938e8282dec5886" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e7937e70ef9d9be84938e8282dec5886" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Whole Site" href="http://www.connectsavannah.com/savannah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Music &amp; Clubs Section" href="http://www.connectsavannah.com/savannah/Rss.xml?oid=2130482" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Music" href="http://www.connectsavannah.com/savannah/Rss.xml?oid=2130490" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Comments on Music" href="http://www.connectsavannah.com/savannah/Rss.xml?id=comments&amp;oid=2130490" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=a593dfd79a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.connectsavannah.com\/savannah\/Profile", "http:\/\/posting.connectsavannah.com\/savannah\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>


<!-- Google Publisher Tag Header -->
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
<!-- End Google Publisher Tag Header -->





<meta name="google-site-verification" content="krma5BtZyoN-CggKO0A_yRuVb9edPfhgecdqXbuMjNU" />
<meta property="fb:pages" content="97759334756" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Jucifer, Joi Ryder @The Jinx | Music | Savannah News, Events, Restaurants, Music | Connect Savannah" />
  <meta name="description" content="Through the White Wall of Death, blistering riffs and spitting fuzz take over the room, transforming it into a wicked temple of sound." />
  <meta name="keywords" content="Jucifer, Joi Ryder, The Jinx, Savannah bands, music, clubs, bars, listings, Savannah Music Festival, Savannah Stopover, Lucas Theatre, Johnny Mercer Theatre, Savannah Civic Center, Trustee&#39;s Theater, The Jinx,, River Street, Savannah Georgia, Savannah news, restaurants, music, bands, clubs, bars, concerts, movies, theater, Best of Savannah, Saint Patrick&#39;s Day, Savannah Music Festival, Savannah Film Festival, SCAD, Savannah State University, Armstrong Atlantic University" />
  <title>Jucifer, Joi Ryder @The Jinx | Music | Savannah News, Events, Restaurants, Music | Connect Savannah</title>

  
  
  
    <meta name="author" content="Anna Chandler">
  

  
  
  <meta name="news_keywords" content="jucifer, joi ryder, the jinx, savannah bands, music, clubs, bars, listings, savannah music festival, savannah stopover" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/connectsavannah/imager/u/slideshow/3983184/music-bandpage_jucifer-21.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/connectsavannah/imager/u/slideshow/3983184/music-bandpage_jucifer-21.jpg" />
  

  
    
      <link rel="canonical" href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" />
    
  

  
    <meta property="fb:app_id" content="132533453593784" />
  

  
  <meta property="og:site_name" content="Connect Savannah" />
  <meta property="og:title" content="Jucifer, Joi Ryder @The Jinx" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/connectsavannah/imager/u/slideshow/3983184/music-bandpage_jucifer-21.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="420" />
    
  

  
  
    <meta property="og:description" content="Through the White Wall of Death, blistering riffs and spitting fuzz take over the room, transforming it into a wicked temple of sound." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3983185</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170131115718</Attribute>
        <Attribute name="creationdate">20170131102150</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170201010000</Attribute>
            <Attribute name="releasedate">20170201</Attribute>
            <Attribute name="releaseepoch">1485928800</Attribute>
            <Attribute name="title">Jucifer, Joi Ryder @The Jinx</Attribute>
            <Attribute name="author">2491663</Attribute>
            <Attribute name="authorname">Anna Chandler</Attribute>
            <Attribute name="authorsortname">Chandler, Anna</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.connectsavannah.com\/savannah\/jucifer-joi-ryder-the-jinx\/Content?oid=3983185"
          },
          "headline": "Jucifer, Joi Ryder @The Jinx",
          
            "description": "Through the White Wall of Death, blistering riffs and spitting fuzz take over the room, transforming it into a wicked temple of sound.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/connectsavannah\/imager\/u\/original\/3983184\/music-bandpage_jucifer-21.jpg",
              "width": 700,
              "height": 467,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-01T01:00:00",
          "dateModified": "2017-01-31T11:57:18",
          
            "author": {
              "name": "Anna Chandler",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Connect Savannah",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.connectsavannah.com\/imager\/b\/google-amp-logo\/808579\/d74b\/Connect-logo_tagline-250x250.jpg",
                "width": 250,
                "height": 250,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/connectsavannah/imager/u/slideshow/3983184/music-bandpage_jucifer-21.jpg">

    
    

    
      <meta name="twitter:creator" content="@_aeec">
    

    <meta name="twitter:site" content="@ConnectSavannah">
    <meta name="twitter:title" content="Jucifer, Joi Ryder @The Jinx">
    <meta name="twitter:description" content="Through the White Wall of Death, blistering riffs and spitting fuzz take over the room, transforming it into a wicked temple of sound.">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogin" class="GlobalHeader ContentDefault ">

  <div class="topLinks">

  
  
  
  
    <div id="loggingModule">
      
      <ul data-view="loggedin" style="display:none">
        <li><strong data-label="username">Username</strong> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/MyProfile">View Profile</a> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/Profile/MySettings">Edit Profile</a> | </li>
        <li><a href="http://www.connectsavannah.com/savannah/Logout">Log Out</a></li>
      </ul>

      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Log in</a> | </li>
        <li><a href="#CreateAccount">Create Account</a></li>
      </ul>
    </div><!-- #loggingModule -->
  

  <ul id="socialLinking">
    <li><a href="http://www.connectsavannah.com/savannah/Newsletter" id="newsletters" title="Newsletters">Newsletters</a> | </li>
    <li>Follow Us:</li>
    <li><a href="https://www.facebook.com/connectsav" id="facebook" target="_blank" title="Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/ConnectSavannah" id="twitter" target="_blank" title="Twitter">Twitter</a></li>
    <li><a href="https://plus.google.com/108091565665393451405" rel="publisher" id="googleplus" target="_blank" title="Google Plus">Google+</a></li>
    <li><a href="http://instagram.com/connectsavannah#" id="instagram" target="_blank" title="Instagram">Instagram</a></li>
    <li><a href="http://www.pinterest.com/connectsavannah/pins/" id="pinterest" target="_blank" title="Pinterest">Pinterest</a></li>
    <li><a href="http://www.youtube.com/user/connectsavannah/videos" id="youtube" target="_blank" title="YouTube">YouTube</a></li>
    <li><a href="http://www.connectsavannah.com/savannah/Syndication" id="rss" title="RSS">RSS</a> | </li>
    <li><a href="http://m.connectsavannah.com/savannah/Home" id="mobile" title="Mobile">Mobile</a></li>
    <li id="headerSearch">
        
        
        <form class="prepTextForm" id="searchbox_017793458706336421686:fnzbo7q7j30" action="http://www.connectsavannah.com/savannah/Search">
            <input type="hidden" name="cx" value="017793458706336421686:fnzbo7q7j30" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" value="Search Connect Savannah..."  onFocus="this.value=''"/>
            <input type="submit" name="sa" value="go" />
        </form>
      
    </li>
  </ul>
  
  </div><!-- .topLinks -->
  
  <div id="leaderBoard" class="Ad Leaderboard">
    <!-- /21599337/leaderboard_1_728x90 -->
          <div id="div-gpt-ad-leaderboard_1_728x90" style="" data-slot="/21599337/leaderboard_1_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_1_728x90');
                });
            </script>
          </div>
  </div>

  
     <div id="logo"><a href="http://www.connectsavannah.com/">Connect Savannah</a></div>
  

</div><!-- #HeaderLogin -->



  <script>
    new Foundation.LoginRequiredComponent("HeaderLogin");
  </script>
















<div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
  <!--xxx-remove Today: 2017-01-31 04:00:00 -->
  

  
  <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
      }
      var focusPanelTillClickAway = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

  
  
      <ul id="mainNav">
    
    

    

    

    

    <li class="first" id="NavItem_NewsOpinion">
      <a href="http://www.connectsavannah.com/savannah/news-and-opinion/Section?oid=2130481" target="_self" class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_ArtsEntertainment">
      <a href="http://www.connectsavannah.com/savannah/arts-and-entertainment/Section?oid=2130484" target="_self" class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
    </li>

    
  
    

    

    

    

    <li class="navCurrent" id="NavItem_MusicClubs">
      <a href="http://www.connectsavannah.com/savannah/music-and-clubs/Section?oid=2130482" target="_self" class="subnav_link" id="SNAVL_MusicClubs">Music &amp; Clubs</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_FoodDrink">
      <a href="http://www.connectsavannah.com/savannah/food-and-drink/Section?oid=2130486" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_Film">
      <a href="http://www.connectsavannah.com/savannah/film/Section?oid=2130483" target="_self" class="subnav_link" id="SNAVL_Film">Film</a>
    </li>

    
  
    

    

    

    

    <li class="last" id="NavItem_Calendar">
      <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
    </li>

    
  
      </ul>
    

  
    
    
      
        <h3 class="hidden">Browse News &amp; Opinion</h3>
        <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-risky-bet-of-a-casino/Content?oid=3983177">Editor's Note: The risky bet of a casino</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/a-short-field-guide-to-sustainable-resistance/Content?oid=3983169">A Short Field Guide to Sustainable Resistance</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/healing-the-children/Content?oid=3983172">Hospice Savannah brings grief support to neighborhoods affected by gun violence</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/economic-benefits-of-bike-trails-are-passing-savannah-by/Content?oid=3983174">Economic benefits of bike trails are passing Savannah by</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/savannah-small-businesses-beware/Content?oid=3970154">Editor's Note: Savannah's continuing double standard on small businesses</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130481" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/editors-note/Category?oid=2130530" target="_self" title="">Editors Note</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/letters/Category?oid=2130495" target="_self" title="">Letters</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/blotter/Category?oid=2130505" target="_self" title="">Blotter</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/the-civil-society-column/Category?oid=2130535" target="_self" title="">The (Civil) Society Column</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/environment/Category?oid=2130494" target="_self" title="">Environment</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/politics/Category?oid=2130497" target="_self" title="">Politics</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/community/Category?oid=2130499" target="_self" title="">Community</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/city-notebook/Category?oid=2130502" target="_self" title="">City Notebook</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/news-cycle/Category?oid=2130534" target="_self" title="">News Cycle</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/foxy-pop-ups/Content?oid=3983183">Foxy Pop-ups</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/beer-kickball-go-bananas/Content?oid=3983162">Beer + Kickball = Go Bananas!</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/rollin-and-tumblin-matches-southbound-with-savannah-music-festival/Content?oid=3970128">Rollin’ & Tumblin’ matches Southbound with Savannah Music Festival</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/big-boy-cookies-hit-the-road/Content?oid=3970145">Big Boy Cookies hit the road</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/big-bon-pizza-is-one-big-family/Content?oid=3957262">Big Bon Pizza  is one big family</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130486" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/food-news/Category?oid=2136875" target="_self" title="">Food News</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2124351" target="_self" title="">Restaurants</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2170847" target="_self" title="">Bars &amp; Clubs</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Bar or Restaurant</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Music &amp; Clubs</h3>
        <div class="subnav_content" id="SNAV_MusicClubs" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/so-long-not-farewell-the-accomplices-with-city-hotel-service-brewing/Content?oid=3983158">So Long, Not Farewell: The Accomplices with City Hotel @Service Brewing</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/archnemesis-barrelhouse-south/Content?oid=3983160">Archnemesis @El-Rocko Lounge</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185">Jucifer, Joi Ryder @The Jinx</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/marshall-tucker-band-the-steppin-stones-the-stage-on-bay/Content?oid=3983203">Marshall Tucker Band, The Steppin' Stones @The Stage on Bay</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/a-new-home-for-songwriters/Content?oid=3983201">Savannah Songwriters Series welcomes musicians on a fresh stage</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130482" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/interview/Category?oid=2130513" target="_self" title="">Interviews</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/music-features/Category?oid=2130532" target="_self" title="">Features</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard Listings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationCategory=2124596" target="_self" title="">Music Venues</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Music Venue</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <div class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/african-american-history-is-american-history/Content?oid=3983167">‘African American history is American history’</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/dear-folks-everything-is-possible/Content?oid=3983193">Dear folks, everything is possible</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/get-lit-with-kim-addonizio/Content?oid=3983187">Get lit with Kim Addonizio</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-first-laugh-savannah-comedy-fest/Content?oid=3970142">The first laugh: Savannah Comedy Fest</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/5-questions-michelle-buteau/Content?oid=3970130">5 Questions: Michelle Buteau</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130484" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/theatre/Category?oid=2130508" target="_self" title="">Theatre</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/visual-arts/Category?oid=2130509" target="_self" title="">Visual Arts</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/dance/Category?oid=2130510" target="_self" title="">Dance</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/books/Category?oid=2130511" target="_self" title="">Books</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/culture/Category?oid=2130496" target="_self" title="">Culture</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Film</h3>
        <div class="subnav_content" id="SNAV_Film" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/natures-greatest-experiment/Content?oid=3983179">Gray's Reef Film Fest: Galapagos 3D is part of expanded 3D lineup</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/cities-beneath-the-sea/Content?oid=3983196">Gray's Reef Film Fest: The Last Reef focuses on beauty of coral, and threats to it</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-holy-mountain/Content?oid=3970178">The Holy Mountain</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/from-sholom-aleichem-to-spock/Content?oid=3970169">From Sholom Aleichem to Spock</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/stories-to-move-mountains/Content?oid=3957254">Telluride Mountainfilm shares the human experience</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130483" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/local-film/Category?oid=2130520" target="_self" title="">Local Film</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/screenshots/Category?oid=2130519" target="_self" title="">Screenshots</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/MovieTimes" target="_self" title="">Movie Times</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <div class="subnav_content" id="SNAV_Calendar" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              
              
               <li><a href="http://www.connectsavannah.com/savannah/hitman-blues-band/Event?oid=2473415">Hitman Blues Band</a></li>               
              
            
              
               <li><a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">Jam Night with Eric Culberson</a></li>               
              
               
               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/film-censored-voices/Event?oid=3955483">Film: Censored Voices</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/film-the-best-of-men/Event?oid=3955484">Film: The Best of Men</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/ray-lundy/Event?oid=3941923">Ray Lundy</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/savannah-leigh-bassett/Event?oid=3963423">Savannah Leigh Bassett</a></li>               
                  
                   
               <li>
                  <a href="http://www.connectsavannah.com/savannah/EventSearch" class="more">(more)</a>
                </li>
                </ul>
              
  
          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=today" target="_self" title="">Connect Today</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Tomorrow" target="_self" title="">Tomorrow</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" title="">Search Events</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">This Weekend</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%207%20Days" target="_self" title="">Next 7 Days</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%2030%20Days" target="_self" title="">Next 30 Days</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2129641" target="_self" title="">Happenings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?feature=Week%20at%20a%20Glance" target="_self" title="">Week at a Glance</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self" title="">Submit Event</a>
          </li>

          
          </ul>
        </div>
      
    

    
    
      <script>
      (function(){
        jQuery('#NavigationHorizontal .subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          if(navigationID){
            var navigationSelector = '#NavigationHorizontal #'+navigationID;
            var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
            revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
          }
        });
      })();
      </script>
    
  
  
</div><!-- End #NavigationHorizontal -->








<div id="SecondaryNavigation" class="GlobalHeader ContentDefault ">

  
  

  
    
        <ul id="mainNavSN">
      
      

      

      

      

      <li class="first secondary" id="NavItem_BestOfSavannah">
        <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_BestOfSavannah">Best Of Savannah</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_SpecialIssues">
        <a href="http://www.connectsavannah.com/savannah/special-issues/Section?oid=2136902" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_SpecialIssues">Special Issues</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Extras">
        <a href="http://www.connectsavannah.com/savannah/extras/Section?oid=2130487" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Extras">Extras</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_AboutUs">
        <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_AboutUs">About Us</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Archives">
        <a href="http://www.connectsavannah.com/savannah/IssueArchives" target="_self" class="mainNavAnchor">Archives</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Media">
        <a href="http://www.connectsavannah.com/savannah/VideoArchives" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Media">Media</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Classifieds">
        <a href="http://www.verican.us/cod6/connectsavannah" target="_blank" class="mainNavAnchor">Classifieds</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_FreeStuff">
        <a href="http://www.connectsavannah.com/savannah/freestuff" target="_self" class="mainNavAnchor">Free Stuff</a>
      </li>

      
    
      

      

      

      

      <li class="last secondary" id="NavItem_App">
        <a href="http://connectsavannah.saambaa.com/apps/savannah.html" target="_self" class="mainNavAnchor">App</a>
      </li>

      
    
        </ul>
      

    
      
      
        
          <h3 class="hidden">Browse Best Of Savannah</h3>
          <div class="subnav_content subNavSN" id="SECNAV_BestOfSavannah" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130524" target="_self" title="">Music &amp; Culture</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130522" target="_self" title="">City Life &amp; Public Affairs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130533" target="_self" title="">Media</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130525" target="_self" title="">Food &amp; Restaurants</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130526" target="_self" title="">Nightlife &amp; Drink</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130527" target="_self" title="">Recreation, Health &amp; Beauty</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130528" target="_self" title="">Shopping &amp; Services</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Special Issues</h3>
          <div class="subnav_content subNavSN" id="SECNAV_SpecialIssues" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" title="">The Best of Savannah Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/st-patricks-day/Category?oid=2136903" target="_self" title="">Saint Patrick&rsquo;s Day Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/savannah-music-festival/Category?oid=2130517" target="_self" title="">Savannah Music Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-film-festival/Category?oid=2172814" target="_self" title="">Savannah Film Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/fall-arts-issue/Category?oid=3716959" target="_self" title="">Fall Arts Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-craft-brew-fest/Category?oid=3698397" target="_self" title="">Savannah Craft Brew Fest Issue</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Extras</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Extras" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/the-ghost-dog-diaries/Category?oid=2520837" target="_self" title="">The Ghost Dog Diaries</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/crosswords/Content?category=2130529" target="_self" title="">Crossword</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/the-straight-dope/Category?oid=2130504" target="_self" title="">Straight Dope</a>
            </li>

            

      
           

            

            <li class="">
              <a href="savannah/gift-guide/Category?oid=2501596" target="_self" title="">Gift Guide</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/friends2follow/Page" target="_self" title="">friends2follow</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse About Us</h3>
          <div class="subnav_content subNavSN" id="SECNAV_AboutUs" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self" title="">Advertising</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/AdSizes/Page" target="_self" title="">Ad Specs &amp; Sizes</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self" title="">Contact Us</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.digitalmarketingsavannahga.com" target="_self" title="">Advanced Media Solutions</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self" title="">Find A Paper</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self" title="">Jobs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self" title="">Submission Guidelines</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Media</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Media" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="savannah/VideoArchives" target="_self" title="">Videos</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/Slideshows/Page" target="_self" title="">Photo Galleries</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2138545" target="_self" title="">Media Archives</a>
            </li>

            
            </ul>
          </div>
        

      
    

    
      <script>
      (function(){
        jQuery('#SecondaryNavigation .sec_subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#SecondaryNavigation #'+navigationID;
          var navMenuSelector = '#SecondaryNavigation #SECNAV_'+navigationID.split('_')[1];
          revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
        });
      })();
      </script>
    

  
</div><!-- end navigation -->
<div id="Pencil1" class="GlobalHeader ContentDefault Ad Pencil">
  <!-- /21599337/pencil_1_975x35 -->
          <div id="div-gpt-ad-pencil_1_975x35" style="" data-slot="/21599337/pencil_1_975x35" data-output="asynchronous" data-width="975" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_1_975x35');
                });
            </script>
          </div>
</div><!-- #Pencil1 -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.connectsavannah.com/savannah/IssueArchives?issue=3972471">February 01, 2017</a>
          
        </span>

  			
          <a href="http://www.connectsavannah.com/savannah/music-and-clubs/Section?oid=2130482">Music & Clubs</a>
        
        
          &raquo; <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130490">Music</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.connectsavannah.com
    var.publicDesktopServer = http://www.connectsavannah.com
    var.shareUrl = http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185
    s/http\:\/\/www\.connectsavannah\.com/http\:\/\/www\.connectsavannah\.com/
    var.shareUrl = http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content%3Foid%3D3983185&text=Jucifer%2C%20Joi%20Ryder%20%40The%20Jinx" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.connectsavannah.com/savannah/Tools/EmailFriend?oid=3983185" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?mode=print&amp;oid=3983185" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.connectsavannah.com/savannah/Profile/MyFavorites?add=3983185">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3983185" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5137aa00327268d3" addthis:url="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" addthis:title="Jucifer, Joi Ryder @The Jinx" addthis:description="Through the White Wall of Death, blistering riffs and spitting fuzz take over the room, transforming it into a wicked temple of sound." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5137aa00327268d3", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-3983185">Jucifer, Joi Ryder @The Jinx&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2491663" rel="author">Anna Chandler</a>
              
              
                
                  
                    <span class="email"><a href="mailto:anna@connectsavannah.com" Title="anna@connectsavannah.com">anna@connectsavannah.com</a></span>
                  
                
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/_aeec" title="_aeec" target="_blank">@_aeec</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  ">
      <div class="sidebar">
        <div id="RelatedStories" class="Sidebar ContentDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/twenty-three-years-strong-jucifer-are-still-metals-tenacious-diy-nomads/Content?oid=3153025">
          <img src="https://media2.fdncms.com/connectsavannah/imager/u/square/3153034/jucifer1-2.jpg" alt="Twenty-three years strong, Jucifer are still metal&#39;s tenacious DIY nomads" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/twenty-three-years-strong-jucifer-are-still-metals-tenacious-diy-nomads/Content?oid=3153025">Twenty-three years strong, Jucifer are still metal's tenacious DIY nomads</a>
    </h4>
    
      <h5 class="subhead">
        "When I started to play live shows, I immediately wanted the sound of my guitar to envelop me."
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 20, 2016</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    












  
      <div id="RelatedEvents" class="Sidebar ContentDefault RelatedItem">
      <h3><span class="headingText">Related Events</span></h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Jucifer, Joi Ryder",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/connectsavannah\/imager\/u\/original\/3968786\/jucifer.jpg",
              "width": 960,
              "height": 937,
              "@type": "ImageObject"
            },
          
          "startDate" : "2017-02-03T04:00:00",
          
            "endDate" : "2017-02-04T00:00:01",
          
          
          
            "location" : {
              "sameAs" : "http:\/\/www.connectsavannah.com\/savannah\/the-jinx\/Location?oid=2129046",
              "name" : "The Jinx",
              "address" : "127 W. Congress St., Savannah, GA 31401",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder/Event?oid=3968787">Jucifer, Joi Ryder</a>
      
         @ The Jinx
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Fri., Feb. 3, 10 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    



    
    
    
    








  
      <div id="RelatedLocations" class="Sidebar ContentDefault RelatedItem">
        <h3><span class="headingText">
           
              Related Locations
            
         </span></h3>
        <ul>
    
    

    <li id="vcard-2129046" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/savannah/LocationSearch?feature=Best%20of%20Savannah" class="FeaturesIcons_best_of_savannah" title="Best of Savannah"><span>Best of Savannah</span></a>
<a href="/savannah/LocationSearch?feature=CS%20Pickup%20Locations" class="FeaturesIcons_cs_pickup_locations" title="CS Pickup Locations"><span>CS Pickup Locations</span></a>
<a href="/savannah/LocationSearch?feature=Slideshow" class="FeaturesIcons_slideshow" title="Slideshow"><span>Slideshow</span></a>
</div></span>
      <a href="http://www.connectsavannah.com/savannah/the-jinx/Location?oid=2129046" class="fn org">The Jinx</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">127 W. Congress St.</span><span class="hidden">, <span class="locality">Savannah</span></span>
        <span class="locationRegion"><a href="http://www.connectsavannah.com/savannah/LocationSearch?neighborhood=2124658">Savannah-Downtown</a></span>
        <span class="hidden region">GA</span>
        <span class="hidden postal-code">31401</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">32.07995</span>;<span class="longitude">-81.09365</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">912-236-2281</span></span>
        </li>
      
      

      
        <li class="l1 locationRating">                
          
            <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-6px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
            (<a href="http://www.connectsavannah.com/savannah/the-jinx/Location?oid=2129046">based on 1 user review</a>)                      
          
        </li>
      
    </ul>
  </li>

    
  
        </ul>
      </div>
                








  
  
      <div id="LatestInCategory" class="Sidebar ContentDefault ">
        <h3 class="latestmusic"><span class="headingText">Latest in Music</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/marshall-tucker-band-the-steppin-stones-the-stage-on-bay/Content?oid=3983203">
          <img src="https://media2.fdncms.com/connectsavannah/imager/u/square/3983202/music-bandpage_marshalltucker-21.jpg" width="50" height="50" alt="Marshall Tucker Band, The Steppin&#39; Stones @The Stage on Bay" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/marshall-tucker-band-the-steppin-stones-the-stage-on-bay/Content?oid=3983203">Marshall Tucker Band, The Steppin' Stones @The Stage on Bay</a>
    </h4>
    
      <h5 class="subhead">
        Marshall Tucker Band emerged from Spartanburg, S.C, in the early '70s with a sound that blended rock ‘n’ roll, blues, jazz, country, and even a little gospel
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/benefit-for-the-savannah-skatepark-the-jinx/Content?oid=3983199">
          <img src="https://media2.fdncms.com/connectsavannah/imager/u/square/3983198/music-bandpage_savannahskateparkorderoftheowl-21.jpg" width="50" height="50" alt="Benefit for the Savannah Skatepark @The Jinx" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/benefit-for-the-savannah-skatepark-the-jinx/Content?oid=3983199">Benefit for the Savannah Skatepark @The Jinx</a>
    </h4>
    
      <h5 class="subhead">
        Shop, drink, and take in a killer show, all while supporting Savannah Skatepark.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/archnemesis-barrelhouse-south/Content?oid=3983160">
          <img src="https://media2.fdncms.com/connectsavannah/imager/u/square/3983159/music-bandpage_archnemesis-21.jpg" width="50" height="50" alt="Archnemesis @El-Rocko Lounge" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/archnemesis-barrelhouse-south/Content?oid=3983160">Archnemesis @El-Rocko Lounge</a>
    </h4>
    
      <h5 class="subhead">
        The El-Rocko show will be a packed dance party. Attendees will also get the chance to sample brand-new Orange Edition Red Bull. You read that right: free cocktails, y'all!
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130490" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="Skyscraper1" class="Sidebar ContentDefault Ad WideSkyscraper">
  <!-- /21599337/skyscraper_1_160x600 -->
          <div id="div-gpt-ad-skyscraper_1_160x600" style="" data-slot="/21599337/skyscraper_1_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper_1_160x600');
                });
            </script>
          </div>
</div><!-- #Skyscraper1 -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/connectsavannah/imager/u/original/3983184/music-bandpage_jucifer-21.jpg" class="zoomable" rel="contentImg_gal-3983185" title="">                  <img src="https://media1.fdncms.com/connectsavannah/imager/u/big/3983184/music-bandpage_jucifer-21.jpg" width="450" height="300" alt="music-bandpage_jucifer-21.jpg" />                </a>                                                                                              <ul style="width:450px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>

<p>IT'S THAT time again: Jucifer is back in Savannah, and our eardrums are about to be destroyed in the best way. The husband-wife band has been relentlessly touring since the early 1990s, performing an incendiary style of grimy sludge metal.</p>

<p>Their often-imitated-never-duplicated White Wall of Death, a towering visual of a stretch of speakers painted stark white, is a defining visual of Jucifer&rsquo;s show and a way for vocalist/guitarist Gazelle Amber Valentine to be completely engulfed in the sound of her guitar. Through it, blistering riffs and spitting fuzz take over the room, transforming it into a wicked temple of sound.</p>

<p>The band&rsquo;s released seven studio albums through Relapse, Capricorn, and Alternative Tentacles; a few years back, they founded their own label, Nomadic Fortress Records, in an effort to maintain all creative control of their product. Through Nomadic Fortress, Jucifer released their heaviest LP yet, <i>District of Dystopia</i>, a searing 25-minute hit that reviews the history of the United States via the impact of legislation. The album came with a 31-page book of lyrics and historical notation.</p>

<p>The band has also been working on a documentary on their nomadic life and career. Though once based in Athens, Jucifer&rsquo;s been living out of an RV and gigging nonstop for years now, and <i>NOMADS: Built To Destroy</i> will offer an intimate look at one of the toughest and truest DIY bands in the United States.</p>

<p>Friday, February 3, doors at 9, show at 10, $10, 21+</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->

<div id="MediumRectangleInterstitial" class="SpanningFeature ContentDefault MediumRectangle Ad">
  <!-- /21599337/Inline_1_box_300x250 -->
          <div id="div-gpt-ad-inline_1_box_300x250" style="" data-slot="/21599337/Inline_1_box_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-inline_1_box_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleInterstitial -->




<div id="Taboola" class="SpanningFeature ContentDefault clearfix ">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/connectsavannah/loader.js');
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



</div>







  
    
  




  

  

  
  

  

  















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/savannah/ArticleArchives?category=2130490" rel="tag">Music</a>, <a href="/savannah/ArticleArchives?tag=Jucifer" rel="tag">Jucifer</a>, <a href="/savannah/ArticleArchives?tag=Joi%20Ryder" rel="tag">Joi Ryder</a>, <a href="/savannah/ArticleArchives?tag=The%20Jinx" rel="tag">The Jinx</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content%3Foid%3D3983185&text=Jucifer%2C%20Joi%20Ryder%20%40The%20Jinx" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.connectsavannah.com/savannah/Tools/EmailFriend?oid=3983185" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?mode=print&amp;oid=3983185" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.connectsavannah.com/savannah/Profile/MyFavorites?add=3983185">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3983185" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5137aa00327268d3" addthis:url="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185" addthis:title="Jucifer, Joi Ryder @The Jinx" addthis:description="Through the White Wall of Death, blistering riffs and spitting fuzz take over the room, transforming it into a wicked temple of sound." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5137aa00327268d3", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130490">More Music &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->
















  
  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestmusic">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/benefit-for-the-savannah-skatepark-the-jinx/Content?oid=3983199">
          <img src="https://media2.fdncms.com/connectsavannah/imager/u/square/3983198/music-bandpage_savannahskateparkorderoftheowl-21.jpg" width="50" height="50" alt="Benefit for the Savannah Skatepark @The Jinx" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/benefit-for-the-savannah-skatepark-the-jinx/Content?oid=3983199">Benefit for the Savannah Skatepark @The Jinx</a>
    </h4>
    
      <h5 class="subhead">
        Shop, drink, and take in a killer show, all while supporting Savannah Skatepark.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/koffin-kats-the-attack-the-jinx/Content?oid=3957232">
          <img src="https://media1.fdncms.com/connectsavannah/imager/u/square/3957231/music-bandpage_koffinkats-19.jpg" width="50" height="50" alt="Koffin Kats, The Attack @The Jinx" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/koffin-kats-the-attack-the-jinx/Content?oid=3957232">Koffin Kats, The Attack @The Jinx</a>
    </h4>
    
      <h5 class="subhead">
        With over 2,000 live shows under their belts, the trio knows how to thrill an audience.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 18, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/hotplate-dead-hand-the-death-hour-the-jinx/Content?oid=3957230">
          <img src="https://media1.fdncms.com/connectsavannah/imager/u/square/3957229/music-bandpage_deadhand-19.jpg" width="50" height="50" alt="Hotplate, Dead Hand, The Death Hour @The Jinx" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/hotplate-dead-hand-the-death-hour-the-jinx/Content?oid=3957230">Hotplate, Dead Hand, The Death Hour @The Jinx</a>
    </h4>
    
      <h5 class="subhead">
        Coastal Rock Productions curates an all-Georgia bill at The Jinx this weekend.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 18, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.connectsavannah.com/savannah/ArticleArchives?tag=Jucifer%7C%7CJoi%20Ryder%7C%7CThe%20Jinx" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  



<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2491663">
      
        
        <img src="/imager/b/story/2491663/4ebc/pic.jpg" border="0" width="160" height="206" alt="Anna Chandler" />
      
      </a>
      <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2491663"><h4>Anna Chandler</h4></a> 

      
        
          <div class="email"><a href="mailto:anna@connectsavannah.com">anna@connectsavannah.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="http://twitter.com/_aeec" target="_blank">@_aeec</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            <i>Connect Savannah </i>Arts & Entertainment Editor Anna Chandler started writing about music after growing hoarse from talking about it nonstop. Born in Tennessee and raised in South Carolina, she has been a proud Savannahian for 8 years. She sings & plays guitar & accordion in COEDS and Lovely Locks.
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Anna Chandler</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/get-lit-with-kim-addonizio/Content?oid=3983187">
          <img src="https://media1.fdncms.com/connectsavannah/imager/u/square/3983186/literature-kimaddonizio-21.jpg" width="50" height="50" alt="Get lit with Kim Addonizio" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/get-lit-with-kim-addonizio/Content?oid=3983187">Get lit with Kim Addonizio</a>
    </h4>
    
      <h5 class="subhead">
        ‘Bukowski in a sundress’ will read at The Book Lady
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/marshall-tucker-band-the-steppin-stones-the-stage-on-bay/Content?oid=3983203">
          <img src="https://media2.fdncms.com/connectsavannah/imager/u/square/3983202/music-bandpage_marshalltucker-21.jpg" width="50" height="50" alt="Marshall Tucker Band, The Steppin&#39; Stones @The Stage on Bay" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/marshall-tucker-band-the-steppin-stones-the-stage-on-bay/Content?oid=3983203">Marshall Tucker Band, The Steppin' Stones @The Stage on Bay</a>
    </h4>
    
      <h5 class="subhead">
        Marshall Tucker Band emerged from Spartanburg, S.C, in the early '70s with a sound that blended rock ‘n’ roll, blues, jazz, country, and even a little gospel
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/rachael-shaners-giant-moment/Content?oid=3983189">
          <img src="https://media2.fdncms.com/connectsavannah/imager/u/square/3983188/music-rachaelshaner-21.jpg" width="50" height="50" alt="Rachael Shaner&rsquo;s Giant moment" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/rachael-shaners-giant-moment/Content?oid=3983189">Rachael Shaner’s Giant moment</a>
    </h4>
    
      <h5 class="subhead">
        Bassist breaks out with debut album as Lulu the Giant
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anna Chandler</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2491663" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3983185" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/savannah/Rss.xml?id=comments&amp;oid=3983185" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3983185" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


<div id="ConnectToday" class="SpanningIsland ContentDefault  clearfix">

  <h2>
    <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=today">
    Connect 
    <span class="today">Today</span>
    <span class="date">
      01.31.2017
    </span>
  </a>
  </h2>

  
  
    

      

    
        <ul id="connectImages" class="clearfix">
      
      


      

      <li>
        <a href="http://www.connectsavannah.com/savannah/hitman-blues-band/Event?oid=2473415">
         
          <img src="https://media1.fdncms.com/connectsavannah/imager/hitman/u/eventteaser/2517726/hitman.jpg" 
          alt="Hitman Blues Band" 
          title="Hitman Blues Band" 
          width="140" 
          height="90" />
                             
        </a>
        <a href="http://www.connectsavannah.com/savannah/hitman-blues-band/Event?oid=2473415">
         Hitman Blues Band @ The Warehouse
        </a>
      </li>

      
    
      


      

      <li>
        <a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">
         
          <img src="https://media2.fdncms.com/connectsavannah/imager/jam-night-with-eric-culberson/u/eventteaser/2295315/musiccolumn1-1.jpg" 
          alt="Jam Night with Eric Culberson" 
          title="Jam Night with Eric Culberson" 
          width="140" 
          height="90" />
                             
        </a>
        <a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">
         Jam Night with Eric Culberson @ Bayou Cafe
        </a>
      </li>

      
    
        </ul>
      
  

  

  
      <ul id="connectLinks">
    

    

    <li>
      <h4><a href="http://www.connectsavannah.com/savannah/hitman-blues-band/Event?oid=2473415">Hitman Blues Band</a></h4>
      <p>@ The Warehouse &ndash; 
        &hellip;&nbsp;<span class="more">(<a href="http://www.connectsavannah.com/savannah/hitman-blues-band/Event?oid=2473415">more</a>)</span>
      </p>
    </li>

    

  

    

    <li>
      <h4><a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">Jam Night with Eric Culberson</a></h4>
      <p>@ Bayou Cafe &ndash; 
        Rock 'n' roll on River Street.&hellip;&nbsp;<span class="more">(<a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">more</a>)</span>
      </p>
    </li>

    

  
      </ul>
    
</div><!-- #ConnectToday -->

<div id="HalfPage1" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_1_300x600 -->
          <div id="div-gpt-ad-halfpage_1_300x600" style="" data-slot="/21599337/halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_1_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage1 -->






<div id="MostReadSharedCommented" class="SpanningIsland ContentDefault ">

  <h2 class="tabs">The Most: <a href="#" class="current">Read</a> | <a href="#">Shared</a> | <a href="#">Comments</a></h2>
  <div class="clear"><!-- clear --></div>

  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/marshall-tucker-band-the-steppin-stones-the-stage-on-bay/Content?oid=3983203">Marshall Tucker Band, The Steppin' Stones @The Stage on Bay</a></h3>
    
  </li>  
        
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/rachael-shaners-giant-moment/Content?oid=3983189">Rachael Shaner’s Giant moment</a></h3>
    
  </li>  
        
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/a-new-home-for-songwriters/Content?oid=3983201">Savannah Songwriters Series welcomes musicians on a fresh stage</a></h3>
    
  </li>  
        
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/jucifer-joi-ryder-the-jinx/Content?oid=3983185">Jucifer, Joi Ryder @The Jinx</a></h3>
    
  </li>  
        
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/so-long-not-farewell-the-accomplices-with-city-hotel-service-brewing/Content?oid=3983158">So Long, Not Farewell: The Accomplices with City Hotel @Service Brewing</a></h3>
    
  </li>  
        
    </ul>  
  </div>


  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/stopover-announces-band-lineup/Content?oid=3957226">Stopover announces band lineup</a></h3>
    
  </li>
        
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/a-conversation-with-dylan-leblanc/Content?oid=3881187">A conversation with Dylan LeBlanc</a></h3>
    
  </li>
        
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/cmon-ride-the-train/Content?oid=3930311">Soul Train Revival!</a></h3>
    
  </li>
        
        <li>
    <h4>Music & Clubs</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/wruu-tunes-and-brews-party-service-brewing/Content?oid=3943802">WRUU Tunes & Brews Party @Service Brewing</a></h3>
    
  </li>
        
    </ul>
  </div>  

  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        No Stories Yet.
      
    </ul>
  </div>  

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#MostReadSharedCommented h2.tabs>a"),
        $$("#MostReadSharedCommented div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#MostReadSharedCommented h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>











<div id="HalfPage2" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_2_300x600 -->
          <div id="div-gpt-ad-halfpage_2_300x600" style="" data-slot="/21599337/halfpage_2_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_2_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage2 -->

  








<div id="RightNowonFacebookTwitter" class="SpanningIsland ContentDefault ">

  <h2 class="tabs">Right Now On:  <a href="#" class="current">Twitter</a> | <a href="#">Facebook</a> </h2>
  <div class="clear"><!-- clear --></div>

  

  <div class="commentedBody RightNowonFacebookTwitterTwitter" style="display:none">
    <a class="twitter-timeline" href="https://twitter.com/ConnectSavannah" data-widget-id="345218153682440192" data-chrome="noheader nofooter noborders" width="298" height="300">Tweets by @ConnectSavannah</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  </div>

  

  <div class="commentedBody RightNowonFacebookTwitterFacebook" style="display:none">
    <div class="fb-like-box" data-href="http://www.facebook.com/connectsav" data-width="280" data-height="300" data-show-faces="false" data-stream="true" data-border-color="white" data-header="false" data-force-wall="true"></div>
  </div>

</div>



<script type="text/javascript" src="/foundation/scripts/twitterwidget.js"></script>
<script type="text/javascript">
  function refreshTwitter() {
    getTwitters("RightNowonFacebookTwitter_twitter_div", { 
      id: '', 
      count: 5, 
      enableLinks: true, 
      ignoreReplies: true, 
      clearContents: true,
      template: '%text% <a class="twitterTime" href="http://twitter.com/%user_screen_name%/statuses/%id%/">%time%</a>'
    });
  }
  refreshTwitter();
</script>

<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#RightNowonFacebookTwitter h2.tabs>a"),
        $$("#RightNowonFacebookTwitter div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#RightNowonFacebookTwitter h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="HalfPage3" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_3_300x600 -->
          <div id="div-gpt-ad-halfpage_3_300x600" style="" data-slot="/21599337/halfpage_3_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_3_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage3 --><div id="HalfPage4" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_4_300x600 -->
          <div id="div-gpt-ad-halfpage_4_300x600" style="" data-slot="/21599337/halfpage_4_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_4_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage4 -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self">
      
        Find A Paper
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Help/Page" target="_self">
      
        Help
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/newsletter" target="_self">
      
        Newsletters
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   Copyright &copy; 2017,
   Connect Savannah.
   All Rights Reserved.
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><div id="Leaderboard2" class="GlobalFooter ContentDefault Ad Leaderboard">
  <!-- /21599337/leaderboard_2_728x90 -->
          <div id="div-gpt-ad-leaderboard_2_728x90" style="" data-slot="/21599337/leaderboard_2_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_2_728x90');
                });
            </script>
          </div>
</div><!-- #Leaderboard2 --><!-- stats tracking code goes here -->

<!-- Google Analytics -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		try {
			var pageTracker = _gat._getTracker("UA-2466088-1");
			pageTracker._trackPageview();
		} catch(err) {}
	</script>
<!--End Google Analytics tag -->	


<!-- Start Quantcast tag -->	

<script type="text/javascript">
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-ky3LnQ0LsmzQz"
});
</script>
 
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ky3LnQ0LsmzQz.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFullBackground" class="Closer ContentDefault ">
  <!-- /21599337/Site_Skin_1920x900 -->
          <div id="div-gpt-ad-site_skin_1920x900" style="" data-slot="/21599337/Site_Skin_1920x900" data-output="asynchronous" data-width="1920" data-height="900">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-site_skin_1920x900');
                });
            </script>
          </div>
</div><!-- End AdFullBackground -->
















</div><!-- end gridCloser -->
    </body>
</html>
  

