
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3732830" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d454a12a7d8249f64087ed63e752c5e3" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d454a12a7d8249f64087ed63e752c5e3" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d454a12a7d8249f64087ed63e752c5e3" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d454a12a7d8249f64087ed63e752c5e3" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Whole Site" href="http://www.connectsavannah.com/savannah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Film Section" href="http://www.connectsavannah.com/savannah/Rss.xml?oid=2130483" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Film Reviews" href="http://www.connectsavannah.com/savannah/Rss.xml?oid=2130491" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Comments on Film Reviews" href="http://www.connectsavannah.com/savannah/Rss.xml?id=comments&amp;oid=2130491" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=a75b114134"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.connectsavannah.com\/savannah\/Profile", "http:\/\/posting.connectsavannah.com\/savannah\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>

<!-- Google Publisher Tag Header -->
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
<!-- End Google Publisher Tag Header -->

<meta name="google-site-verification" content="krma5BtZyoN-CggKO0A_yRuVb9edPfhgecdqXbuMjNU" />
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Review: Blair Witch | Film Reviews | Savannah News, Events, Restaurants, Music | Connect Savannah" />
  <meta name="description" content="As expected, Blair Witch is also presented in the &ldquo;found footage&rdquo; format, which was fresh back in &rsquo;99 but by now has grown exceedingly stale with its overuse in cinema. In fact, &ldquo;stale&rdquo; pretty much describes every aspect of this film." />
  <meta name="keywords" content="Matt Brunson, film, movie, venue, film times, movie theatre, savannah, pooler, bluffton, hinesville, statesboro, tybee, garden city, thunderbolt, whitemarsh island, wilmington island, richmond hill, Savannah Georgia, Savannah news, restaurants, music, bands, clubs, bars, concerts, movies, theater, Best of Savannah, Saint Patrick&#39;s Day, Savannah Music Festival, Savannah Film Festival, SCAD, Savannah State University, Armstrong Atlantic University" />
  <title>Review: Blair Witch | Film Reviews | Savannah News, Events, Restaurants, Music | Connect Savannah</title>

  
  
  
    <meta name="author" content="Matt Brunson">
  

  
  
  <meta name="news_keywords" content="matt brunson, film, movie, venue, film times, movie theatre, savannah, pooler, bluffton, hinesville" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/connectsavannah/imager/u/slideshow/3732829/blair-witch-new-film.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/connectsavannah/imager/u/slideshow/3732829/blair-witch-new-film.jpg" />
  

  
    
      <link rel="canonical" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" />
    
  

  
    <meta property="fb:app_id" content="132533453593784" />
  

  
  <meta property="og:site_name" content="Connect Savannah" />
  <meta property="og:title" content="Review: Blair Witch" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/connectsavannah/imager/u/slideshow/3732829/blair-witch-new-film.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="420" />
    
  

  
  
    <meta property="og:description" content="As expected, Blair Witch is also presented in the &ldquo;found footage&rdquo; format, which was fresh back in &rsquo;99 but by now has grown exceedingly stale with its overuse in cinema. In fact, &ldquo;stale&rdquo; pretty much describes every aspect of this film." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3732830</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160916132654</Attribute>
        <Attribute name="creationdate">20160916132157</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160913040000</Attribute>
            <Attribute name="releasedate">20160913</Attribute>
            <Attribute name="releaseepoch">1473753600</Attribute>
            <Attribute name="title">Review: Blair Witch</Attribute>
            <Attribute name="author">2130598</Attribute>
            <Attribute name="authorname">Matt Brunson</Attribute>
            <Attribute name="authorsortname">Brunson, Matt</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.connectsavannah.com\/savannah\/review-blair-witch\/Content?oid=3732830"
          },
          "headline": "Review: Blair Witch",
          
            "description": "As expected, Blair Witch is also presented in the “found footage” format, which was fresh back in ’99 but by now has grown exceedingly stale with its overuse in cinema. In fact, “stale” pretty much describes every aspect of this film.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/connectsavannah\/imager\/u\/original\/3732829\/blair-witch-new-film.jpg",
              "width": 615,
              "height": 410,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-13T04:00:00Z",
          "dateModified": "2016-09-16T13:26:54Z",
          
            "author": {
              "name": "Matt Brunson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Connect Savannah",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.connectsavannah.com\/imager\/b\/google-amp-logo\/808579\/d74b\/Connect-logo_tagline-250x250.jpg",
                "width": 250,
                "height": 250,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media1.fdncms.com/connectsavannah/imager/u/slideshow/3732829/blair-witch-new-film.jpg">

    
    

    
      <meta name="twitter:creator" content="@MovieMatt1">
    

    <meta name="twitter:site" content="@ConnectSavannah">
    <meta name="twitter:title" content="Review: Blair Witch">
    <meta name="twitter:description" content="As expected, Blair Witch is also presented in the &ldquo;found footage&rdquo; format, which was fresh back in &rsquo;99 but by now has grown exceedingly stale with its overuse in cinema. In fact, &ldquo;stale&rdquo; pretty much describes every aspect of this film.">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogin" class="GlobalHeader ContentDefault ">

  <div class="topLinks">

  
  
  
  
    <div id="loggingModule">
      
      <ul data-view="loggedin" style="display:none">
        <li><strong data-label="username">Username</strong> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/MyProfile">View Profile</a> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/Profile/MySettings">Edit Profile</a> | </li>
        <li><a href="http://www.connectsavannah.com/savannah/Logout">Log Out</a></li>
      </ul>

      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Log in</a> | </li>
        <li><a href="#CreateAccount">Create Account</a></li>
      </ul>
    </div><!-- #loggingModule -->
  

  <ul id="socialLinking">
    <li><a href="http://www.connectsavannah.com/savannah/Newsletter" id="newsletters" title="Newsletters">Newsletters</a> | </li>
    <li>Follow Us:</li>
    <li><a href="https://www.facebook.com/connectsav" id="facebook" target="_blank" title="Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/ConnectSavannah" id="twitter" target="_blank" title="Twitter">Twitter</a></li>
    <li><a href="https://plus.google.com/108091565665393451405" rel="publisher" id="googleplus" target="_blank" title="Google Plus">Google+</a></li>
    <li><a href="http://instagram.com/connectsavannah#" id="instagram" target="_blank" title="Instagram">Instagram</a></li>
    <li><a href="http://www.pinterest.com/connectsavannah/pins/" id="pinterest" target="_blank" title="Pinterest">Pinterest</a></li>
    <li><a href="http://www.youtube.com/user/connectsavannah/videos" id="youtube" target="_blank" title="YouTube">YouTube</a></li>
    <li><a href="http://www.connectsavannah.com/savannah/Syndication" id="rss" title="RSS">RSS</a> | </li>
    <li><a href="http://m.connectsavannah.com/savannah/Home" id="mobile" title="Mobile">Mobile</a></li>
    <li id="headerSearch">
        
        
        <form class="prepTextForm" id="searchbox_017793458706336421686:fnzbo7q7j30" action="http://www.connectsavannah.com/savannah/Search">
            <input type="hidden" name="cx" value="017793458706336421686:fnzbo7q7j30" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" value="Search Connect Savannah..."  onFocus="this.value=''"/>
            <input type="submit" name="sa" value="go" />
        </form>
      
    </li>
  </ul>
  
  </div><!-- .topLinks -->
  
  <div id="leaderBoard" class="Ad Leaderboard">
    <!-- /21599337/leaderboard_1_728x90 -->
          <div id="div-gpt-ad-leaderboard_1_728x90" style="" data-slot="/21599337/leaderboard_1_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_1_728x90');
                });
            </script>
          </div>
  </div>

  
     <div id="logo"><a href="http://www.connectsavannah.com/">Connect Savannah</a></div>
  

</div><!-- #HeaderLogin -->



  <script>
    new Foundation.LoginRequiredComponent("HeaderLogin");
  </script>
















<div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
  <!--xxx-remove Today: 2016-09-16 04:00:00 -->
  

  
  <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
      }
      var focusPanelTillClickAway = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

  
  
      <ul id="mainNav">
    
    

    

    

    

    <li class="first" id="NavItem_NewsOpinion">
      <a href="http://www.connectsavannah.com/savannah/news-and-opinion/Section?oid=2130481" target="_self" class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_ArtsEntertainment">
      <a href="http://www.connectsavannah.com/savannah/arts-and-entertainment/Section?oid=2130484" target="_self" class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_MusicClubs">
      <a href="http://www.connectsavannah.com/savannah/music-and-clubs/Section?oid=2130482" target="_self" class="subnav_link" id="SNAVL_MusicClubs">Music &amp; Clubs</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_FoodDrink">
      <a href="http://www.connectsavannah.com/savannah/food-and-drink/Section?oid=2130486" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
    </li>

    
  
    

    

    

    

    <li class="navCurrent" id="NavItem_Film">
      <a href="http://www.connectsavannah.com/savannah/film/Section?oid=2130483" target="_self" class="subnav_link" id="SNAVL_Film">Film</a>
    </li>

    
  
    

    

    

    

    <li class="last" id="NavItem_Calendar">
      <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
    </li>

    
  
      </ul>
    

  
    
    
      
        <h3 class="hidden">Browse News &amp; Opinion</h3>
        <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/a-fair-question-about-crime/Content?oid=3726131">Editor's Note: A fair question about crime</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/shallow-pockets-you-can-still-give-deeply/Content?oid=3726123">Shallow pockets? You can still give deeply</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/ww-laws-preservation-legacy/Content?oid=3726121">W.W. Law’s preservation legacy</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/they-call-her-the-grand-empress-for-a-reason/Content?oid=3726119">‘They call her the Grand Empress for a reason’</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/walking-out-of-the-darkness/Content?oid=3726129">Walking away from suicide's call</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130481" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/editors-note/Category?oid=2130530" target="_self" title="">Editors Note</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/letters/Category?oid=2130495" target="_self" title="">Letters</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/blotter/Category?oid=2130505" target="_self" title="">Blotter</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/the-civil-society-column/Category?oid=2130535" target="_self" title="">The (Civil) Society Column</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/environment/Category?oid=2130494" target="_self" title="">Environment</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/politics/Category?oid=2130497" target="_self" title="">Politics</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/community/Category?oid=2130499" target="_self" title="">Community</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/city-notebook/Category?oid=2130502" target="_self" title="">City Notebook</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/news-cycle/Category?oid=2130534" target="_self" title="">News Cycle</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-best-beer-apps/Content?oid=3726115">The best beer apps</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/feel-the-food-truck-revolution/Content?oid=3726135">Feel the Food Truck revolution</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-blue-door-beckons/Content?oid=3726143">The Blue Door beckons</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/three-words-late-night-eats/Content?oid=3711994">College Student Guide: Late night eats</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/an-island-of-food-truck-fun/Content?oid=3697701">New festival at Skidaway Island State Park features food trucks, reptiles, and Pokemon Go</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130486" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/food-news/Category?oid=2136875" target="_self" title="">Food News</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2124351" target="_self" title="">Restaurants</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2170847" target="_self" title="">Bars &amp; Clubs</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Bar or Restaurant</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Music &amp; Clubs</h3>
        <div class="subnav_content" id="SNAV_MusicClubs" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/clock-the-vote-the-bay-street-theatre/Content?oid=3726125">Clock The Vote @The Bay Street Theatre</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/quinn-cicala-tourneforte-the-gumps-the-hippie-and-the-punk-the-sentient-bean/Content?oid=3726113">Quinn Cicala, Tourneforte, The Gumps, The Hippie &amp; The Punk @The Sentient Bean</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/a-new-generation-of-jazz/Content?oid=3726139">Savannah Jazz Festival: A new generation</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/hometown-heroes/Content?oid=3726150">Perpetual Groove and Passafire: Hometown Heroes</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/chaptersoul-congress-street-social-club/Content?oid=3726153">Chapter:SOUL @Congress Street Social Club</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130482" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/interview/Category?oid=2130513" target="_self" title="">Interviews</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/music-features/Category?oid=2130532" target="_self" title="">Features</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard Listings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationCategory=2124596" target="_self" title="">Music Venues</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Music Venue</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <div class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/mandala-meditation/Content?oid=3726147">Mandala Meditation at the Jepson</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-chathamization-of-collin-moulton/Content?oid=3726127">The Chathamization of Collin Moulton</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/fall-arts-preview-festival-calendar/Content?oid=3726501">Fall Arts Preview: Festival Calendar</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/literary-and-lectures/Content?oid=3726504">Fall Arts Preview: Literary & Lectures</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/fall-arts-preview-visual-arts-calendar/Content?oid=3726514">Fall Arts Preview: Visual Arts Calendar</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130484" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/theatre/Category?oid=2130508" target="_self" title="">Theatre</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/visual-arts/Category?oid=2130509" target="_self" title="">Visual Arts</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/dance/Category?oid=2130510" target="_self" title="">Dance</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/books/Category?oid=2130511" target="_self" title="">Books</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/culture/Category?oid=2130496" target="_self" title="">Culture</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Film</h3>
        <div class="subnav_content" id="SNAV_Film" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830">Review: Blair Witch</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-bridget-joness-baby/Content?oid=3732828">Review: Bridget Jones's Baby</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-snowden/Content?oid=3732826">Review: Snowden</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/fall-arts-preview-special-film-screenings/Content?oid=3726516">Fall Arts Preview: Special Film Screenings</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-sully/Content?oid=3719199">Review: Sully</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130483" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/local-film/Category?oid=2130520" target="_self" title="">Local Film</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/screenshots/Category?oid=2130519" target="_self" title="">Screenshots</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/MovieTimes" target="_self" title="">Movie Times</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <div class="subnav_content" id="SNAV_Calendar" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              
              
               <li><a href="http://www.connectsavannah.com/savannah/comedy-night-in-the-courtyard/Event?oid=3681034">Comedy Night in the Courtyard</a></li>               
              
            
              
               <li><a href="http://www.connectsavannah.com/savannah/perpetual-groove-with-passafire/Event?oid=3615432">Perpetual Groove with Passafire</a></li>               
              
               
               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/comedy-night-in-the-courtyard/Event?oid=3681034">Comedy Night in the Courtyard</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/perpetual-groove-with-passafire/Event?oid=3615432">Perpetual Groove with Passafire</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/backup-planet-morning-fatty/Event?oid=3702606">Backup Planet, Morning Fatty</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/bill-hodgson-ear-candy/Event?oid=3724499">Bill Hodgson, Ear Candy</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/coey-jones-band/Event?oid=3718797">Coey Jones Band</a></li>               
                  
                   
               <li>
                  <a href="http://www.connectsavannah.com/savannah/EventSearch" class="more">(more)</a>
                </li>
                </ul>
              
  
          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=today" target="_self" title="">Connect Today</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Tomorrow" target="_self" title="">Tomorrow</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" title="">Search Events</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">This Weekend</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%207%20Days" target="_self" title="">Next 7 Days</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%2030%20Days" target="_self" title="">Next 30 Days</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2129641" target="_self" title="">Happenings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?feature=Week%20at%20a%20Glance" target="_self" title="">Week at a Glance</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self" title="">Submit Event</a>
          </li>

          
          </ul>
        </div>
      
    

    
    
      <script>
      (function(){
        jQuery('#NavigationHorizontal .subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          if(navigationID){
            var navigationSelector = '#NavigationHorizontal #'+navigationID;
            var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
            revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
          }
        });
      })();
      </script>
    
  
  
</div><!-- End #NavigationHorizontal -->








<div id="SecondaryNavigation" class="GlobalHeader ContentDefault ">

  
  

  
    
        <ul id="mainNavSN">
      
      

      

      

      

      <li class="first secondary" id="NavItem_BestOfSavannah">
        <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_BestOfSavannah">Best Of Savannah</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_SpecialIssues">
        <a href="http://www.connectsavannah.com/savannah/special-issues/Section?oid=2136902" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_SpecialIssues">Special Issues</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Extras">
        <a href="http://www.connectsavannah.com/savannah/extras/Section?oid=2130487" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Extras">Extras</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_AboutUs">
        <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_AboutUs">About Us</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Archives">
        <a href="http://www.connectsavannah.com/savannah/IssueArchives" target="_self" class="mainNavAnchor">Archives</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Media">
        <a href="http://www.connectsavannah.com/savannah/VideoArchives" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Media">Media</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Classifieds">
        <a href="http://www.verican.us/cod6/connectsavannah" target="_blank" class="mainNavAnchor">Classifieds</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_FreeStuff">
        <a href="http://www.connectsavannah.com/savannah/freestuff" target="_self" class="mainNavAnchor">Free Stuff</a>
      </li>

      
    
      

      

      

      

      <li class="last secondary" id="NavItem_App">
        <a href="http://connectsavannah.saambaa.com/apps/savannah.html" target="_self" class="mainNavAnchor">App</a>
      </li>

      
    
        </ul>
      

    
      
      
        
          <h3 class="hidden">Browse Best Of Savannah</h3>
          <div class="subnav_content subNavSN" id="SECNAV_BestOfSavannah" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130524" target="_self" title="">Music &amp; Culture</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130522" target="_self" title="">City Life &amp; Public Affairs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130533" target="_self" title="">Media</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130525" target="_self" title="">Food &amp; Restaurants</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130526" target="_self" title="">Nightlife &amp; Drink</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130527" target="_self" title="">Recreation, Health &amp; Beauty</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130528" target="_self" title="">Shopping &amp; Services</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Special Issues</h3>
          <div class="subnav_content subNavSN" id="SECNAV_SpecialIssues" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" title="">The Best of Savannah Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/st-patricks-day/Category?oid=2136903" target="_self" title="">Saint Patrick&rsquo;s Day Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/savannah-music-festival/Category?oid=2130517" target="_self" title="">Savannah Music Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-film-festival/Category?oid=2172814" target="_self" title="">Savannah Film Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/fall-arts-issue/Category?oid=3716959" target="_self" title="">Fall Arts Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-craft-brew-fest/Category?oid=3698397" target="_self" title="">Savannah Craft Brew Fest Issue</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Extras</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Extras" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/the-ghost-dog-diaries/Category?oid=2520837" target="_self" title="">The Ghost Dog Diaries</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/crosswords/Content?category=2130529" target="_self" title="">Crossword</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/the-straight-dope/Category?oid=2130504" target="_self" title="">Straight Dope</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/friends2follow/Page" target="_self" title="">friends2follow</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse About Us</h3>
          <div class="subnav_content subNavSN" id="SECNAV_AboutUs" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self" title="">Advertising</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/AdSizes/Page" target="_self" title="">Ad Specs &amp; Sizes</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self" title="">Contact Us</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self" title="">Find A Paper</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self" title="">Jobs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self" title="">Submission Guidelines</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Media</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Media" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="savannah/VideoArchives" target="_self" title="">Videos</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/Slideshows/Page" target="_self" title="">Photo Galleries</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2138545" target="_self" title="">Media Archives</a>
            </li>

            
            </ul>
          </div>
        

      
    

    
      <script>
      (function(){
        jQuery('#SecondaryNavigation .sec_subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#SecondaryNavigation #'+navigationID;
          var navMenuSelector = '#SecondaryNavigation #SECNAV_'+navigationID.split('_')[1];
          revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
        });
      })();
      </script>
    

  
</div><!-- end navigation -->
<div id="Pencil1" class="GlobalHeader ContentDefault Ad Pencil">
  <!-- /21599337/pencil_1_975x35 -->
          <div id="div-gpt-ad-pencil_1_975x35" style="" data-slot="/21599337/pencil_1_975x35" data-output="asynchronous" data-width="975" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_1_975x35');
                });
            </script>
          </div>
</div><!-- #Pencil1 -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.connectsavannah.com/savannah/IssueArchives?issue=3714045">September 13, 2016</a>
          
        </span>

  			
          <a href="http://www.connectsavannah.com/savannah/film/Section?oid=2130483">Film</a>
        
        
          &raquo; <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130491">Film Reviews</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.connectsavannah.com
    var.publicDesktopServer = http://www.connectsavannah.com
    var.shareUrl = http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830
    s/http\:\/\/www\.connectsavannah\.com/http\:\/\/www\.connectsavannah\.com/
    var.shareUrl = http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.connectsavannah.com/savannah/review-blair-witch/Content%3Foid%3D3732830&text=Review%3A%20Blair%20Witch" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.connectsavannah.com/savannah/Tools/EmailFriend?oid=3732830" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?mode=print&amp;oid=3732830" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.connectsavannah.com/savannah/Profile/MyFavorites?add=3732830">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3732830" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5137aa00327268d3" addthis:url="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" addthis:title="Review: Blair Witch" addthis:description="As expected, Blair Witch is also presented in the “found footage” format, which was fresh back in ’99 but by now has grown exceedingly stale with its overuse in cinema. In fact, “stale” pretty much describes every aspect of this film." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5137aa00327268d3", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-3732830">Review: Blair Witch&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2130598" rel="author">Matt Brunson</a>
              
              
                
                  
                    <span class="email"><a href="mailto:myeahmatt@gmail.com" Title="myeahmatt@gmail.com">myeahmatt@gmail.com</a></span>
                  
                
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/MovieMatt1" title="MovieMatt1" target="_blank">@MovieMatt1</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  ">
      <div class="sidebar">
        <div id="FilmCredits" class="Sidebar ContentDefault ">             
        <div class="filmShortReview">
          <div class="filmMetaInfo">
            <span class="filmCreditsTitle"><a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">Blair Witch</a></span><br>
        
        Rated R &middot; 89 min. &middot; 2016<br>
            <div style="clear:left;"><strong>Official Site:</strong> <a href="http://www.blairwitch.com/" target="_blank">www.blairwitch.com</a><br /><strong>Director</strong>: Adam Wingard<br /><strong>Writer</strong>: Simon Barrett<br /><strong>Producer</strong>: Roy Lee, Steven Schneider, Keith Calder and Jess Calder<br /><strong>Cast</strong>: Callie Hernandez, James Allen McCune, Brandon Scott, Wes Robinson, Corbin Reid and Valorie Curry</div>
          </div>  
        </div> <!-- end filmShortReview -->
      </div>              
     
  



















  



    
    
    
    













  
  
      <div id="LatestInCategory" class="Sidebar ContentDefault ">
        <h3 class="latestfilm_reviews"><span class="headingText">Latest in Film Reviews</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/review-snowden/Content?oid=3732826">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3732825/snowden.jpg" width="50" height="50" alt="Review: Snowden" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/review-snowden/Content?oid=3732826">Review: Snowden</a>
    </h4>
    
      <h5 class="subhead">
        The film clearly views Snowden as a hero rather than a traitor, and it cuts no slack for anyone on either side of the political aisle.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Matt Brunson</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 13, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/review-bridget-joness-baby/Content?oid=3732828">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3732827/bridget-jones-baby-trailer1.jpg" width="50" height="50" alt="Review: Bridget Jones&#39;s Baby" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/review-bridget-joness-baby/Content?oid=3732828">Review: Bridget Jones's Baby</a>
    </h4>
    
      <h5 class="subhead">
        As the plot complications pile up, so do the opportunities for Zellweger and an ace supporting cast.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Matt Brunson</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 13, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/review-sully/Content?oid=3719199">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3719198/sully.jpg" width="50" height="50" alt="Review: Sully" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/review-sully/Content?oid=3719199">Review: Sully</a>
    </h4>
    
      <h5 class="subhead">
        Most films need some semblance of villainy to provide dramatic tension, and here it comes in the form of a panel of National Transportation Safety Board investigators determined to prove that a water landing wasn’t necessary and Sully could easily have made it back to LaGuardia.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Matt Brunson</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep  6, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130491" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="Skyscraper1" class="Sidebar ContentDefault Ad WideSkyscraper">
  <!-- /21599337/skyscraper_1_160x600 -->
          <div id="div-gpt-ad-skyscraper_1_160x600" style="" data-slot="/21599337/skyscraper_1_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper_1_160x600');
                });
            </script>
          </div>
</div><!-- #Skyscraper1 -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
          
          






          <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/connectsavannah/imager/u/original/3732829/blair-witch-new-film.jpg" class="zoomable" rel="contentImg_gal-3732830" title="">                  <img src="http://media1.fdncms.com/connectsavannah/imager/u/big/3732829/blair-witch-new-film.jpg" width="450" height="300" alt="blair-witch-new-film.jpg" />                </a>                                                                                              <ul style="width:450px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>

<p><b>BLAIR WITCH</p><p>
**</p><p>
DIRECTED BY Adam Wingard</p><p>
STARS James Allen McCune, Callie Hernandez</b>
 </p><p>
To quote B.B. King, “The thrill is gone.”</p><p>
When The Blair Witch Project debuted in 1999, it created quite a sensation on a number of fronts. It brilliantly used the Internet to promote itself in unique ways. It exposed general audiences to the “found footage” concept. It effectively positioned itself as a true story, so much so that many viewers didn’t realize it was fiction until they actually went to see the film. </p><p>And, on a minuscule budget of $60,000 (in the same summer of the $170 million dud Wild Wild West, no less), it earned a sizable $140 million stateside and an additional $110 million internationally. As for the picture’s effectiveness, while it didn’t live up to the usual nonsensical hype of being the scariest movie ever made, it was nevertheless a clever and creepy watch.</p><p>
The 2000 release Book of Shadows: Blair Witch 2 (aka The Sequel That Time Forgot) wasn’t enjoyed by anyone, so here we are with a new release that’s being promoted as a direct sequel to the original. Blair Witch opens with James (James Allen McCune), the younger brother of The Blair Witch Project protagonist Heather, discovering YouTube footage which he believes shows his sister in the cabin in the woods where she disappeared 15 years earlier. </p><p>Determined to locate her, he and his friends — filmmaker Lisa (Callie Hernandez), best bud Peter (Brandon Scott), and Peter’s girlfriend Ashley (Corbin Reid) — head to the area to meet Lane (Wes Robinson) and Talia (Valorie Curry), the locals who discovered the footage buried in the woods. The sextet are soon hoofing it through the thick forest, but it doesn’t take long for the omniscient evil presence to begin toying with them before attempting to take them out.</p><p>
As expected, Blair Witch is also presented in the “found footage” format, which was fresh back in ’99 but by now has grown exceedingly stale with its overuse in cinema. In fact, “stale” pretty much describes every aspect of this film, which basically follows the same patterns as its predecessor without adding much new to the equation.</p><p> The tension between the four outsiders and their backwoods hosts is milked for some effective drama (the reaction of the black Peter to the Confederate flag hanging in Lane’s living room is perfectly played), but the trajectory of Lane’s character — pawn, puppet master or putz? — proves to be confusing and ultimately leads to more questions than answers.</p><p> There’s next to no suspense in the film, although director Adam Wingard (who, incidentally, was all of 16 when the 1999 film debuted) loves to throw in tiresome attempts at cheap scares by having a person suddenly APPEAR OUT OF NOWHERE! and get right in the face of somebody else (hasn’t anyone in scare flicks ever heard of personal space?). </p><p>As for the finale, it’s largely a repeat of the climax from the first picture, conclusively demonstrating that Wingard and scripter Simon Barrett aren’t particularly interested in expanding the myth as much as regurgitating it.</p><p>
To quote James at one point in the picture, “Fuck this.”</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->

<div id="MediumRectangleInterstitial" class="SpanningFeature ContentDefault MediumRectangle Ad">
  <!-- /21599337/Inline_1_box_300x250 -->
          <div id="div-gpt-ad-inline_1_box_300x250" style="" data-slot="/21599337/Inline_1_box_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-inline_1_box_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleInterstitial -->




<div id="Taboola" class="SpanningFeature ContentDefault clearfix ">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/connectsavannah/loader.js');
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



</div>







  
    
  




  

  

  
  

  

  
    <style>
      #FilmTrailersContent h2 {border-bottom:2px solid #000;clear:both;}
      #FilmTrailersContent h2 span {font-size:14px;}
      #FilmTrailersContent p img {margin:0 10px 10px 0;}
      #FilmTrailersContent p a {display:block;font-size:1.2em;font-weight:bold;}
      #FilmTrailersContent iframe,
      #FilmTrailersContent #ivadiv {margin:10px 0 10px 0;}
    </style>
    <div id="FilmTrailersContent" class="SpanningFeature ContentDefault ">
      <a name="Trailers"></a> 
      <h2><span class="headingText">Trailer</span></h2>
      
                
          <iframe width='450' height='317' src='http://www.videodetective.com/embed/video/?publishedid=341546&options=DangDang&autostart=false&playlist=none&width=450&height=317' frameborder='0' scrolling='no'></iframe>        
          <center><span class="trailerTitle"></span></center>
          <br />
        
      
    </div>
  









  
  
  
  



  

  

  

  
  
  
  
  

  

  


  

  


  

  

    <style>
      #FilmTimesByHour h2 {border-bottom:2px solid #000;margin-bottom:0.5em;}
      #FilmTimesByHour h4 {
        padding: 5px;
        color: #454545;
        font-weight: bold;
        font-size: 16px;
        border: 1px solid #EEE;
        text-align: center;
        text-transform: uppercase;

      }

      #FilmTimesByHour table {width: 100%},
      #FilmTimesByHour td {border-color:transparent;}
      #FilmTimesByHour .header {
        float: left;
        line-height: 52px;

      }
      #FilmTimesByHour .month h3 {
        font-size:27px;
        font-weight:bold;
      }
      #FilmTimesByHour table {margin:0 0; border-top: 1px solid #EAEAEA;}
      #FilmTimesByHour td {padding:6px 4px;}
      #FilmTimesByHour table tr:nth-child(odd) {background:#eee;}

      #FilmTimesByHour td.ticketPurchase a img {border:1px solid transparent;}
      #FilmTimesByHour td.ticketPurchase a img:hover {border:1px solid #c00;}

      #FilmTimesByHour td.showtimes {width:2.6em;white-space: nowrap;font-family:'PT Sans',sans-serif;font-weight:400,normal;font-size:2em;text-align:right;padding-right:8px;}
      #FilmTimesByHour td.theater {width:50%;}
      #FilmTimesByHour td.theater a {font-weight:bold;}
      #FilmTimesByHour .past {
        opacity:.5;
        color: #333;
        background: #F0F0F0 !important; 
        border: 1px solid #EAEAEA;
      }

      #FilmTimesByHour .past a{
        opacity:.5;
        color: #333;

      }

      #FilmTimesByHour #FilmTimesByHourDateSelect {
        clear: both;
        overflow: hidden;
        margin:0;
        margin-bottom:10px;

      }
      #FilmTimesByHour #FilmTimesByHourDateSelect ul li.active{
        background: #EEE;
        border: 3px solid #ccc;
        cursor: default;
        width:51px;
        height: 51px;

      }
      #FilmTimesByHour #FilmTimesByHourDateSelect ul li.active a{
        font-weight:bold;
        color: #454545;
      }
      #FilmTimesByHour #FilmTimesByHourDateSelect ul li.active a .mon{
        margin-top:2px;
      }

      #FilmTimesByHour .mon {
        font-size:16px;
        font-weight:bold;
        display:block;
        margin-top:5px;
      }
      #FilmTimesByHour .day {
        font-size:24px;
        display:block;
        margin-top:9px;
      }
      #FilmTimesByHour #FilmTimesByHourDateSelect ul{
        padding: 0;
        list-style-type: none;
        float: left;
        overflow: hidden;
        display:inline-block;

      }          

      #FilmTimesByHour #FilmTimesByHourDateSelect ul li{ 
        height: 55px;
        width: 55px;
        text-align: center;
        overflow: hidden;
        float: left;
        border: 1px solid #CCC;
        margin-left: 2px;
        color: #000;
        font: normal 10px/13px Helvetica Neue, Arial, Verdana, sans-serif;
        padding: 0;
        border-bottom: 1px solid #E4E4E4;
        margin: 2px;

      }
      #FilmTimesByHour #FilmTimesByHourDateSelect ul li a{ 
        display:block;
      }
      #FilmTimesByHour #FilmTimesByHourDateSelect ul li.month { 
        cursor: pointer;
        border:none;
        display:block;
        height:57px;
        width:59px;
      }
      #FilmTimesByHour #FilmTimesByHourDateSelect ul li.month .header{ 
        float:right;
      }
      #FilmTimesByHour #FilmTimesByHourDateSelect ul li.month:first-child{
        margin-left:0;
      }

      #FilmTimesByHour .more { display:none;}
      #FilmTimesByHour .more-link { cursor:pointer;}
      #FilmTimesByHour .more-link:hover { background: #ccc;}
      #FilmTimesByHour .more-link h4{
        padding: 12px;
      }
      #FilmTimesByHour #result_cont {position:relative; margin-top: 5px;}

      #FilmTimesByHour .expand:after {
        content:"";
        width: 24px;
        height: 24px;
        background-image: url("/foundation/images/icons/plus.png");
        display: block;
        position: absolute;
        background-size: contain;
        margin: 7px;
        right: 0;
        margin-top: -34px;
      }
      #FilmTimesByHour .contract:after {
        content:"";
        width: 24px;
        height: 24px;
        background-image: url("/foundation/images/icons/minus.png");
        display: block;
        position: absolute;
        background-size: contain;
        margin: 7px;
        right: 0;
        margin-top: -34px;
      }
      #FilmTimesByHour td.showtimes span {
        font-size: 56%;
        margin-left: -4px;

      }

    </style>

    <div id="FilmTimesByHour" class="SpanningFeature ContentDefault ">
      <a name="NowShowing"></a>
      <h2><span class="headingText">Now Playing</span></h2>
      <div class="FilmTimesByHourResults">

      

      <div id="FilmTimesByHourDateSelect">
        
            
            <ul>
            <li class="month">
            <div class="header">
              <div class="month">
                <h3>Sep</h3>
              </div>
            </div>
          </li>

            <li class="active">
              <a data-date="2016-09-16">
                <span class="mon">Today</span>
                <span class="day">16</span>
              </a>
            </li>
          
          
          
          
          
          
        
          
          
          
            
            <li >
              <a  data-date="2016-09-17">
                <span class="mon">Sat</span>
                <span class="day">17</span>
              </a>
            </li>
          
          
          
        
          
          
          
            
            <li >
              <a  data-date="2016-09-18">
                <span class="mon">Sun</span>
                <span class="day">18</span>
              </a>
            </li>
          
          
          
        
          
          
          
            
            <li >
              <a  data-date="2016-09-19">
                <span class="mon">Mon</span>
                <span class="day">19</span>
              </a>
            </li>
          
          
          
        
          
          
          
            
            <li >
              <a  data-date="2016-09-20">
                <span class="mon">Tue</span>
                <span class="day">20</span>
              </a>
            </li>
          
          
          
        
          
          
          
            
            <li >
              <a  data-date="2016-09-21">
                <span class="mon">Wed</span>
                <span class="day">21</span>
              </a>
            </li>
          
          
          
        
          
          
          
            
            <li >
              <a  data-date="2016-09-22">
                <span class="mon">Thu</span>
                <span class="day">22</span>
              </a>
            </li>
          
          
          
        
            </ul>
          
      </div>

      

      

      
      

      
          
          
            <div>
              <a class="FilmTimesByHourHood" data-hood="all" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830">All</a> | <a class="FilmTimesByHourHood" data-hood="2124659" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?neighborhood=2124659&amp;oid=3732830">Savannah-Midtown</a> | <a class="FilmTimesByHourHood" data-hood="2124660" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?neighborhood=2124660&amp;oid=3732830">Savannah-Southside</a> | <a class="FilmTimesByHourHood" data-hood="2129712" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?neighborhood=2129712&amp;oid=3732830">Bluffton</a> | <a class="FilmTimesByHourHood" data-hood="2175678" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?neighborhood=2175678&amp;oid=3732830">Hinesville</a> | <a class="FilmTimesByHourHood" data-hood="2124650" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?neighborhood=2124650&amp;oid=3732830">Hilton Head</a> | <a class="FilmTimesByHourHood" data-hood="2173524" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?neighborhood=2173524&amp;oid=3732830">Pooler</a> | <a class="FilmTimesByHourHood" data-hood="2124662" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?neighborhood=2124662&amp;oid=3732830">Statesboro</a>
            </div>
          

          <div id="result_cont">
        
        

        
          <table>
            
              <tr class="ampm">
                <td colspan="4"><h4>Afternoon</h4></td>
              </tr>
            
        

        
        
        

        <tr valign="top" class="filmtime past" data-time="13:30">
          <td class="showtimes">
            1:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-wynnsong-11-savannah/Location?oid=2129237">Carmike Wynnsong 11 (Savannah)</a><br>
            1150 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="13:40">
          <td class="showtimes">
            1:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/regal-savannah-stadium-10/Location?oid=2129245">Regal Savannah Stadium 10</a><br>
            1132 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="14:00">
          <td class="showtimes">
            2:00 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/gtc-pooler-stadium-cinemas-12/Location?oid=2129826">GTC Pooler Stadium Cinemas 12</a><br>
            425 Pooler Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="14:00">
          <td class="showtimes">
            2:00 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-10-savannah/Location?oid=2129235">Carmike 10  (Savannah)</a><br>
            511 Stephenson Ave.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="14:35">
          <td class="showtimes">
            2:35 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/royal-cinemas-and-imax/Location?oid=2174972">Royal Cinemas & IMAX</a><br>
            5 Towne Center Court
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="14:40">
          <td class="showtimes">
            2:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/cinemark-bluffton-12/Location?oid=2129828">Cinemark Bluffton 12</a><br>
            106 Buckwalter Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="14:40">
          <td class="showtimes">
            2:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/cinemark-bluffton-12/Location?oid=2129828">Cinemark Bluffton 12</a><br>
            106 Buckwalter Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="14:55">
          <td class="showtimes">
            2:55 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/northridge-cinema-10/Location?oid=2129830">Northridge Cinema 10</a><br>
            435 William Hilton Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="15:20">
          <td class="showtimes">
            3:20 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/frank-theatres-victory-square-stadium-9-savannah/Location?oid=2129248">Frank Theatres - Victory Square Stadium 9 (Savannah)</a><br>
            1901 E. Victory Dr.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="15:30">
          <td class="showtimes">
            3:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-wynnsong-11-savannah/Location?oid=2129237">Carmike Wynnsong 11 (Savannah)</a><br>
            1150 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="16:00">
          <td class="showtimes">
            4:00 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-wynnsong-11-savannah/Location?oid=2129237">Carmike Wynnsong 11 (Savannah)</a><br>
            1150 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="16:10">
          <td class="showtimes">
            4:10 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-cinema-12-statesboro/Location?oid=2129236">Carmike Cinema 12 (Statesboro)</a><br>
            610 Brannen St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="16:20">
          <td class="showtimes">
            4:20 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-10-savannah/Location?oid=2129235">Carmike 10  (Savannah)</a><br>
            511 Stephenson Ave.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="16:30">
          <td class="showtimes">
            4:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-cinema-12-statesboro/Location?oid=2129236">Carmike Cinema 12 (Statesboro)</a><br>
            610 Brannen St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="16:40">
          <td class="showtimes">
            4:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/regal-savannah-stadium-10/Location?oid=2129245">Regal Savannah Stadium 10</a><br>
            1132 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="16:45">
          <td class="showtimes">
            4:45 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/gtc-pooler-stadium-cinemas-12/Location?oid=2129826">GTC Pooler Stadium Cinemas 12</a><br>
            425 Pooler Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="17:00">
          <td class="showtimes">
            5:00 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/royal-cinemas-and-imax/Location?oid=2174972">Royal Cinemas & IMAX</a><br>
            5 Towne Center Court
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="17:05">
          <td class="showtimes">
            5:05 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/northridge-cinema-10/Location?oid=2129830">Northridge Cinema 10</a><br>
            435 William Hilton Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="17:10">
          <td class="showtimes">
            5:10 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/cinemark-bluffton-12/Location?oid=2129828">Cinemark Bluffton 12</a><br>
            106 Buckwalter Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="17:10">
          <td class="showtimes">
            5:10 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/cinemark-bluffton-12/Location?oid=2129828">Cinemark Bluffton 12</a><br>
            106 Buckwalter Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="17:15">
          <td class="showtimes">
            5:15 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/gtc-liberty-cinema-7-hinesville/Location?oid=2129241">GTC Liberty Cinema 7 (Hinesville)</a><br>
            565 West Oglethorpe Hwy.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="17:35">
          <td class="showtimes">
            5:35 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/frank-theatres-victory-square-stadium-9-savannah/Location?oid=2129248">Frank Theatres - Victory Square Stadium 9 (Savannah)</a><br>
            1901 E. Victory Dr.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="18:30">
          <td class="showtimes">
            6:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-wynnsong-11-savannah/Location?oid=2129237">Carmike Wynnsong 11 (Savannah)</a><br>
            1150 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="18:40">
          <td class="showtimes">
            6:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-10-savannah/Location?oid=2129235">Carmike 10  (Savannah)</a><br>
            511 Stephenson Ave.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="18:45">
          <td class="showtimes">
            6:45 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-cinema-12-statesboro/Location?oid=2129236">Carmike Cinema 12 (Statesboro)</a><br>
            610 Brannen St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:00">
          <td class="showtimes">
            7:00 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-wynnsong-11-savannah/Location?oid=2129237">Carmike Wynnsong 11 (Savannah)</a><br>
            1150 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:15">
          <td class="showtimes">
            7:15 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/northridge-cinema-10/Location?oid=2129830">Northridge Cinema 10</a><br>
            435 William Hilton Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:15">
          <td class="showtimes">
            7:15 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/royal-cinemas-and-imax/Location?oid=2174972">Royal Cinemas & IMAX</a><br>
            5 Towne Center Court
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:15">
          <td class="showtimes">
            7:15 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-cinema-12-statesboro/Location?oid=2129236">Carmike Cinema 12 (Statesboro)</a><br>
            610 Brannen St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:30">
          <td class="showtimes">
            7:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/gtc-pooler-stadium-cinemas-12/Location?oid=2129826">GTC Pooler Stadium Cinemas 12</a><br>
            425 Pooler Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:30">
          <td class="showtimes">
            7:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/gtc-liberty-cinema-7-hinesville/Location?oid=2129241">GTC Liberty Cinema 7 (Hinesville)</a><br>
            565 West Oglethorpe Hwy.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:40">
          <td class="showtimes">
            7:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/cinemark-bluffton-12/Location?oid=2129828">Cinemark Bluffton 12</a><br>
            106 Buckwalter Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:40">
          <td class="showtimes">
            7:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/cinemark-bluffton-12/Location?oid=2129828">Cinemark Bluffton 12</a><br>
            106 Buckwalter Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:40">
          <td class="showtimes">
            7:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/regal-savannah-stadium-10/Location?oid=2129245">Regal Savannah Stadium 10</a><br>
            1132 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="19:50">
          <td class="showtimes">
            7:50 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/frank-theatres-victory-square-stadium-9-savannah/Location?oid=2129248">Frank Theatres - Victory Square Stadium 9 (Savannah)</a><br>
            1901 E. Victory Dr.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="21:00">
          <td class="showtimes">
            9:00 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-10-savannah/Location?oid=2129235">Carmike 10  (Savannah)</a><br>
            511 Stephenson Ave.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="21:30">
          <td class="showtimes">
            9:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-cinema-12-statesboro/Location?oid=2129236">Carmike Cinema 12 (Statesboro)</a><br>
            610 Brannen St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="21:30">
          <td class="showtimes">
            9:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/northridge-cinema-10/Location?oid=2129830">Northridge Cinema 10</a><br>
            435 William Hilton Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="21:30">
          <td class="showtimes">
            9:30 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-wynnsong-11-savannah/Location?oid=2129237">Carmike Wynnsong 11 (Savannah)</a><br>
            1150 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="21:40">
          <td class="showtimes">
            9:40 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/royal-cinemas-and-imax/Location?oid=2174972">Royal Cinemas & IMAX</a><br>
            5 Towne Center Court
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="21:50">
          <td class="showtimes">
            9:50 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-cinema-12-statesboro/Location?oid=2129236">Carmike Cinema 12 (Statesboro)</a><br>
            610 Brannen St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="21:50">
          <td class="showtimes">
            9:50 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/gtc-liberty-cinema-7-hinesville/Location?oid=2129241">GTC Liberty Cinema 7 (Hinesville)</a><br>
            565 West Oglethorpe Hwy.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="22:00">
          <td class="showtimes">
            10:00 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/carmike-wynnsong-11-savannah/Location?oid=2129237">Carmike Wynnsong 11 (Savannah)</a><br>
            1150 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="22:00">
          <td class="showtimes">
            10:00 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/gtc-pooler-stadium-cinemas-12/Location?oid=2129826">GTC Pooler Stadium Cinemas 12</a><br>
            425 Pooler Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="22:05">
          <td class="showtimes">
            10:05 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/frank-theatres-victory-square-stadium-9-savannah/Location?oid=2129248">Frank Theatres - Victory Square Stadium 9 (Savannah)</a><br>
            1901 E. Victory Dr.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="22:10">
          <td class="showtimes">
            10:10 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/cinemark-bluffton-12/Location?oid=2129828">Cinemark Bluffton 12</a><br>
            106 Buckwalter Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="22:10">
          <td class="showtimes">
            10:10 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/cinemark-bluffton-12/Location?oid=2129828">Cinemark Bluffton 12</a><br>
            106 Buckwalter Pky.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
        

        

        
        
        

        <tr valign="top" class="filmtime " data-time="22:20">
          <td class="showtimes">
            10:20 <span>PM</span>
          </td>
          <td class="theater">
            <a href="http://www.connectsavannah.com/savannah/regal-savannah-stadium-10/Location?oid=2129245">Regal Savannah Stadium 10</a><br>
            1132 Shawnee St.
          </td>
          <td>
            <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3495032">
              Blair Witch
            </a>
          </td>
          
          <td class="ticketPurchase">
            
          </td>
        </tr>

        

      
          </table>
        </div>
        
        
    </div>
    </div>

    <script type="text/javascript">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</script>

  








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/savannah/ArticleArchives?category=2130491" rel="tag">Film Reviews</a>, <a href="/savannah/ArticleArchives?contentFeature=2130629" rel="tag">Video</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.connectsavannah.com/savannah/review-blair-witch/Content%3Foid%3D3732830&text=Review%3A%20Blair%20Witch" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.connectsavannah.com/savannah/Tools/EmailFriend?oid=3732830" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?mode=print&amp;oid=3732830" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.connectsavannah.com/savannah/Profile/MyFavorites?add=3732830">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3732830" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5137aa00327268d3" addthis:url="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830" addthis:title="Review: Blair Witch" addthis:description="As expected, Blair Witch is also presented in the “found footage” format, which was fresh back in ’99 but by now has grown exceedingly stale with its overuse in cinema. In fact, “stale” pretty much describes every aspect of this film." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5137aa00327268d3", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130491">More Film Reviews &raquo;</a>
      
    </p>
  </div> <!-- end ArchiveLink -->

















<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2130598">
      
        
        <img src="/imager/b/story/2130598/6df0/mattbio2.jpg" border="0" width="160" height="120" alt="Matt Brunson" />
      
      </a>
      <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2130598"><h4>Matt Brunson</h4></a> 

      
        
          <div class="email"><a href="mailto:myeahmatt@gmail.com">myeahmatt@gmail.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="http://twitter.com/MovieMatt1" target="_blank">@MovieMatt1</a></div>
      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("//platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>






  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Matt Brunson</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/review-bridget-joness-baby/Content?oid=3732828">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3732827/bridget-jones-baby-trailer1.jpg" width="50" height="50" alt="Review: Bridget Jones&#39;s Baby" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/review-bridget-joness-baby/Content?oid=3732828">Review: Bridget Jones's Baby</a>
    </h4>
    
      <h5 class="subhead">
        As the plot complications pile up, so do the opportunities for Zellweger and an ace supporting cast.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Matt Brunson</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 13, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/review-snowden/Content?oid=3732826">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3732825/snowden.jpg" width="50" height="50" alt="Review: Snowden" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/review-snowden/Content?oid=3732826">Review: Snowden</a>
    </h4>
    
      <h5 class="subhead">
        The film clearly views Snowden as a hero rather than a traitor, and it cuts no slack for anyone on either side of the political aisle.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Matt Brunson</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 13, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/review-sully/Content?oid=3719199">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3719198/sully.jpg" width="50" height="50" alt="Review: Sully" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/review-sully/Content?oid=3719199">Review: Sully</a>
    </h4>
    
      <h5 class="subhead">
        Most films need some semblance of villainy to provide dramatic tension, and here it comes in the form of a panel of National Transportation Safety Board investigators determined to prove that a water landing wasn’t necessary and Sully could easily have made it back to LaGuardia.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Matt Brunson</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep  6, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2130598" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3732830" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/savannah/Rss.xml?id=comments&amp;oid=3732830" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3732830" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


<div id="ConnectToday" class="SpanningIsland ContentDefault  clearfix">

  <h2>
    <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=today">
    Connect 
    <span class="today">Today</span>
    <span class="date">
      09.16.2016
    </span>
  </a>
  </h2>

  
  
    

      

    
        <ul id="connectImages" class="clearfix">
      
      


      

      <li>
        <a href="http://www.connectsavannah.com/savannah/comedy-night-in-the-courtyard/Event?oid=3681034">
         
          <img src="http://media1.fdncms.com/connectsavannah/imager/u/eventteaser/3724171/screen_shot_2016-09-12_at_11.26.56_am.png" 
          alt="Comedy Night in the Courtyard" 
          title="Comedy Night in the Courtyard" 
          width="140" 
          height="90" />
                             
        </a>
        <a href="http://www.connectsavannah.com/savannah/comedy-night-in-the-courtyard/Event?oid=3681034">
         Comedy Night in the Courtyard @ Foxy Loxy Cafe
        </a>
      </li>

      
    
      


      

      <li>
        <a href="http://www.connectsavannah.com/savannah/perpetual-groove-with-passafire/Event?oid=3615432">
         
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/eventteaser/3615431/1d8284e2_a_pgroove-sav-presale.jpg" 
          alt="Perpetual Groove with Passafire" 
          title="Perpetual Groove with Passafire" 
          width="140" 
          height="90" />
                             
        </a>
        <a href="http://www.connectsavannah.com/savannah/perpetual-groove-with-passafire/Event?oid=3615432">
         Perpetual Groove with Passafire @ Lucas Theatre for the Arts
        </a>
      </li>

      
    
        </ul>
      
  

  

  
      <ul id="connectLinks">
    

    

    <li>
      <h4><a href="http://www.connectsavannah.com/savannah/comedy-night-in-the-courtyard/Event?oid=3681034">Comedy Night in the Courtyard</a></h4>
      <p>@ Foxy Loxy Cafe &ndash; 
        &hellip;&nbsp;<span class="more">(<a href="http://www.connectsavannah.com/savannah/comedy-night-in-the-courtyard/Event?oid=3681034">more</a>)</span>
      </p>
    </li>

    

  

    

    <li>
      <h4><a href="http://www.connectsavannah.com/savannah/perpetual-groove-with-passafire/Event?oid=3615432">Perpetual Groove with Passafire</a></h4>
      <p>@ Lucas Theatre for the Arts &ndash; 
        Based in Athens, GA, Perpetual Groove is a long time&hellip;&nbsp;<span class="more">(<a href="http://www.connectsavannah.com/savannah/perpetual-groove-with-passafire/Event?oid=3615432">more</a>)</span>
      </p>
    </li>

    

  
      </ul>
    
</div><!-- #ConnectToday -->

<div id="HalfPage1" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_1_300x600 -->
          <div id="div-gpt-ad-halfpage_1_300x600" style="" data-slot="/21599337/halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_1_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage1 -->






<div id="MostReadSharedCommented" class="SpanningIsland ContentDefault ">

  <h2 class="tabs">The Most: <a href="#" class="current">Read</a> | <a href="#">Shared</a> | <a href="#">Comments</a></h2>
  <div class="clear"><!-- clear --></div>

  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>Film</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/review-snowden/Content?oid=3732826">Review: Snowden</a></h3>
    
  </li>  
        
        <li>
    <h4>Film</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/review-bridget-joness-baby/Content?oid=3732828">Review: Bridget Jones's Baby</a></h3>
    
  </li>  
        
        <li>
    <h4>Film</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/fall-arts-preview-special-film-screenings/Content?oid=3726516">Fall Arts Preview: Special Film Screenings</a></h3>
    
  </li>  
        
        <li>
    <h4>Film</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/review-sausage-party/Content?oid=3659868">Review: Sausage Party</a></h3>
    
  </li>  
        
        <li>
    <h4>Film</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/review-blair-witch/Content?oid=3732830">Review: Blair Witch</a></h3>
    
  </li>  
        
    </ul>  
  </div>


  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        No Stories Yet.
      
    </ul>
  </div>  

  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        No Stories Yet.
      
    </ul>
  </div>  

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#MostReadSharedCommented h2.tabs>a"),
        $$("#MostReadSharedCommented div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#MostReadSharedCommented h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>











<div id="HalfPage2" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_2_300x600 -->
          <div id="div-gpt-ad-halfpage_2_300x600" style="" data-slot="/21599337/halfpage_2_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_2_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage2 -->


    
			  <div id="OpeningThisWeek">
			    <h2>Movies This Week</h2>
          <ul>
        
      
          
          

            <li>
              <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3621620">
                
                  <img src="http://media2.fdncms.com/connectsavannah/imager/u/bigsquare/3728951/235569h1.jpg" alt="Snowden Live" />
                
              </a>
              <h3><a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3621620">Snowden Live</a></h3>
              <p>
              <span class="ratingAndLength">Rated NR | 138 min. minutes</span><br/>
              
              </p>
            </li>

      
      
      
          
          

            <li>
              <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3522543">
                
                  <img src="http://media1.fdncms.com/connectsavannah/imager/u/bigsquare/3732801/233137h1.jpg" alt="To Joey, With Love" />
                
              </a>
              <h3><a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3522543">To Joey, With Love</a></h3>
              <p>
              <span class="ratingAndLength">Rated NR | 90 min. minutes</span><br/>
              
              </p>
            </li>

      
      
      
          
          

            <li>
              <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3705509">
                
                  <img src="/general/graphics/default_film.jpg" width="100" height="100" alt="The Insanity of God Special Encore" />
                
              </a>
              <h3><a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3705509">The Insanity of God Special Encore</a></h3>
              <p>
              <span class="ratingAndLength">Rated NR | 110 min. minutes</span><br/>
              
              </p>
            </li>

      
      
      
          
          

            <li>
              <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3658146">
                
                  <img src="http://media2.fdncms.com/connectsavannah/imager/u/bigsquare/3732710/235353h1.jpg" alt="Miss Saigon: 25th Anniversary Performance" />
                
              </a>
              <h3><a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=3658146">Miss Saigon: 25th Anniversary Performance</a></h3>
              <p>
              <span class="ratingAndLength">Rated NR | 170 min. minutes</span><br/>
              
              </p>
            </li>

      
      
      
          
          

            <li>
              <a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=2465674">
                
                  <img src="http://media2.fdncms.com/connectsavannah/imager/u/bigsquare/3732635/190815h1.jpg" alt="Hillsong: Let Hope Rise" />
                
              </a>
              <h3><a href="http://www.connectsavannah.com/savannah/MovieTimes?oid=2465674">Hillsong: Let Hope Rise</a></h3>
              <p>
              <span class="ratingAndLength">Rated PG | 103 min. minutes</span><br/>
              
              </p>
            </li>

      
    
          </ul>
      


      

       
		      <div class="titleLocationSelect">
		       <h2>More Filmtimes</h2>
		       <form name="movietimesSearchForm" method="get" action="http://www.connectsavannah.com/savannah/MovieTimes">
	         <select name="oid" onchange="submit();"> 
	           <option value="">Select a movie</option>
         
         

         <option value="3214627" >Bad Moms</option>
        
         
        
         

         <option value="2271841" >The Big Lebowski</option>
        
         
        
         

         <option value="3495032" >Blair Witch</option>
        
         
        
         

         <option value="3011611" >Bridget Jones's Baby</option>
        
         
        
         

         <option value="2486993" >The Disappointments Room</option>
        
         
        
         

         <option value="3299788" >Don't Breathe</option>
        
         
        
         

         <option value="3060072" >Dr. Strangelove presented by TCM</option>
        
         
        
         

         <option value="2219279" >Finding Dory</option>
        
         
        
         

         <option value="3430481" >Florence Foster Jenkins</option>
        
         
        
         

         <option value="3489103" >Hell or High Water</option>
        
         
        
         

         <option value="2465674" >Hillsong: Let Hope Rise</option>
        
         
        
         

         <option value="2318732" >Jason Bourne</option>
        
         
        
         

         <option value="2514394" >Kubo and the Two Strings</option>
        
         
        
         

         <option value="3282062" >Life, Animated</option>
        
         
        
         

         <option value="3198815" >The Light Between Oceans</option>
        
         
        
         

         <option value="3011694" >Lights Out</option>
        
         
        
         

         <option value="2585571" >The Magnificent Seven</option>
        
         
        
         

         <option value="3494942" >The Magnificent Seven: The IMAX 2D Experience</option>
        
         
        
         

         <option value="2502734" >Mechanic: Resurrection</option>
        
         
        
         

         <option value="3658146" >Miss Saigon: 25th Anniversary Performance</option>
        
         
        
         

         <option value="3686319" >Mr. Church</option>
        
         
        
         

         <option value="3187302" >No Manches Frida</option>
        
         
        
         

         <option value="2520594" >Pete's Dragon</option>
        
         
        
         

         <option value="2457064" >Sausage Party</option>
        
         
        
         

         <option value="2176792" >The Secret Life of Pets</option>
        
         
        
         

         <option value="2518785" >Snowden</option>
        
         
        
         

         <option value="3223187" >Southside with You</option>
        
         
        
         

         <option value="2679795" >Storks</option>
        
         
        
         

         <option value="3282137" >Storks 3D</option>
        
         
        
         

         <option value="2508873" >Suicide Squad</option>
        
         
        
         

         <option value="3114975" >Sully</option>
        
         
        
         

         <option value="3472320" >Sully: The IMAX 2D Experience</option>
        
         
        
         

         <option value="3600566" >Targeted: The Gun Control Agenda</option>
        
         
        
         

         <option value="3522543" >To Joey, With Love</option>
        
         
        
         

         <option value="2593178" >When the Bough Breaks</option>
        
         
        
         

         <option value="3276095" >The Wild Life (Robinson Crusoe)</option>
        
         
        
         

         <option value="3570267" >The Wild Life 3D (Robinson Crusoe 3D)</option>
        
         
        
	          </select>
	          <noscript>
	            <br />
	            <input type="submit" value="Search" />
	          </noscript>
	        </form>
	        <p>or</p>
        

        
	        <form name="movietimesSearchForm" method="get" action="http://www.connectsavannah.com/savannah/MovieTimes">
          <input type="hidden" name="narrowByDate" value="2016-09-16 04:00:00">
          <input type="hidden" name="neighborhood" value="">
          <input type="hidden" name="genre" value="">
          <input type="hidden" name="mpaa" value="">
          <input type="hidden" name="feature" value="">

         <select name="location" onchange="submit();"> 
            <option value="">Select a location</option>
        
        
         <option value="2129235" >Carmike 10  (Savannah)</option>
         
        
        
         <option value="2129236" >Carmike Cinema 12 (Statesboro)</option>
         
        
        
         <option value="2129237" >Carmike Wynnsong 11 (Savannah)</option>
         
        
        
         <option value="2129828" >Cinemark Bluffton 12</option>
         
        
        
         <option value="2129248" >Frank Theatres - Victory Square Stadium 9 (Savannah)</option>
         
        
        
         <option value="2129241" >GTC Liberty Cinema 7 (Hinesville)</option>
         
        
        
         <option value="2129826" >GTC Pooler Stadium Cinemas 12</option>
         
        
        
         <option value="2129830" >Northridge Cinema 10</option>
         
        
        
         <option value="2129829" >Park Plaza Cinema</option>
         
        
        
         <option value="2129245" >Regal Savannah Stadium 10</option>
         
        
        
         <option value="2174972" >Royal Cinemas & IMAX</option>
         
        
		          </select>
		          <noscript>
		             <br />
		             <input type="submit" value="Search" />
		           </noscript>
		         </form>
  		      </div> <!--End titlelocationselect -->
	    	  </div> <!--End openingthisweek -->
	       
  








<div id="RightNowonFacebookTwitter" class="SpanningIsland ContentDefault ">

  <h2 class="tabs">Right Now On:  <a href="#" class="current">Twitter</a> | <a href="#">Facebook</a> </h2>
  <div class="clear"><!-- clear --></div>

  

  <div class="commentedBody RightNowonFacebookTwitterTwitter" style="display:none">
    <a class="twitter-timeline" href="https://twitter.com/ConnectSavannah" data-widget-id="345218153682440192" data-chrome="noheader nofooter noborders" width="298" height="300">Tweets by @ConnectSavannah</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  </div>

  

  <div class="commentedBody RightNowonFacebookTwitterFacebook" style="display:none">
    <div class="fb-like-box" data-href="http://www.facebook.com/connectsav" data-width="280" data-height="300" data-show-faces="false" data-stream="true" data-border-color="white" data-header="false" data-force-wall="true"></div>
  </div>

</div>



<script type="text/javascript" src="/foundation/scripts/twitterwidget.js"></script>
<script type="text/javascript">
  function refreshTwitter() {
    getTwitters("RightNowonFacebookTwitter_twitter_div", { 
      id: '', 
      count: 5, 
      enableLinks: true, 
      ignoreReplies: true, 
      clearContents: true,
      template: '%text% <a class="twitterTime" href="http://twitter.com/%user_screen_name%/statuses/%id%/">%time%</a>'
    });
  }
  refreshTwitter();
</script>

<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#RightNowonFacebookTwitter h2.tabs>a"),
        $$("#RightNowonFacebookTwitter div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#RightNowonFacebookTwitter h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="HalfPage3" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_3_300x600 -->
          <div id="div-gpt-ad-halfpage_3_300x600" style="" data-slot="/21599337/halfpage_3_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_3_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage3 --><div id="HalfPage4" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_4_300x600 -->
          <div id="div-gpt-ad-halfpage_4_300x600" style="" data-slot="/21599337/halfpage_4_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_4_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage4 -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self">
      
        Find A Paper
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Help/Page" target="_self">
      
        Help
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/newsletter" target="_self">
      
        Newsletters
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   Copyright &copy; 2016,
   Connect Savannah.
   All Rights Reserved.
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><div id="Leaderboard2" class="GlobalFooter ContentDefault Ad Leaderboard">
  <!-- /21599337/leaderboard_2_728x90 -->
          <div id="div-gpt-ad-leaderboard_2_728x90" style="" data-slot="/21599337/leaderboard_2_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_2_728x90');
                });
            </script>
          </div>
</div><!-- #Leaderboard2 --><!-- stats tracking code goes here -->

<!-- Google Analytics -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		try {
			var pageTracker = _gat._getTracker("UA-2466088-1");
			pageTracker._trackPageview();
		} catch(err) {}
	</script>
<!--End Google Analytics tag -->	


<!-- Start Quantcast tag -->	

<script type="text/javascript">
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-ky3LnQ0LsmzQz"
});
</script>
 
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ky3LnQ0LsmzQz.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFullBackground" class="Closer ContentDefault ">
  <!-- /21599337/Site_Skin_1920x900 -->
          <div id="div-gpt-ad-site_skin_1920x900" style="" data-slot="/21599337/Site_Skin_1920x900" data-output="asynchronous" data-width="1920" data-height="900">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-site_skin_1920x900');
                });
            </script>
          </div>
</div><!-- End AdFullBackground -->
















</div><!-- end gridCloser -->
    </body>
</html>
  

