
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3904819" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=2c01dc01aa21077af72d25cfe0ede7b5" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=2c01dc01aa21077af72d25cfe0ede7b5" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=2c01dc01aa21077af72d25cfe0ede7b5" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=2c01dc01aa21077af72d25cfe0ede7b5" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Whole Site" href="http://www.connectsavannah.com/savannah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: News &amp; Opinion Section" href="http://www.connectsavannah.com/savannah/Rss.xml?oid=2130481" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Editor&#39;s Note" href="http://www.connectsavannah.com/savannah/Rss.xml?oid=2130530" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Connect Savannah RSS: Comments on Editor&#39;s Note" href="http://www.connectsavannah.com/savannah/Rss.xml?id=comments&amp;oid=2130530" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=5f564de5ee"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.connectsavannah.com\/savannah\/Profile", "http:\/\/posting.connectsavannah.com\/savannah\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>


<!-- Google Publisher Tag Header -->
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
<!-- End Google Publisher Tag Header -->





<meta name="google-site-verification" content="krma5BtZyoN-CggKO0A_yRuVb9edPfhgecdqXbuMjNU" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Editor&#39;s Note: Three-year nonprofit funding phaseout is the devil in the details | Editor&#39;s Note | Savannah News, Events, Restaurants, Music | Connect Savannah" />
  <meta name="description" content="I support the idea that nonprofits should have a diversified funding stream. But this clause comes uncomfortably close to comparing arts and social services nonprofits to welfare recipients, who just need a helping hand until they can stand on their own two feet, etc." />
  <meta name="keywords" content="Cultural Affairs, Eddie DeLoach, Rob Hernandez, news, politics, opinion, democrat, libertarian, republican, schools, education, government, savannah, events, news, restaurant, arts, music, best of savannah, clubs, gay, food, blogs, Savannah Georgia, Savannah news, restaurants, music, bands, clubs, bars, concerts, movies, theater, Best of Savannah, Saint Patrick&#39;s Day, Savannah Music Festival, Savannah Film Festival, SCAD, Savannah State University, Armstrong Atlantic University" />
  <title>Editor's Note: Three-year nonprofit funding phaseout is the devil in the details | Editor's Note | Savannah News, Events, Restaurants, Music | Connect Savannah</title>

  
  
  
    <meta name="author" content="Jim Morekis">
  

  
  
  <meta name="news_keywords" content="cultural affairs, eddie deloach, rob hernandez, news, politics, opinion, democrat, libertarian, republican, schools" />

  
  
  
    <link rel="image_src" href="http://www.connectsavannah.com/binary/d30a/Connect_Cover_2016-12-21.jpg" />
    <meta name="thumbnail" content="http://www.connectsavannah.com/binary/d30a/Connect_Cover_2016-12-21.jpg" />
  

  
    
      <link rel="canonical" href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" />
    
  

  
    <meta property="fb:app_id" content="132533453593784" />
  

  
  <meta property="og:site_name" content="Connect Savannah" />
  <meta property="og:title" content="Editor&#39;s Note: Three-year nonprofit funding phaseout is the devil in the details" />
 
  
    <meta property="og:image" content="http://www.connectsavannah.com/binary/d30a/Connect_Cover_2016-12-21.jpg" />

    
    

    
    

    
  

  
  
    <meta property="og:description" content="I support the idea that nonprofits should have a diversified funding stream. But this clause comes uncomfortably close to comparing arts and social services nonprofits to welfare recipients, who just need a helping hand until they can stand on their own two feet, etc." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3904819</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220121221</Attribute>
        <Attribute name="creationdate">20161220101643</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161221040000</Attribute>
            <Attribute name="releasedate">20161221</Attribute>
            <Attribute name="releaseepoch">1482310800</Attribute>
            <Attribute name="title">Editor&#39;s Note: Three-year nonprofit funding phaseout is the devil in the details</Attribute>
            <Attribute name="author">2130581</Attribute>
            <Attribute name="authorname">Jim Morekis</Attribute>
            <Attribute name="authorsortname">Morekis, Jim</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.connectsavannah.com\/savannah\/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details\/Content?oid=3904819"
          },
          "headline": "Editor's Note: Three-year nonprofit funding phaseout is the devil in the details",
          
            "description": "I support the idea that nonprofits should have a diversified funding stream. But this clause comes uncomfortably close to comparing arts and social services nonprofits to welfare recipients, who just need a helping hand until they can stand on their own two feet, etc.",
          
          
          "datePublished": "2016-12-21T01:00:00Z",
          "dateModified": "2016-12-20T12:12:21Z",
          
            "author": {
              "name": "Jim Morekis",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Connect Savannah",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.connectsavannah.com\/imager\/b\/google-amp-logo\/808579\/d74b\/Connect-logo_tagline-250x250.jpg",
                "width": 250,
                "height": 250,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.connectsavannah.com/binary/d30a/Connect_Cover_2016-12-21.jpg">

    
    

    
      <meta name="twitter:creator" content="@jimmorekis">
    

    <meta name="twitter:site" content="@ConnectSavannah">
    <meta name="twitter:title" content="Editor&#39;s Note: Three-year nonprofit funding phaseout is the devil in the details">
    <meta name="twitter:description" content="I support the idea that nonprofits should have a diversified funding stream. But this clause comes uncomfortably close to comparing arts and social services nonprofits to welfare recipients, who just need a helping hand until they can stand on their own two feet, etc.">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLogin" class="GlobalHeader ContentDefault ">

  <div class="topLinks">

  
  
  
  
    <div id="loggingModule">
      
      <ul data-view="loggedin" style="display:none">
        <li><strong data-label="username">Username</strong> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/MyProfile">View Profile</a> | </li>
        <li><a href="http://posting.connectsavannah.com/savannah/Profile/MySettings">Edit Profile</a> | </li>
        <li><a href="http://www.connectsavannah.com/savannah/Logout">Log Out</a></li>
      </ul>

      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Log in</a> | </li>
        <li><a href="#CreateAccount">Create Account</a></li>
      </ul>
    </div><!-- #loggingModule -->
  

  <ul id="socialLinking">
    <li><a href="http://www.connectsavannah.com/savannah/Newsletter" id="newsletters" title="Newsletters">Newsletters</a> | </li>
    <li>Follow Us:</li>
    <li><a href="https://www.facebook.com/connectsav" id="facebook" target="_blank" title="Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/ConnectSavannah" id="twitter" target="_blank" title="Twitter">Twitter</a></li>
    <li><a href="https://plus.google.com/108091565665393451405" rel="publisher" id="googleplus" target="_blank" title="Google Plus">Google+</a></li>
    <li><a href="http://instagram.com/connectsavannah#" id="instagram" target="_blank" title="Instagram">Instagram</a></li>
    <li><a href="http://www.pinterest.com/connectsavannah/pins/" id="pinterest" target="_blank" title="Pinterest">Pinterest</a></li>
    <li><a href="http://www.youtube.com/user/connectsavannah/videos" id="youtube" target="_blank" title="YouTube">YouTube</a></li>
    <li><a href="http://www.connectsavannah.com/savannah/Syndication" id="rss" title="RSS">RSS</a> | </li>
    <li><a href="http://m.connectsavannah.com/savannah/Home" id="mobile" title="Mobile">Mobile</a></li>
    <li id="headerSearch">
        
        
        <form class="prepTextForm" id="searchbox_017793458706336421686:fnzbo7q7j30" action="http://www.connectsavannah.com/savannah/Search">
            <input type="hidden" name="cx" value="017793458706336421686:fnzbo7q7j30" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" value="Search Connect Savannah..."  onFocus="this.value=''"/>
            <input type="submit" name="sa" value="go" />
        </form>
      
    </li>
  </ul>
  
  </div><!-- .topLinks -->
  
  <div id="leaderBoard" class="Ad Leaderboard">
    <!-- /21599337/leaderboard_1_728x90 -->
          <div id="div-gpt-ad-leaderboard_1_728x90" style="" data-slot="/21599337/leaderboard_1_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_1_728x90');
                });
            </script>
          </div>
  </div>

  
     <div id="logo"><a href="http://www.connectsavannah.com/">Connect Savannah</a></div>
  

</div><!-- #HeaderLogin -->



  <script>
    new Foundation.LoginRequiredComponent("HeaderLogin");
  </script>
















<div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
  <!--xxx-remove Today: 2016-12-20 04:00:00 -->
  

  
  <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
      }
      var focusPanelTillClickAway = function(e){
        if(alignSelector){
          var leftPos = Math.round(jQuery(alignSelector).position().left);
          var panelWidth = jQuery(panelSelector).outerWidth();
          var remainingWidth = window.innerWidth - jQuery(alignSelector).parent().outerWidth()
          var rightBound = leftPos + panelWidth + remainingWidth/2;
          if(rightBound > window.innerWidth){
            leftPos = leftPos - (rightBound - window.innerWidth) - 10;
          }
          jQuery(panelSelector).css('left',leftPos+'px');
        }
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

  
  
      <ul id="mainNav">
    
    

    

    

    

    <li class="first navCurrent" id="NavItem_NewsOpinion">
      <a href="http://www.connectsavannah.com/savannah/news-and-opinion/Section?oid=2130481" target="_self" class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_ArtsEntertainment">
      <a href="http://www.connectsavannah.com/savannah/arts-and-entertainment/Section?oid=2130484" target="_self" class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_MusicClubs">
      <a href="http://www.connectsavannah.com/savannah/music-and-clubs/Section?oid=2130482" target="_self" class="subnav_link" id="SNAVL_MusicClubs">Music &amp; Clubs</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_FoodDrink">
      <a href="http://www.connectsavannah.com/savannah/food-and-drink/Section?oid=2130486" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
    </li>

    
  
    

    

    

    

    <li class="" id="NavItem_Film">
      <a href="http://www.connectsavannah.com/savannah/film/Section?oid=2130483" target="_self" class="subnav_link" id="SNAVL_Film">Film</a>
    </li>

    
  
    

    

    

    

    <li class="last" id="NavItem_Calendar">
      <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
    </li>

    
  
      </ul>
    

  
    
    
      
        <h3 class="hidden">Browse News &amp; Opinion</h3>
        <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819">Editor's Note: Three-year nonprofit funding phaseout is the devil in the details</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-rayners-writing-as-real-world-therapy/Content?oid=3904818">The Rayners: Writing as real-world therapy</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-joy-of-giving/Content?oid=3904812">The joy of giving</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/take-closer-look-at-agencies-and-their-staff-salaries/Content?oid=3904824">Take a closer look at agencies and their staff salaries</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/budget-battle-is-only-just-beginning/Content?oid=3892769">Editor's Note: Budget battle is only just beginning</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130481" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/editors-note/Category?oid=2130530" target="_self" title="">Editors Note</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/letters/Category?oid=2130495" target="_self" title="">Letters</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/blotter/Category?oid=2130505" target="_self" title="">Blotter</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/the-civil-society-column/Category?oid=2130535" target="_self" title="">The (Civil) Society Column</a>
          </li>

          
    
      

          

          <li class="subnav_link">
            <a href="http://www.connectsavannah.com/savannah/environment/Category?oid=2130494" target="_self" title="">Environment</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/politics/Category?oid=2130497" target="_self" title="">Politics</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/community/Category?oid=2130499" target="_self" title="">Community</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/city-notebook/Category?oid=2130502" target="_self" title="">City Notebook</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/news-cycle/Category?oid=2130534" target="_self" title="">News Cycle</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/happy-birthday-louis-pasteur/Content?oid=3904810">Happy Birthday, Louis Pasteur!</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/marche-de-macarons-we-are-local-we-are-homemade/Content?oid=3904823">Marché de Macarons: ‘We are local. We are homemade.’</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/gift-guide-for-the-craft-beer-drinker-in-your-life/Content?oid=3892751">Gift Guide for the craft beer drinker in your life</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-hostess-city-welcomes-the-windy-city/Content?oid=3892781">The Hostess City welcomes the Windy City</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/shooting-food/Content?oid=3881181">Shooting Food</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130486" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/food-news/Category?oid=2136875" target="_self" title="">Food News</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2124351" target="_self" title="">Restaurants</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationSection=2170847" target="_self" title="">Bars &amp; Clubs</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Bar or Restaurant</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Music &amp; Clubs</h3>
        <div class="subnav_content" id="SNAV_MusicClubs" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/a-very-bacon-christmas-barrelhouse-south/Content?oid=3904808">A Very Bacon Christmas @Barrelhouse South</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/clouds-and-satellites-acoustic-session-foxy-loxy/Content?oid=3904814">Clouds & Satellites Acoustic Session @Foxy Loxy</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/coastal-jazz-christmas-concert-the-mansion-on-forsyth-park/Content?oid=3904816">Coastal Jazz Christmas Concert @The Mansion on Forsyth Park</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/year-in-review-music/Content?oid=3904835">Year in Review: Music</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/solomons-ghost-awaken-the-dawn-amor-exitium-the-space-station-at-starlandia-supply/Content?oid=3892747">Solomon's Ghost, Awaken the Dawn, Amor Exitium @The Space Station at Starlandia Supply</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130482" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/interview/Category?oid=2130513" target="_self" title="">Interviews</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/music-features/Category?oid=2130532" target="_self" title="">Features</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard Listings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/LocationSearch?locationCategory=2124596" target="_self" title="">Music Venues</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/LocationUpdateorAdditionRequest/Page?Subject=Addition" target="_self" title="">Submit Your Music Venue</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <div class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/year-in-review-theatre/Content?oid=3904829">Year in Review: Theatre</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/breaking-the-codes/Content?oid=3904834">Alexandro Santana: Breaking the codes</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/everything-is-illuminated/Content?oid=3892745">Everything is illuminated</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/the-marks-of-courage/Content?oid=3881191">The marks of courage</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/good-grief-its-almost-christmas/Content?oid=3881195">Good grief, it's almost Christmas!</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130484" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/theatre/Category?oid=2130508" target="_self" title="">Theatre</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/visual-arts/Category?oid=2130509" target="_self" title="">Visual Arts</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/dance/Category?oid=2130510" target="_self" title="">Dance</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/books/Category?oid=2130511" target="_self" title="">Books</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/culture/Category?oid=2130496" target="_self" title="">Culture</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Film</h3>
        <div class="subnav_content" id="SNAV_Film" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-rogue-one/Content?oid=3898405">Review: Rogue One</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-office-christmas-party/Content?oid=3886786">Review: Office Christmas Party</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-manchester-by-the-sea/Content?oid=3874898">Review: Manchester By The Sea</a>
              </li>

              
            

              

              <li>
                <a href="http://www.connectsavannah.com/savannah/review-moana/Content?oid=3871331">Review: Moana</a>
              </li>

              
            
                <li>
                  <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2130483" class="more">(more)</a>
                </li>
              </ul>
              

          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/local-film/Category?oid=2130520" target="_self" title="">Local Film</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/screenshots/Category?oid=2130519" target="_self" title="">Screenshots</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/MovieTimes" target="_self" title="">Movie Times</a>
          </li>

          
          </ul>
        </div>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <div class="subnav_content" id="SNAV_Calendar" style="display:none;">

          

          
            
                <ul class="storiesSubNav ">
              
              
               <li><a href="http://www.connectsavannah.com/savannah/city-hotel-solo-sessions/Event?oid=3873286">City Hotel Solo Sessions</a></li>               
              
            
              
               <li><a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">Jam Night with Eric Culberson</a></li>               
              
               
               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/city-hotel-solo-sessions/Event?oid=3873286">City Hotel Solo Sessions</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/georgia-kyle/Event?oid=3885245">Georgia Kyle</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/ossabaw-island-a-sense-of-place/Event?oid=3891027">Ossabaw Island: A Sense of Place</a></li>               
                                               
                     <li><a href="http://www.connectsavannah.com/savannah/teens-vs-police-basketball-game/Event?oid=3894576">Teens vs. Police Basketball Game</a></li>               
                  
                   
               <li>
                  <a href="http://www.connectsavannah.com/savannah/EventSearch" class="more">(more)</a>
                </li>
                </ul>
              
  
          

          <ul class="categorySubNav">
          

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=today" target="_self" title="">Connect Today</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Tomorrow" target="_self" title="">Tomorrow</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch" target="_self" title="">Search Events</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">This Weekend</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%207%20Days" target="_self" title="">Next 7 Days</a>
          </li>

          
    
      

          

          <li class="">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=Next%2030%20Days" target="_self" title="">Next 30 Days</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2130134" target="_self" title="">Art Patrol</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?eventSection=2129641" target="_self" title="">Happenings</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="savannah/EventSearch?eventSection=2129642" target="_self" title="">Soundboard</a>
          </li>

          
    
      

          

          <li class="searchItem">
            <a href="http://www.connectsavannah.com/savannah/EventSearch?feature=Week%20at%20a%20Glance" target="_self" title="">Week at a Glance</a>
          </li>

          
    
      

          

          <li class="submitItem">
            <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self" title="">Submit Event</a>
          </li>

          
          </ul>
        </div>
      
    

    
    
      <script>
      (function(){
        jQuery('#NavigationHorizontal .subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          if(navigationID){
            var navigationSelector = '#NavigationHorizontal #'+navigationID;
            var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
            revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
          }
        });
      })();
      </script>
    
  
  
</div><!-- End #NavigationHorizontal -->








<div id="SecondaryNavigation" class="GlobalHeader ContentDefault ">

  
  

  
    
        <ul id="mainNavSN">
      
      

      

      

      

      <li class="first secondary" id="NavItem_BestOfSavannah">
        <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_BestOfSavannah">Best Of Savannah</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_SpecialIssues">
        <a href="http://www.connectsavannah.com/savannah/special-issues/Section?oid=2136902" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_SpecialIssues">Special Issues</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Extras">
        <a href="http://www.connectsavannah.com/savannah/extras/Section?oid=2130487" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Extras">Extras</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_AboutUs">
        <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_AboutUs">About Us</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Archives">
        <a href="http://www.connectsavannah.com/savannah/IssueArchives" target="_self" class="mainNavAnchor">Archives</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Media">
        <a href="http://www.connectsavannah.com/savannah/VideoArchives" target="_self" class="sec_subnav_link mainNavAnchor"  id="SNAVL_Media">Media</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_Classifieds">
        <a href="http://www.verican.us/cod6/connectsavannah" target="_blank" class="mainNavAnchor">Classifieds</a>
      </li>

      
    
      

      

      

      

      <li class="secondary" id="NavItem_FreeStuff">
        <a href="http://www.connectsavannah.com/savannah/freestuff" target="_self" class="mainNavAnchor">Free Stuff</a>
      </li>

      
    
      

      

      

      

      <li class="last secondary" id="NavItem_App">
        <a href="http://connectsavannah.saambaa.com/apps/savannah.html" target="_self" class="mainNavAnchor">App</a>
      </li>

      
    
        </ul>
      

    
      
      
        
          <h3 class="hidden">Browse Best Of Savannah</h3>
          <div class="subnav_content subNavSN" id="SECNAV_BestOfSavannah" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130524" target="_self" title="">Music &amp; Culture</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130522" target="_self" title="">City Life &amp; Public Affairs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130533" target="_self" title="">Media</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130525" target="_self" title="">Food &amp; Restaurants</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130526" target="_self" title="">Nightlife &amp; Drink</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130527" target="_self" title="">Recreation, Health &amp; Beauty</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf?category=2130528" target="_self" title="">Shopping &amp; Services</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Special Issues</h3>
          <div class="subnav_content subNavSN" id="SECNAV_SpecialIssues" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/BestOf" target="_self" title="">The Best of Savannah Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/st-patricks-day/Category?oid=2136903" target="_self" title="">Saint Patrick&rsquo;s Day Issue</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/savannah-music-festival/Category?oid=2130517" target="_self" title="">Savannah Music Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-film-festival/Category?oid=2172814" target="_self" title="">Savannah Film Festival Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/fall-arts-issue/Category?oid=3716959" target="_self" title="">Fall Arts Issue</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/savannah-craft-brew-fest/Category?oid=3698397" target="_self" title="">Savannah Craft Brew Fest Issue</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Extras</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Extras" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/the-ghost-dog-diaries/Category?oid=2520837" target="_self" title="">The Ghost Dog Diaries</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/crosswords/Content?category=2130529" target="_self" title="">Crossword</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/the-straight-dope/Category?oid=2130504" target="_self" title="">Straight Dope</a>
            </li>

            

      
           

            

            <li class="">
              <a href="savannah/gift-guide/Category?oid=2501596" target="_self" title="">Gift Guide</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/friends2follow/Page" target="_self" title="">friends2follow</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse About Us</h3>
          <div class="subnav_content subNavSN" id="SECNAV_AboutUs" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self" title="">Advertising</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/AdSizes/Page" target="_self" title="">Ad Specs &amp; Sizes</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self" title="">Contact Us</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.digitalmarketingsavannahga.com" target="_self" title="">Advanced Media Solutions</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self" title="">Find A Paper</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self" title="">Jobs</a>
            </li>

            

      
           

            

            <li class="subnav_link">
              <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self" title="">Submission Guidelines</a>
            </li>

            
            </ul>
          </div>
        

      
        
          <h3 class="hidden">Browse Media</h3>
          <div class="subnav_content subNavSN" id="SECNAV_Media" style="display:none;">
            <ul class="subNavSN">
               

            

            <li class="">
              <a href="savannah/VideoArchives" target="_self" title="">Videos</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/Slideshows/Page" target="_self" title="">Photo Galleries</a>
            </li>

            

      
           

            

            <li class="">
              <a href="http://www.connectsavannah.com/savannah/ArticleArchives?section=2138545" target="_self" title="">Media Archives</a>
            </li>

            
            </ul>
          </div>
        

      
    

    
      <script>
      (function(){
        jQuery('#SecondaryNavigation .sec_subnav_link').parent().each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#SecondaryNavigation #'+navigationID;
          var navMenuSelector = '#SecondaryNavigation #SECNAV_'+navigationID.split('_')[1];
          revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
        });
      })();
      </script>
    

  
</div><!-- end navigation -->
<div id="Pencil1" class="GlobalHeader ContentDefault Ad Pencil">
  <!-- /21599337/pencil_1_975x35 -->
          <div id="div-gpt-ad-pencil_1_975x35" style="" data-slot="/21599337/pencil_1_975x35" data-output="asynchronous" data-width="975" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_1_975x35');
                });
            </script>
          </div>
</div><!-- #Pencil1 -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.connectsavannah.com/savannah/IssueArchives?issue=3903748">December 21, 2016</a>
          
        </span>

  			
          <a href="http://www.connectsavannah.com/savannah/news-and-opinion/Section?oid=2130481">News & Opinion</a>
        
        
          &raquo; <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130530">Editor's Note</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.connectsavannah.com
    var.publicDesktopServer = http://www.connectsavannah.com
    var.shareUrl = http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819
    s/http\:\/\/www\.connectsavannah\.com/http\:\/\/www\.connectsavannah\.com/
    var.shareUrl = http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content%3Foid%3D3904819&text=Editor%27s%20Note%3A%20Three-year%20nonprofit%20funding%20phaseout%20is%20the%20devil%20in%20the%20details" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.connectsavannah.com/savannah/Tools/EmailFriend?oid=3904819" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?mode=print&amp;oid=3904819" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.connectsavannah.com/savannah/Profile/MyFavorites?add=3904819">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3904819" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5137aa00327268d3" addthis:url="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" addthis:title="Editor's Note: Three-year nonprofit funding phaseout is the devil in the details" addthis:description="I support the idea that nonprofits should have a diversified funding stream. But this clause comes uncomfortably close to comparing arts and social services nonprofits to welfare recipients, who just need a helping hand until they can stand on their own two feet, etc." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5137aa00327268d3", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-3904819">Editor's Note: Three-year nonprofit funding phaseout is the devil in the details&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2130581" rel="author">Jim Morekis</a>
              
              
                
                  
                    <span class="email"><a href="mailto:jim@connectsavannah.com" Title="jim@connectsavannah.com">jim@connectsavannah.com</a></span>
                  
                
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/jimmorekis" title="jimmorekis" target="_blank">@jimmorekis</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  ">
      <div class="sidebar">
        <div id="RelatedStories" class="Sidebar ContentDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/budget-battle-is-only-just-beginning/Content?oid=3892769">Editor's Note: Budget battle is only just beginning</a>
    </h4>
    
      <h5 class="subhead">
        City Manager Hernandez fielded citizens&rsquo; questions expertly and bluntly, always coming back to painting the same bleak picture: City finances are unsustainable in current form due mostly to the actions of his predecessors.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 14, 2016</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    












  



    
    
    
    















  
  
      <div id="LatestInCategory" class="Sidebar ContentDefault ">
        <h3 class="latesteditor_s_note"><span class="headingText">Latest in Editor's Note</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/budget-battle-is-only-just-beginning/Content?oid=3892769">Editor's Note: Budget battle is only just beginning</a>
    </h4>
    
      <h5 class="subhead">
        City Manager Hernandez fielded citizens&rsquo; questions expertly and bluntly, always coming back to painting the same bleak picture: City finances are unsustainable in current form due mostly to the actions of his predecessors.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 14, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/the-arts-still-our-best-investment/Content?oid=3881178">Editor's Note: The arts are still our best investment</a>
    </h4>
    
      <h5 class="subhead">
        The City  rightly and responsibly expects cultural organizations to diversify their funding streams and not be overly reliant on taxpayer largesse. Most administrations, however, have seen the value of the investment not only for political purposes, but also because it&rsquo;s just the right thing to do.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  7, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/musings-about-muse/Content?oid=3868917">Editor's Note: Musings about Muse</a>
    </h4>
    
      <h5 class="subhead">
        Begun by the wife/husband team of JinHi Soucy Rand and Mark Rand, Muse was built not only on that pair&rsquo;s unmatched devotion to local theatre and arts, but on their unique ability to project love, positivity, and support for creative people around Savannah, regardless of background or bank account.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 30, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130530" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="Skyscraper1" class="Sidebar ContentDefault Ad WideSkyscraper">
  <!-- /21599337/skyscraper_1_160x600 -->
          <div id="div-gpt-ad-skyscraper_1_160x600" style="" data-slot="/21599337/skyscraper_1_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper_1_160x600');
                });
            </script>
          </div>
</div><!-- #Skyscraper1 -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <p>AT THIS week&rsquo;s meeting, City Council will hopefully put a bow on a Christmas present of sorts to the citizens of Savannah: Restoring planned funding to arts and social services agencies.</p>

<p>The <a href="http://www.connectsavannah.com/savannah/budget-battle-is-only-just-beginning/Content?oid=3892769" target="_blank">contentious Dec. 8 meeting</a>, in which dozens of community members lined up to implore Council and new City Manager Rob Hernandez not to go through with the planned 2017 cuts, was an exercise in civic engagement and responsibility.</p>

<p>And unlike most of these affairs, it apparently wasn&rsquo;t a Pyrrhic victory: The weight of public opinion swayed Mayor DeLoach and Council to direct Hernandez to find a way to restore the funds.</p>

<p>Power to the people, indeed. It was nothing short of inspiring.</p>

<p>Now, as with everything, the devil is in the details. You&rsquo;ve got to find the funds in order to restore them.</p>

<p>To that end, Hernandez and City staff came up with a menu of five options, four of which tweak the 2017 municipal budget to restore the budget cuts to cultural organizations and social services organizations.</p>

<p>The options are:</p>

<p>1. Adopt the Dec. 8 budget with budget cuts intact, i.e. the null option.</p>

<p>2. Delay an additional 20 percent Freeport Inventory Tax Exemption. This retains the current 20 percent exemption but would cost about $800,000 in revenue.</p>

<p>3. Increase the property tax millage rate, i.e. the &ldquo;you want it, you pay for it&rdquo; tax hike option.</p>

<p>4. Delay or cut various bureaucratic studies involving strategic and economic planning, IT upgrades, and &ldquo;rebranding&rdquo; initiatives.</p>

<p>5. Further increase borrowing from the reserve fund, i.e., run up the credit card even more and jeopardize Savannah&rsquo;s bond rating.</p>

<p>Any regular reader of this column will quickly suss that I myself would be in favor of Options 2 or 4.</p>

<p>That said, strategic planning and the like are extremely vital, especially in our current struggle to balance the tourist economy with quality of life issues.</p>

<p>And there is also a very urgent need, as Hernandez has identified, to modernize Savannah&rsquo;s ancient IT infrastructure (I&rsquo;m talking to you, six-month-behind utility bills). This I think is paramount.</p>

<p>But there are many creative ways to formulate strategic plans, and to conduct salary studies, and to &ldquo;rebrand&rdquo; (I can help do that for free!).</p>

<p>If arts and social services organizations can be told to be more creative in managing their budgets, we can tell government to do the same. Goose, gander, etc.</p>

<p>However, the most controversial portion of this menu of options isn&rsquo;t any of that. It&rsquo;s in the fine print, at the end of the City Manager&rsquo;s memo:</p>

<p><i>&ldquo;The Council also directed that we modify our nonprofit grant programs to limit funding to a maximum period of three years, with a gradual phase out during the three-year period.&rdquo;</i></p>

<p>That may sound harmless, but in my opinion could be nothing short of disastrous.</p>

<p>I fully support the idea that nonprofits should have a diversified funding stream, and shouldn&rsquo;t rely too much on taxpayers.</p>

<p>But this clause comes uncomfortably close to comparing arts and social services nonprofits to welfare recipients, who just need a helping hand until they can stand on their own two feet, etc., etc.</p>

<p>Culture and Social Services aren&rsquo;t victims in need of help. They are ongoing, continuous investments we make as a community to make our community work better and be more enjoyable for everyone.</p>

<p>At the granular level, in my experience asking a small local nonprofit to phase out City grants and rely purely on corporate donors in the Savannah area is a recipe for disaster.</p>

<p>Almost a third of our city is below the poverty line. Most nonprofits in town famously must rely on a very small, finite number of entities with deep pockets: Gulfstream, Landings residents, a handful of philanthropic families.</p>

<p>Savannah is still a small market, and the pool of non-government funding is still a small and shallow one.</p>

<p>Factor in the apparent trend that every year the United Way seems to subsume more of the local fundraising universe into its own bailiwick, and you see that a &ldquo;three-year window&rdquo; to phase out funds for some groups could be more akin to a slow walk to the gallows.</p>

<p>(As for federal grants for arts and social services: You may have heard that a new president was elected! One very unlikely to support these kinds of funding efforts.)</p>

<p>I would urge citizens who go to City Hall Dec. 22 to ask Council to support Option Number 2 or 4, and urge Council and City Manager Hernandez to reconsider the proposed three-year phaseout.</p>

<div class="CSEndBug">
  cs
</div>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->

<div id="MediumRectangleInterstitial" class="SpanningFeature ContentDefault MediumRectangle Ad">
  <!-- /21599337/Inline_1_box_300x250 -->
          <div id="div-gpt-ad-inline_1_box_300x250" style="" data-slot="/21599337/Inline_1_box_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-inline_1_box_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleInterstitial -->




<div id="Taboola" class="SpanningFeature ContentDefault clearfix ">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/connectsavannah/loader.js');
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



</div>







  
    
  




  

  

  
  

  

  















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/savannah/ArticleArchives?category=2130530" rel="tag">Editor's Note</a>, <a href="/savannah/ArticleArchives?tag=Cultural%20Affairs" rel="tag">Cultural Affairs</a>, <a href="/savannah/ArticleArchives?tag=Eddie%20DeLoach" rel="tag">Eddie DeLoach</a>, <a href="/savannah/ArticleArchives?tag=Rob%20Hernandez" rel="tag">Rob Hernandez</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content%3Foid%3D3904819&text=Editor%27s%20Note%3A%20Three-year%20nonprofit%20funding%20phaseout%20is%20the%20devil%20in%20the%20details" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.connectsavannah.com/savannah/Tools/EmailFriend?oid=3904819" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?mode=print&amp;oid=3904819" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.connectsavannah.com/savannah/Profile/MyFavorites?add=3904819">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3904819" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5137aa00327268d3" addthis:url="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819" addthis:title="Editor's Note: Three-year nonprofit funding phaseout is the devil in the details" addthis:description="I support the idea that nonprofits should have a diversified funding stream. But this clause comes uncomfortably close to comparing arts and social services nonprofits to welfare recipients, who just need a helping hand until they can stand on their own two feet, etc." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5137aa00327268d3", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.connectsavannah.com/savannah/ArticleArchives?category=2130530">More Editor's Note &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->
















  
  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latesteditor_s_note">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/budget-battle-is-only-just-beginning/Content?oid=3892769">Editor's Note: Budget battle is only just beginning</a>
    </h4>
    
      <h5 class="subhead">
        City Manager Hernandez fielded citizens&rsquo; questions expertly and bluntly, always coming back to painting the same bleak picture: City finances are unsustainable in current form due mostly to the actions of his predecessors.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 14, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/the-arts-still-our-best-investment/Content?oid=3881178">Editor's Note: The arts are still our best investment</a>
    </h4>
    
      <h5 class="subhead">
        The City  rightly and responsibly expects cultural organizations to diversify their funding streams and not be overly reliant on taxpayer largesse. Most administrations, however, have seen the value of the investment not only for political purposes, but also because it&rsquo;s just the right thing to do.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  7, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/savannah/the-grinch-that-stole-culture/Content?oid=3881175">
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/square/3881174/community1-1.jpg" width="50" height="50" alt="The Grinch That Stole Culture?" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/savannah/the-grinch-that-stole-culture/Content?oid=3881175">The Grinch That Stole Culture?</a>
    </h4>
    
      <h5 class="subhead">
        ‘Dramatic’ proposed cuts to arts funding stun local organizations
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  7, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.connectsavannah.com/savannah/ArticleArchives?tag=Cultural%20Affairs%7C%7CEddie%20DeLoach%7C%7CRob%20Hernandez" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  



<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2130581">
      
        
        <img src="/imager/b/story/2130581/a9ac/jim_mug.jpg" border="0" width="160" height="239" alt="Jim Morekis" />
      
      </a>
      <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2130581"><h4>Jim Morekis</h4></a> 

      
        
          <div class="email"><a href="mailto:jim@connectsavannah.com">jim@connectsavannah.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="https://twitter.com/jimmorekis" target="_blank">@jimmorekis</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
                
            
            <span class="authorBioShort">A native Savannahian, Jim has been editor-in-chief of Connect Savannah for ten years. The University of Georgia graduate is also a travel writer, authoring regional guides in the Moon handbook series...</span>
            <span class="authorBioLong" style="display:none;">A native Savannahian, Jim has been editor-in-chief of Connect Savannah for ten years. The University of Georgia graduate is also a travel writer, authoring regional guides in the <a href="http://www.amazon.com/s/ref=ntt_athr_dp_sr_1/191-6600525-0039432?_encoding=UTF8&field-author=Jim%20Morekis&search-alias=books&sort=relevancerank">Moon handbook series</a>.</span>
            <a href="javascript://full bio" class="readMore">more</a>              
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Jim Morekis</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/NewsFeed/archives/2016/12/20/armstrongs-economic-monitor-reports-economy-maintains-pace-in-3rd-quarter-expected-to-slow">Armstrong's economic monitor reports economy maintains pace in 3rd quarter, expected to slow</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.connectsavannah.com/NewsFeed/archives/2016/12/15/man-arrested-for-phoning-in-death-threats-to-police">
          <img src="http://media1.fdncms.com/connectsavannah/imager/u/square/3897350/robert_williams.jpg" width="50" height="50" alt="Man arrested for phoning in death threats to police" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/NewsFeed/archives/2016/12/15/man-arrested-for-phoning-in-death-threats-to-police">Man arrested for phoning in death threats to police</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 15, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.connectsavannah.com/NewsFeed/archives/2016/12/14/leopolds-to-host-monday-night-moovies">Leopold's to host Monday Night Moovies</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jim Morekis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 14, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.connectsavannah.com/savannah/ArticleArchives?author=2130581" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3904819" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/savannah/Rss.xml?id=comments&amp;oid=3904819" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3904819" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


<div id="ConnectToday" class="SpanningIsland ContentDefault  clearfix">

  <h2>
    <a href="http://www.connectsavannah.com/savannah/EventSearch?narrowByDate=today">
    Connect 
    <span class="today">Today</span>
    <span class="date">
      12.20.2016
    </span>
  </a>
  </h2>

  
  
    

      

    
        <ul id="connectImages" class="clearfix">
      
      


      

      <li>
        <a href="http://www.connectsavannah.com/savannah/city-hotel-solo-sessions/Event?oid=3873286">
         
          <img src="http://media2.fdncms.com/connectsavannah/imager/u/eventteaser/3873285/5f8676d9_city_hotel_image.jpg" 
          alt="City Hotel Solo Sessions" 
          title="City Hotel Solo Sessions" 
          width="140" 
          height="90" />
                             
        </a>
        <a href="http://www.connectsavannah.com/savannah/city-hotel-solo-sessions/Event?oid=3873286">
         City Hotel Solo Sessions @ Foxy Loxy Cafe
        </a>
      </li>

      
    
      


      

      <li>
        <a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">
         
          <img src="http://media2.fdncms.com/connectsavannah/imager/jam-night-with-eric-culberson/u/eventteaser/2295315/musiccolumn1-1.jpg" 
          alt="Jam Night with Eric Culberson" 
          title="Jam Night with Eric Culberson" 
          width="140" 
          height="90" />
                             
        </a>
        <a href="http://www.connectsavannah.com/savannah/jam-night-with-eric-culberson/Event?oid=2292863">
         Jam Night with Eric Culberson @ Bayou Cafe
        </a>
      </li>

      
    
        </ul>
      
  

  

  
      <ul id="connectLinks">
    

    

    <li>
      <h4><a href="http://www.connectsavannah.com/savannah/city-hotel-solo-sessions/Event?oid=3873286">City Hotel Solo Sessions</a></h4>
      <p>@ Foxy Loxy Cafe &ndash; 
        &hellip;&nbsp;<span class="more">(<a href="http://www.connectsavannah.com/savannah/city-hotel-solo-sessions/Event?oid=3873286">more</a>)</span>
      </p>
    </li>

    

  

    

    <li>
      <h4><a href="http://www.connectsavannah.com/savannah/laiken-love-duo/Event?oid=3885249">Laiken Love Duo</a></h4>
      <p>@ Jazz'd Tapas Bar &ndash; 
        &hellip;&nbsp;<span class="more">(<a href="http://www.connectsavannah.com/savannah/laiken-love-duo/Event?oid=3885249">more</a>)</span>
      </p>
    </li>

    

  
      </ul>
    
</div><!-- #ConnectToday -->

<div id="HalfPage1" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_1_300x600 -->
          <div id="div-gpt-ad-halfpage_1_300x600" style="" data-slot="/21599337/halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_1_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage1 -->






<div id="MostReadSharedCommented" class="SpanningIsland ContentDefault ">

  <h2 class="tabs">The Most: <a href="#" class="current">Read</a> | <a href="#">Shared</a> | <a href="#">Comments</a></h2>
  <div class="clear"><!-- clear --></div>

  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/three-year-nonprofit-funding-phaseout-is-the-devil-in-the-details/Content?oid=3904819">Editor's Note: Three-year nonprofit funding phaseout is the devil in the details</a></h3>
    
  </li>  
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-joy-of-giving/Content?oid=3904812">The joy of giving</a></h3>
    
  </li>  
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-rayners-writing-as-real-world-therapy/Content?oid=3904818">The Rayners: Writing as real-world therapy</a></h3>
    
  </li>  
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/take-closer-look-at-agencies-and-their-staff-salaries/Content?oid=3904824">Take a closer look at agencies and their staff salaries</a></h3>
    
  </li>  
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/a-tale-of-two-cities-continued/Content?oid=3892759">A tale of two cities, continued…</a></h3>
    
      <p>
      What I really don&#39;t get is why Yankees are down here if it&#39;s so bad. Are we

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">southcarolinaEXPAT</div>
    
  </li>  
        
    </ul>  
  </div>


  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/editors-note-the-day-after/Content?oid=3835978">Editor's Note: The Day After</a></h3>
    
      <p>
      Saying that Hillary Clinton won the popular vote is not much of a consolati

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">Ivan B. Cohen</div>
    
  </li>
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/NewsFeed/archives/2016/06/06/georgia-sc-now-have-firearm-permit-reciprocity">Georgia, S.C. now have firearm permit reciprocity</a></h3>
    
      <p>
      GREAT !
It *should* be honored in EVERY State in the Union,
except for the

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">Pudbert Savannah GA</div>
    
  </li>
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-grinch-that-stole-culture/Content?oid=3881175">The Grinch That Stole Culture?</a></h3>
    
      <p>
      Let these entities sink or swim on their own. If they can&#39;t survive without

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">Mister Jimmy</div>
    
  </li>
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/will-the-media-own-up-or-double-down/Content?oid=3845540">Editor's Note: Will the media own up, or double down?</a></h3>
    
      <p>
      &quot;... Hillary has won the popular vote by over 2 million and still counting.

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">Pudbert Savannah GA</div>
    
  </li>
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/fighting-for-the-right-to-vape/Content?oid=3868939">Fighting for the right to vape</a></h3>
    
      <p>
      Thanks, Lisbet - all fixed.

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">Jessica Leigh Lebos</div>
    
  </li>
        
    </ul>
  </div>  

  
  <div class="commentedBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/a-tale-of-two-cities-continued/Content?oid=3892759">A tale of two cities, continued…</a></h3>
    
      <p>
      What I really don&#39;t get is why Yankees are down here if it&#39;s so bad. Are we

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">southcarolinaEXPAT</div>
    
  </li>  
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/the-grinch-that-stole-culture/Content?oid=3881175">The Grinch That Stole Culture?</a></h3>
    
      <p>
      Let these entities sink or swim on their own. If they can&#39;t survive without

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">Mister Jimmy</div>
    
  </li>  
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/NewsFeed/archives/2016/11/20/wtocs-don-logana-dies-in-car-accident">WTOC's Don Logana passes away in car accident</a></h3>
    
      <p>
      I am so heart broken Don was so good t what he did my prayers and thoughts

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">AnnL57</div>
    
  </li>  
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/a-city-reeling-from-loss/Content?oid=3857330">Editor's Note: A city reeling from loss</a></h3>
    
      <p>
      Excellent words, Jim. Don was indeed a consummate professional in a busines

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">J Frank Lynch</div>
    
  </li>  
        
        <li>
    <h4>News & Opinion</h4>
    <h3><a href="http://www.connectsavannah.com/savannah/community-response-letter-in-support-of-islamic-center/Content?oid=3881468">Community Response letter in support of Islamic Center</a></h3>
    
      <p>
      Maria, just to clarify, we aren&#39;t responsible for updating the letter on an

      <span><a href="http://www.connectsavannah.com">&raquo;</a></span>
      </p>
      <div class="author">Jim Morekis</div>
    
  </li>  
        
    </ul>
  </div>  

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#MostReadSharedCommented h2.tabs>a"),
        $$("#MostReadSharedCommented div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#MostReadSharedCommented h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>










    <div id="RecentComments" class="MainSidebar SpanningIsland ContentDefault ">
      <h3><a href="http://www.connectsavannah.com/savannah/CommentArchives?feature=stories&amp;section=2130481">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.connectsavannah.com/savannah/a-tale-of-two-cities-continued/Content?oid=3892759">A tale of two cities, continued…</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          What I really don't get is why Yankees are down here if it's so bad&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>southcarolinaEXPAT</strong>
      </li>
      <li class="l1">
        on December 17, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.connectsavannah.com/savannah/tis-the-season-for-labor-organizing/Content?oid=3892758">‘Tis the season for labor organizing</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          A right to work state just means a right to work...for less. Support your local&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Andrew Hanson</strong>
      </li>
      <li class="l1">
        on December 16, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.connectsavannah.com/savannah/a-tale-of-two-cities-continued/Content?oid=3892759">A tale of two cities, continued…</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          I had to read this article four or five times over the course of two&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Mpietrzy</strong>
      </li>
      <li class="l1">
        on December 15, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.connectsavannah.com/savannah/climate-change-damage-growing-in-georgia/Content?oid=3857331">Climate-change damage growing in Georgia</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          @FNR - My interpretation of what David said is that there are jobs created to&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>v10tdi</strong>
      </li>
      <li class="l1">
        on December 14, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.connectsavannah.com/savannah/a-tale-of-two-cities-continued/Content?oid=3892759">A tale of two cities, continued…</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Cajunas and sassafras in one piece--very impressive, I too cross the borders of the two&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Matt Prickett</strong>
      </li>
      <li class="l1">
        on December 14, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://www.connectsavannah.com/savannah/CommentArchives?feature=stories&amp;section=2130481">More &raquo;</a>
        </li>
      </ul>
    </div>
  

<div id="HalfPage2" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_2_300x600 -->
          <div id="div-gpt-ad-halfpage_2_300x600" style="" data-slot="/21599337/halfpage_2_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_2_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage2 -->

  








<div id="RightNowonFacebookTwitter" class="SpanningIsland ContentDefault ">

  <h2 class="tabs">Right Now On:  <a href="#" class="current">Twitter</a> | <a href="#">Facebook</a> </h2>
  <div class="clear"><!-- clear --></div>

  

  <div class="commentedBody RightNowonFacebookTwitterTwitter" style="display:none">
    <a class="twitter-timeline" href="https://twitter.com/ConnectSavannah" data-widget-id="345218153682440192" data-chrome="noheader nofooter noborders" width="298" height="300">Tweets by @ConnectSavannah</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  </div>

  

  <div class="commentedBody RightNowonFacebookTwitterFacebook" style="display:none">
    <div class="fb-like-box" data-href="http://www.facebook.com/connectsav" data-width="280" data-height="300" data-show-faces="false" data-stream="true" data-border-color="white" data-header="false" data-force-wall="true"></div>
  </div>

</div>



<script type="text/javascript" src="/foundation/scripts/twitterwidget.js"></script>
<script type="text/javascript">
  function refreshTwitter() {
    getTwitters("RightNowonFacebookTwitter_twitter_div", { 
      id: '', 
      count: 5, 
      enableLinks: true, 
      ignoreReplies: true, 
      clearContents: true,
      template: '%text% <a class="twitterTime" href="http://twitter.com/%user_screen_name%/statuses/%id%/">%time%</a>'
    });
  }
  refreshTwitter();
</script>

<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#RightNowonFacebookTwitter h2.tabs>a"),
        $$("#RightNowonFacebookTwitter div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#RightNowonFacebookTwitter h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="HalfPage3" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_3_300x600 -->
          <div id="div-gpt-ad-halfpage_3_300x600" style="" data-slot="/21599337/halfpage_3_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_3_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage3 --><div id="HalfPage4" class="SpanningIsland ContentDefault Ad HalfPage MediumRectangle">
  <!-- /21599337/halfpage_4_300x600 -->
          <div id="div-gpt-ad-halfpage_4_300x600" style="" data-slot="/21599337/halfpage_4_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfpage_4_300x600');
                });
            </script>
          </div>
</div><!-- #HalfPage4 -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/LocationSearch?feature=CS%20Pickup%20Locations" target="_self">
      
        Find A Paper
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Jobs/Page" target="_self">
      
        Jobs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/SubmissionGuidelines/Page" target="_self">
      
        Submission Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/Help/Page" target="_self">
      
        Help
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.connectsavannah.com/savannah/newsletter" target="_self">
      
        Newsletters
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   Copyright &copy; 2016,
   Connect Savannah.
   All Rights Reserved.
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><div id="Leaderboard2" class="GlobalFooter ContentDefault Ad Leaderboard">
  <!-- /21599337/leaderboard_2_728x90 -->
          <div id="div-gpt-ad-leaderboard_2_728x90" style="" data-slot="/21599337/leaderboard_2_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_2_728x90');
                });
            </script>
          </div>
</div><!-- #Leaderboard2 --><!-- stats tracking code goes here -->

<!-- Google Analytics -->
	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		try {
			var pageTracker = _gat._getTracker("UA-2466088-1");
			pageTracker._trackPageview();
		} catch(err) {}
	</script>
<!--End Google Analytics tag -->	


<!-- Start Quantcast tag -->	

<script type="text/javascript">
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-ky3LnQ0LsmzQz"
});
</script>
 
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ky3LnQ0LsmzQz.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFullBackground" class="Closer ContentDefault ">
  <!-- /21599337/Site_Skin_1920x900 -->
          <div id="div-gpt-ad-site_skin_1920x900" style="" data-slot="/21599337/Site_Skin_1920x900" data-output="asynchronous" data-width="1920" data-height="900">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-site_skin_1920x900');
                });
            </script>
          </div>
</div><!-- End AdFullBackground -->
















</div><!-- end gridCloser -->
    </body>
</html>
  

